1) Forums : Technical Support : Won't fetch camb_boinc2docker tasks (Message 22580)
Posted 7 Jul 2020 by Zockerfreak112
Post:
It's fixed!

Went on ploughing through the forums. How it worked for me:

1. Limited CPUs (to 4, half of my physical 4; my Ryzen 7 2700X got 8 physical cores and 16 threads): https://www.cosmologyathome.org/faq.php#limit-cpu
Seemingly didn't do the trick after restarting, maybe just bad luck.

2. Uninstalled Sandboxie und Virtualbox 6.0.22
3. Reboot PC.

4. Installed VirtualBox 5.2.10 from here: https://www.virtualbox.org/wiki/Download_Old_Builds_5_2
(Got that tip from here: https://www.cosmologyathome.org/forum_thread.php?id=7563&postid=21913#21913)
5. Reboot PC.

7. In BOINC and the projects tab, selected C@H and clicked "Update". Finally received tasks camb_boinc2docker tasks!



Actually I'm not sure if step 1 is necessary. Maybe I'm gonna try delimiting. But right know, I'm just glad I can finally crunch.


EDIT:
After deleting the .xml, thus deactivating the CPU limit, it still worked :)
2) Forums : Technical Support : Won't fetch camb_boinc2docker tasks (Message 22579)
Posted 7 Jul 2020 by Zockerfreak112
Post:
Thanks!

Deactivated Hyper-V, halted other projects except C@H to let existing tasks finish and hopefully receive C@H after some days.
Still: No tasks.

Do I have to run and configure VirtualBox somehow?
It is installed, but as far as I know it runs automatically when a BOINC task needs it.

Could it be a problem that I often run Folding@Home in parallel?
3) Forums : Technical Support : Won't fetch camb_boinc2docker tasks (Message 22572)
Posted 30 Jun 2020 by Zockerfreak112
Post:
Hello altogether!


Unfortunately, my machine won't run nor even fetch tasks other than camb_legacy. I'd really like to support by calculating camb_boinc2docker tasks.

Current state, specs:
- Oracle VM 6.1 is installed
- BOINC 7.16.7 is installed
- Hardware virtualization enabled in BIOS
- HyperV enabled in Windows 10 Version 1909 (soon to be 2004)
- Mainboard: MSI B450 GAMING PRO CARBON AC
- Video card: NVidia Geforce RTX 2070
- CPU AMD: Ryzen 7 2700X

What I tried:
- I enabled VT-x/AMD-v but I still don’t receive jobs
from FAQ (so deleting the line didn't work)
- Installing Docker and having it started (currently uninstalled)
- boinc2docker on Github (Don't know what to do with the files as I run no server; is it necessary to run one?)
- Pausing every other project
- and set C@H only to receive camb_boinc2docker or planck_param_sims (unticked camb_legacy)
- and updating the project regularly

Could it be that I have some other tasks unfinished from other projects and it won't fetch C@H tasks? I just deleted the line in the .xml few hours ago.

Any clues or tips?

I really do thank you in advance!

Edit:
Current projects and tasks here, if that might help:
https://gyazo.com/1db4dcef8739b60de09528f2db984d0c
https://gyazo.com/b1685b284682498b0a25f3aeddc1e15b
Using BOINCStats/BAM and added (and detached for the FAQ thingy) C@H there.