1) Forums : News : Server upgrade planned for Dec 19 (Message 22756)
Posted 10 Jan 2021 by Ryusennin
Post:
http://www.cosmologyathome.org/forum_thread.php?id=7730

The unit feeder has been dead since Christmas. You can't download units nor upload results. Yesterday the whole cosmo@home domain was down. Administrators have disappeared. It's not looking very good.
2) Forums : Technical Support : Postponed: VM hypervisor failed (Message 20747)
Posted 25 Jan 2016 by Ryusennin
Post:
Wish I could report that VBox 5.0.12 has fixed the problem on my machine. No dice unfortunately.

http://www.cosmologyathome.org/result.php?resultid=36007392
3) Forums : Technical Support : Postponed: VM hypervisor failed (Message 20650)
Posted 20 Dec 2015 by Ryusennin
Post:
http://www.cosmologyathome.org/result.php?resultid=34803669

The incriminated units don't output any error log on my account, they just keep displaying "in progress".

Sorry but VB/docker appears to be too much trouble on my Core2 system, I'll keep using the legacy app for now. Thanks anyway for the help.
4) Forums : Technical Support : Postponed: VM hypervisor failed (Message 20635)
Posted 12 Dec 2015 by Ryusennin
Post:
Hi Marius,

Unfortunately the problem has returned with the same error message. Once again I upgraded VirtualBox to the latest version, but this time it didn't fix the issue. Strangely enough it worked three days ago for just one unit, but since then every further unit is freezing at ~43% with the message "Postponed: VM Hypervisor failed etc". The smoking gun seems to be that VB is taking 0% CPU time while it's supposed to be crunching on 4 cores.
5) Forums : Technical Support : Postponed: VM hypervisor failed (Message 20534)
Posted 29 Oct 2015 by Ryusennin
Post:
Thanks for the heads-up.

I've updated VirtualBox to 5.0.8, and it seems to have fixed my issue so far. C@H has just completed its first boinc2docker unit (which took 28 minutes for an initial estimation of 14 minutes) and it's ready to report. I have a few more units in the pipeline and will report later if something goes wrong.
6) Forums : Technical Support : Postponed: VM hypervisor failed (Message 20528)
Posted 28 Oct 2015 by Ryusennin
Post:
Hi,

Since the server update, I'm getting a bunch of errors from the new boinc2docker client. Units will stop after 10 minutes at ~50% with the following error message: "Postponed: VM hypervisor failed to enter an online state in a timely fashion".

In my unit logs, Boinc complains that VT-X is not enabled in the BIOS, although it definitely is enabled and correctly detected by Intel Processor ID Utility and Microsoft HAV Detection Tool. I will also add that the Milkyway client runs perfectly on VirtualBox.

My config: Core2 Quad 3.0 GHz, Win7-64, Boinc 7.6.9, VirtualBox 4.3.12

I followed the FAQ procedure to no avail. For now, I have no choice but to revert to the legacy client.