1) Forums : Technical Support : Memory workload (Message 8404)
Posted 4 Jun 2009 by Profile Labbie
Post:
The amount of memory that's used is simply related to the complexity of the calculation we are doing.

Do you feel that using a large amount of memory is a problem and if so, why?

I am particularly interested because I have been thinking about a second application for C@H that would be very memory intensive.



I have not had any problem running the work received. The only indication I have is BOINC message in status field of 'waiting for memory' but this is temporary and goes away and the work resumes. I believe this has someting to do with my computer and not with Cosmology@home. My BOINC manager is set at 10 GB of space and my computer has 2 GB of ram memory. This is more than enough for any work to process!


That "waiting for memory" message appears because you don't have enough free RAM to run the WUs at the same time due to the high RAM usage.

The app size at Cosmo is ridiculously high. I can't run 4 WUs at the same time on my Q9450 with 4GB RAM.

2) Forums : General Topics : xbox 360 (Message 8352)
Posted 19 May 2009 by Profile Labbie
Post:
You'll probably get a better response over at PS3/GPU Grid
3) Forums : Technical Support : WU percentage "up and down" (Message 8256)
Posted 29 Apr 2009 by Profile Labbie
Post:
The percentage "ups and downs" happenned more frequently with my last WU. Also, when it was 95% it freezed and then....straight to 100% and sent(!)
And I really want to give a big thank you to the team for the bonus/credit offered, also for the extended processing time. :)
Regards!


The 95% thing has been going on for quite a while, for months if not a year.
4) Forums : Wish list : More Credit Needed (Message 8160)
Posted 20 Apr 2009 by Profile Labbie
Post:
If you do go with a flat rate, something in the range of 400-450 is about right for the current tasks as I have seen them these last couple months.


Paul has it about right, 400 would be the minumum I think would be acceptable.
5) Forums : General Topics : Team Recruitment Thread (Message 8086)
Posted 12 Apr 2009 by Profile Labbie
Post:


Don't Fear The Reaper, Join Calm Chaos



6) Forums : Technical Support : testsite offline? (Message 7983)
Posted 5 Apr 2009 by Profile Labbie
Post:
and the font is too small.
7) Forums : General Topics : in Boinstats all clients are hidden (Message 7901)
Posted 4 Mar 2009 by Profile Labbie
Post:
It may just be too soon. Cosmo is only exporting stats once a day. The stats run is made between 12 am and 1 am Central time if I\'m looking at it right.

8) Forums : Technical Support : [error] Can\'t rename output file ... Error 2 (Message 7892)
Posted 27 Feb 2009 by Profile Labbie
Post:
Then who put the news item on the home page?

News
February 24, 2009 New test application released
A new test application has been released and 500 test WUs created. Please enable test work in your project preferences if you would like to help us test this new version so we can put it into production.

9) Forums : Technical Support : test camb 1.04 (Message 7885)
Posted 24 Feb 2009 by Profile Labbie
Post:
I\'m using 5.8.16 on the box that had the problems. I didn\'t get any test WUs on the others.
10) Forums : Technical Support : test camb 1.04 (Message 7883)
Posted 24 Feb 2009 by Profile Labbie
Post:
I got the same thing, ended up aborting them since they had locked up my system.
11) Forums : Technical Support : Host has disappeared from Stat sites (Message 7873)
Posted 21 Feb 2009 by Profile Labbie
Post:
Thanks for the fix.

And now that this is fixed, do you think you could set up the stats export for more than once a day again?
12) Forums : Technical Support : Host has disappeared from Stat sites (Message 7841)
Posted 6 Feb 2009 by Profile Labbie
Post:
I was just going to post the same thing rroonnaalldd.

Little if anything has changed in the hosts export. The file size should be at least twice as large as it is, possibly 3 or 4 times the size.

[EDIT]
And I don\'t know if this helps or not, but if you try to look for host # 14408 (which you would expect to be the next one in sequence) you get a \"database error, couldn\'t find computer\" message.
http://www.cosmologyathome.org/testsite/show_host_detail.php?hostid=14408
[/EDIT]
13) Forums : Technical Support : Host has disappeared from Stat sites (Message 7831)
Posted 1 Feb 2009 by Profile Labbie
Post:
Thanks, I couldn\'t remember the exact HostID numbers that it stops at.
14) Forums : Technical Support : Host has disappeared from Stat sites (Message 7826)
Posted 31 Jan 2009 by Profile Labbie
Post:
After taking some quick looks thru the HOSTS export, it appears that something is keeping it from running to the end when it builds. It looks like that other than a few aberrations, the HostID\'s stop at around 14,000.

My host IDs are all above 20,000, which may explain why I\'m not showing up in the exports.
15) Forums : Technical Support : Host has disappeared from Stat sites (Message 7807)
Posted 21 Jan 2009 by Profile Labbie
Post:
It\'s been a week since anyone posted in this thread. An update from the staff would be really nice.

I see that things really haven\'t changed much here over the last 9 - 12 months; little, if any, communications from the staff. Not a good way to run a project.
16) Forums : Technical Support : Host has disappeared from Stat sites (Message 7759)
Posted 31 Dec 2008 by Profile Labbie
Post:


This is next on our list.

Ben


Any further update?
17) Forums : Technical Support : Host has disappeared from Stat sites (Message 7713)
Posted 15 Dec 2008 by Profile Labbie
Post:
Any new update on this issue?
18) Forums : Technical Support : Host has disappeared from Stat sites (Message 7696)
Posted 7 Dec 2008 by Profile Labbie
Post:
Yep, all three of my computers are missing from the stats sites as well, but show on my hosts page.

The host.gz file does not contain any of my hosts once it is unpacked. I don\'t know how this file is built, but that would be a good place to start looking.




19) Forums : Technical Support : errors on download (Message 7547)
Posted 29 Oct 2008 by Profile Labbie
Post:
I\'ve had several today, mostly \"1018\" timeouts.

http://www.cosmologyathome.org/testsite/results.php?hostid=30899
20) Forums : Technical Support : errors on download (Message 7541)
Posted 27 Oct 2008 by Profile Labbie
Post:
I had another this morning as well, but didn\'t save the info. I do remember that it was a \"101908\" WU though.


Next 20