1) Forums : Wish list : Badges (Message 22222)
Posted 28 Aug 2019 by Profile DoctorNow
Post:
Sorry, unfortunately I didn't had much time to do anything about them yet.
Also, since no admin did answer to it anyway if it's appreciated I thought it wouldn't make much sense to start...
I don't want to do a lot of work just only to see that the badges never are implemented.
2) Forums : Wish list : Badges (Message 22102)
Posted 1 Mar 2019 by Profile DoctorNow
Post:
Hi there!
Just found this thread by accident while checking back on this project after a few years.
Since I made a few badges to other projects in the last years I may give this a try, but I cannot give any guarantee that I can make it good enough, and since I'm an employed and working person more or less it can take a while until all of these are made.
As my contribution here is a list of ideas for badge names - loosely orderd from the nearby and more familiar to the more exotic or distant.

Moon
Planet
Star
Neutron Star
Black Hole
Star cluster
Dwarf galaxy
Galaxy
Galaxy Cluster
Filament
Wall
Void
Quasars
Baryons
Neutrinos
Dark Matter
Dark Energy
Gravitational Lensing
Cosmic Microwave Background Temperature
Cosmic Microwave Background Polarization
Big Bang
The Universe

Hm, this list is a bit long and I doubt, some of this objects could be transformed into a badge, but I will try to do my best.
3) Forums : News : New beta app for analyzing Planck data (Message 20804)
Posted 2 Feb 2016 by Profile DoctorNow
Post:
Do you have VT-x enabled? If so, my guess is the machine is a victim of this bug.

Looks like this was indeed the problem, deleting the entry in the client_state.xml did the trick to get work.
However, I've now run into the "Postponed: VM Hypervisor failed" problem mentioned in one of the other threads. The percentage was crunching nicely for 7 minutes before it stopped, but according to the task manager there was no CPU usage of the VM at all.

Edit:
Looks like my Vista machine got it working finally, there's a unit crunching with full CPU usage now! I'll upgrade my Win 7 host with 5.0.14 now, that probably seems to work.

Edit 2:
Yep, it helped. Both comps are now crunching correctly! Yay.
4) Forums : News : New beta app for analyzing Planck data (Message 20801)
Posted 2 Feb 2016 by Profile DoctorNow
Post:
Resetting or reattaching didn't help either, whole thing seems still running with only one core. I aborted the tasks and giving up for the time being, wasted too much time on this.
While aborting an older running task this morning there was a log created, however aborting the current one didn't create a log of this sort.

Still wondering why this machine is getting work, while my other one doesn't get any at all... there are no different settings etc. from my side what could cause this.
5) Forums : News : New beta app for analyzing Planck data (Message 20799)
Posted 2 Feb 2016 by Profile DoctorNow
Post:
Well, looks like I don't get the new app working on one of my hosts - an AMD Phenom II X6 1045 with Windows Vista.
Installed is BOINC 7.6.22 and VirtualBox 5.0.14 now. I tried different VB-versions from 4.3.20 up to the one now, but it doesn't look as if it can work correctly - CPU is seemingly using only one core when I look into the task manager and the percentage won't go over 0,1%, already running over an hour now.

I cannot test it on my other machine (AMD FX 8320 with Win 7) currently, BOINC manager says there are no tasks available, yet the server status says something else... ?
6) Forums : General Topics : Credit loans for new app camb_legacy v2.17 (Message 20592)
Posted 17 Nov 2015 by Profile DoctorNow
Post:
Yea, camb_legacy is the identical app.

Okay, then I don't need to "complain" over at WUProp. ;-)

Can you point me to one of these results?

You mean the legacy ones?
Here are two for example: 34245254 and 34245258
No particular "complaint" about them, although for having it crunched with a brand new AMD FX 8320 these are a bit low credits - well, that's CreditNew, I can tell stories about it...

Oh, it's probably a bit off topic, but I had a camb_boinc2docker-task running on my other host which crunched endlessly and never finished. I aborted it after a while just to find out that the next task also never really finished. It took me a while before I checked cpu-usage and memory, then I noticed that one of the vbox-apps (from the first one probably) never really quit, but none of my processors were working on it. Seems it had put the entire process to a halt and new tasks couldn't really crunch.
Here's the link/report file to the "culprit", which has over 15 hours before I could cancel it: 34251176
But it doesn't look like it says anything about the cause of the problem...
7) Forums : General Topics : Credit loans for new app camb_legacy v2.17 (Message 20590)
Posted 16 Nov 2015 by Profile DoctorNow
Post:
I'm apt to keep the new system, as it was put in place by BOINC people who have thought about the fairest ways to award credits much more than I have.

Well, CreditNew is buggy and messy, it's nowhere near to the fairest credit system as you believe. On almost every project it is set up it is causing trouble after time, giving unreasonable credits. That's why most projects change to fixed credits.
In addition, you use quorum 1 here, so a result is never compared to another. That's the easiest way to cheat the system by manipulating the benchmarks of your own computers. It would be harder if you would have either a higher quorum or change back to fixed credits.

And one question:
Is camb_legacy the same app as the old CAMB before? I'm asking because WUprop is counting the hours for this app.
8) Forums : Announcements : Beware of this project! (at least for now) (Message 8892)
Posted 24 Feb 2010 by Profile DoctorNow
Post:
The random deletion spree, the non-reaction of the admins, the disregard for volunteer crunchers, slowly develop a kind of Predictor-feeling, anybody remember the "admin" DLB of Predictor?

Saenger, I think it is an impertinence to compare the situation here with that at Predictor earlier! Account deletion back and forth, it's not the same as there.
Ben Wandelt has declared here what actually is the problem, and I guess you readed it also, I see a post from you to this.
As long as there is/are no real admins, the project is unfortunately as good as dead, leaving many problems behind no one can answer.
I still hope Ben can hire a good one again in the near future so that the project comes alive and more productive.

If this indefensible things will go on further, I think we, i.e. our team at least, will have to consider this project not valuable any more.

Do whatever you like. But don't spread the word that it is like Predictor!
9) Forums : General Topics : Linux versus Windows (Message 8620)
Posted 7 Oct 2009 by Profile DoctorNow
Post:
Can anyone tell me why my benchmarks under Linux are only half as much as those under Windows?

Check if a PowerSave program or something similar is enabled. This throttles down the CPUs very much.
10) Forums : General Topics : xbox 360 (Message 8354)
Posted 19 May 2009 by Profile DoctorNow
Post:
I doubt that it's possible, even on GPUGrid.
At the moment GPUGrid only supports PS3s with Linux on it.
If you would try the XBOX with a Linux version on it you may get a message like this: "Full atomar application is not available for your type of computer".
11) Forums : General Topics : Where\'s the project URL? (Message 7938)
Posted 10 Mar 2009 by Profile DoctorNow
Post:
Cosmology@home is not in the list that BOINC presents!
Not on the BOINC site, nor in the manager!

Well, but now it should be:
From the BOINC homepage:
March 9, 2009
Cosmology@Home, a project from the University of Illinois whose goal is to search for the model that best describes our Universe, is now listed on the Choose Projects page.
12) Forums : Technical Support : test camb 1.04 (Message 7886)
Posted 24 Feb 2009 by Profile DoctorNow
Post:
Can people please post which BOINC version they are using?

No problem, 6.3.21 here...
13) Forums : Technical Support : test camb 1.04 (Message 7882)
Posted 24 Feb 2009 by Profile DoctorNow
Post:
Downloaded 4 of the new test-wus with camb 1.04 this morning.
But every time they started they gave continously the messages and I had to abort them:
24.02.2009 14:10:36|Cosmology@Home|If this happens repeatedly you may need to reset the project.
24.02.2009 14:10:36|Cosmology@Home|Restarting task wu_test_022409_003446_38_0 using test_camb version 104
24.02.2009 14:10:37|Cosmology@Home|Task wu_test_022409_003446_38_0 exited with zero status but no \'finished\' file
24.02.2009 14:10:37|Cosmology@Home|If this happens repeatedly you may need to reset the project.

Even a project reset didn\'t work, another 5 WUs with the same behaviour showed up.
14) Forums : General Topics : Holidays and Special Occasions (Message 7762)
Posted 1 Jan 2009 by Profile DoctorNow
Post:
Happy New Year 2009 to all Cosmo-crunchers from me as well. :-)
15) Forums : Technical Support : CAMB 2.14 (Message 6812)
Posted 29 Jul 2008 by Profile DoctorNow
Post:
I\'m wondering about the new cpu times of the Linux 64-Bit-app.
These three here:
http://www.cosmologyathome.org/result.php?resultid=10892997
http://www.cosmologyathome.org/result.php?resultid=10892968
http://www.cosmologyathome.org/result.php?resultid=10892657
take about 30% more time (and are all over 3,5 hours) than before the lensing was removed from the parameters.
I\'m not sure if this is intended that some WUs now take longer, but according to some known Win 64-Bit values I assume, that there were missing some optimization flags during the compiling of the 64-Bit apps and they are now slowering down the 64-Bit hosts.
In addition, 70 credits would be way too low for that OS times.
Can anybody agree the times?
16) Forums : Technical Support : cant get any new work??? (Message 6728)
Posted 24 Jul 2008 by Profile DoctorNow
Post:
Hello!

Since the new app is out at Tuesday I try and try and try regularly to get work, but all I get is this message in the client:
24.07.2008 18:01:03|Cosmology@Home|Sending scheduler request: To fetch work. Requesting 59428 seconds of work, reporting 0 completed tasks
24.07.2008 18:01:08|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
24.07.2008 18:01:08|Cosmology@Home|Message from server: No work sent


The server status says, there are WUs out, but I can\'t get a single one of them.
I even resetted the project to get rid of old files, so that the new CAMB is downloading, but nothing.
So where is the problem? Or are there really no WUs at the moment?

Edit:
Forgot I tried under Linux and under Windows, no success either... :-(
17) Forums : Technical Support : Message from Server:Server error: can\'t attach shared memory (Message 6389)
Posted 29 Jun 2008 by Profile DoctorNow
Post:
Dito, no reporting possible because of that. :(

Edit:
Just as I posted it worked again. Good timing. ;-D
18) Forums : Technical Support : \"You used the wrong URL\" message (Message 5286)
Posted 16 Mar 2008 by Profile DoctorNow
Post:
...so it\'s not imperative to change it around unless you\'re tired of seeing the warning.

Well, several of my team members are now \"complaining\" about the constantly appearing message.
The most of them are using BAM (including me), which Willy of BOINCstats did switch to the non-www version.
I started to ignore the message and I guess because of a misunderstanding I thought it would fix itself with the time.
Wouldn\'t it be better when Willy would switch the stats back again to the www-version then if you prefer that?
It would prevent the \"complainings\" about the wrong URL message, too. ;-)
19) Forums : Technical Support : 2.11 seems much better (Message 5193)
Posted 13 Mar 2008 by Profile DoctorNow
Post:
Would be interesting to know, wheather you have set \"Leave applications in memory while suspended\" to no ?

It is ON in my case. I have enough RAM for it. :-)
So I guess my loop WU was more a day-fly. ;-)
20) Forums : Technical Support : 2.11 seems much better (Message 5188)
Posted 13 Mar 2008 by Profile DoctorNow
Post:
Just had the first WU of 2.11 which did stuck in a loop: 3624007
It was at 3:35 h and 95%, but did jump back to 50%, crunched to 3:37 and 95% back, then the time code did jump back to 3:35 h and so on.
Don\'t know the exact cause, I guess it happened after the last task switch...


Next 20