1) Forums : Technical Support : URGENT Problems Thread (Message 8131)
Posted 18 Apr 2009 by Debs
Post:
This:
I think they should buy a dictionary and look up the word backup.;)


Minus this:
We restored all our project files from the second RAID drive so obviously the data on that drive is also corrupt.


Equals this.


LMAO

That has to be one of the most precise and accurate replies I have seen in a while :)
2) Forums : Technical Support : Problem getting work` (failed downloads) (Message 8004)
Posted 6 Apr 2009 by Debs
Post:
I'm thinking the checksum errors are only on hosts that are either new or detached during the outage; hence you'd need to DL the app. I kept my hosts attached and haven't received this error. Perhaps either the outage corrupted the MD5 or it's now missing.


The system on which it is failing for me was never detached, and has been attached since March 3rd.
3) Forums : Technical Support : Problem getting work` (failed downloads) (Message 7991)
Posted 5 Apr 2009 by Debs
Post:
Please refer to this post.


Why not refer him to the thread I started 2 days earlier, which also got no replies about what might be the cause, but has more specific information about what system is failed on?
4) Forums : Technical Support : Problem getting work` (failed downloads) (Message 7990)
Posted 5 Apr 2009 by Debs
Post:
I had already got a post started where I reported the exact same problem on an Intel system running XP64, with BOINC 6.4.6

Everything is fine on my Core 2 Duo with XP64 and the same version of BOINC, so the problem seems to relate to the CPU (maybe the code is written for Intel CPUs only?)
5) Forums : Technical Support : Problem getting work` (failed downloads) (Message 7989)
Posted 5 Apr 2009 by Debs
Post:
To get back to the original problem this thread was about, the application file is still having problems downloading on my AMD64 system with XP64.

05/04/2009 03:07:05|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 821458 seconds of work, reporting 0 completed tasks
05/04/2009 03:07:20|Cosmology@Home|Scheduler request completed: got 15 new tasks
05/04/2009 03:07:23|Cosmology@Home|Started download of camb_2.15_windows_intelx86.exe

05/04/2009 03:07:38|Cosmology@Home|Finished download of camb_2.15_windows_intelx86.exe

05/04/2009 03:07:38|Cosmology@Home|[error] Signature verification failed for camb_2.15_windows_intelx86.exe
05/04/2009 03:07:38|Cosmology@Home|[error] Checksum or signature error for camb_2.15_windows_intelx86.exe

Needless to say, it carried on downloading the ini files, all of which were successful but pointless after failing the exe file.

There is still no problem on the Intel system I also run the project on.
6) Forums : Technical Support : Problem getting work` (failed downloads) (Message 7963)
Posted 3 Apr 2009 by Debs
Post:
I've successfullygot new work on my Intel Core 2 Duo, but have been unable to download the application on my AMD FX74:

02/04/2009 23:17:32|Cosmology@Home|Started download of camb_2.15_windows_intelx86.exe
02/04/2009 23:17:41|Cosmology@Home|Finished download of camb_2.15_windows_intelx86.exe
02/04/2009 23:17:41|Cosmology@Home|[error] Signature verification failed for camb_2.15_windows_intelx86.exe
02/04/2009 23:17:41|Cosmology@Home|[error] Checksum or signature error for camb_2.15_windows_intelx86.exe

Most of the ini files downloaded without problems on the same system. There were no errors at all on the Intel system.

Both systems have BOINC 6.4.6 64-bit running on XP64.
7) Forums : Technical Support : URGENT Problems Thread (Message 7960)
Posted 13 Mar 2009 by Debs
Post:
Post here if there is an urgent problem that needs to be brought to my attention. Generally, if it\'s affecting many users\' ability to crunch, then it\'s post-worthy.

DO NOT POST HERE IF YOU HAVE NOT CHECKED THE ANNOUNCEMENTS THREAD.


I think this original post in this thread needs updating, as there is no point checking the announcements when none are made!
8) Forums : Technical Support : URGENT Problems Thread (Message 7959)
Posted 13 Mar 2009 by Debs
Post:
And we\'re back! Hopefully without recurring errors now...


I can\'t see how we\'re back. At least I can get in to the forums and my account now, that\'s an improvement, but I still can\'t report work....