Advanced search

Forums : Technical Support : Download Errors ... !!!
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
STE\/E
Volunteer tester

Send message
Joined: 12 Jun 07
Posts: 375
Credit: 16,539,257
RAC: 0
Message 977 - Posted: 13 Jul 2007, 0:53:01 UTC

stderr out <core_client_version>5.10.13</core_client_version>
<![CDATA[
<message>
WU download error: couldn't get input files:
<file_xfer_error>
<file_name>params_071207_180442_0.ini</file_name>
<error_code>-119</error_code>
<error_message>MD5 check failed</error_message>
</file_xfer_error>

</message>

I get this error every now and then across my PC's when Downloading Wu's ... ???

ID: 977 · Report as offensive     Reply Quote
Profile sysfried

Send message
Joined: 24 Jun 07
Posts: 114
Credit: 5,296,905
RAC: 0
Message 980 - Posted: 13 Jul 2007, 6:28:10 UTC - in response to Message 977.  

stderr out <core_client_version>5.10.13</core_client_version>
<![CDATA[
<message>
WU download error: couldn't get input files:
<file_xfer_error>
<file_name>params_071207_180442_0.ini</file_name>
<error_code>-119</error_code>
<error_message>MD5 check failed</error_message>
</file_xfer_error>

</message>

I get this error every now and then across my PC's when Downloading Wu's ... ???



I watched a few hosts download wus. I can't confirm this. Maybe a problem in your internet connection?

Regards,

Sysfried
Happy member of Team: Planet 3D Now!

ID: 980 · Report as offensive     Reply Quote
Profile Wang Solutions
Avatar

Send message
Joined: 28 Jun 07
Posts: 24
Credit: 1,020,464
RAC: 0
Message 981 - Posted: 13 Jul 2007, 6:57:27 UTC

Is the error only occurring on PCs using BOINC 5.10.13 (which as I understand it is still a beta release)?

ID: 981 · Report as offensive     Reply Quote
STE\/E
Volunteer tester

Send message
Joined: 12 Jun 07
Posts: 375
Credit: 16,539,257
RAC: 0
Message 984 - Posted: 13 Jul 2007, 8:58:25 UTC - in response to Message 981.  
Last modified: 13 Jul 2007, 9:10:13 UTC

Is the error only occurring on PCs using BOINC 5.10.13 (which as I understand it is still a beta release)?


I think so, since it's the only BOINC Client Version I have installed across all my PC's ... hahaha ... ;)

It isn't that big a problem, out of the over 8 Thousand Wu's I've Downloaded the last few day's it's only occurred maybe a dozen times if that many even. I have Comcast so the connection shouldn't be the problem but then you never know with Comcast.

I would get that error once in a while with v5.8.16 installed too, so I can't really say if it's the BOINC Version or not. Actually I've found BOINC v5.10.13 to be a very stable Version, and I haven't seen any E-Mail complaints with it either from the Alpha Listings.

It has a lot of User & Server Features (If they Update the Server to be able to use the Features) that v5.8.16 doesn't have & I expect Rom Walton to release it to the Public pretty soon unless theres a problem I'm unaware of ... :)
ID: 984 · Report as offensive     Reply Quote
Profile [B^S] Acmefrog
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 175
Credit: 446,074
RAC: 0
Message 986 - Posted: 13 Jul 2007, 11:20:44 UTC

I have had only one error like what Poorboy mentioned. There must have been something wrong with it as it was also sent o 2 or 3 other people and they all had a download error. (using 5.8.16)
ID: 986 · Report as offensive     Reply Quote
STE\/E
Volunteer tester

Send message
Joined: 12 Jun 07
Posts: 375
Credit: 16,539,257
RAC: 0
Message 987 - Posted: 13 Jul 2007, 11:40:13 UTC - in response to Message 986.  

I have had only one error like what Poorboy mentioned. There must have been something wrong with it as it was also sent o 2 or 3 other people and they all had a download error. (using 5.8.16)


Same here, I checked back to the most recent Download Error and the other 3 people showed a Download Error too, so it has to be someting in the files of the Wu it's self that was bad to begin with I would think ...
ID: 987 · Report as offensive     Reply Quote
Profile [B^S] Acmefrog
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 175
Credit: 446,074
RAC: 0
Message 992 - Posted: 13 Jul 2007, 18:51:24 UTC - in response to Message 987.  

I have had only one error like what Poorboy mentioned. There must have been something wrong with it as it was also sent o 2 or 3 other people and they all had a download error. (using 5.8.16)


Same here, I checked back to the most recent Download Error and the other 3 people showed a Download Error too, so it has to be someting in the files of the Wu it's self that was bad to begin with I would think ...


You even had the same WU twice and it had the d/l error.

http://cosmos.astro.uiuc.edu/cosmohome/workunit.php?wuid=149135
ID: 992 · Report as offensive     Reply Quote
STE\/E
Volunteer tester

Send message
Joined: 12 Jun 07
Posts: 375
Credit: 16,539,257
RAC: 0
Message 993 - Posted: 13 Jul 2007, 19:27:43 UTC - in response to Message 992.  

I have had only one error like what Poorboy mentioned. There must have been something wrong with it as it was also sent o 2 or 3 other people and they all had a download error. (using 5.8.16)


Same here, I checked back to the most recent Download Error and the other 3 people showed a Download Error too, so it has to be someting in the files of the Wu it's self that was bad to begin with I would think ...


You even had the same WU twice and it had the d/l error.

http://cosmos.astro.uiuc.edu/cosmohome/workunit.php?wuid=149135


Yup, 2 different Hosts of mine & it Errored out on each one ...
ID: 993 · Report as offensive     Reply Quote
STE\/E
Volunteer tester

Send message
Joined: 12 Jun 07
Posts: 375
Credit: 16,539,257
RAC: 0
Message 994 - Posted: 13 Jul 2007, 20:48:13 UTC

http://cosmos.astro.uiuc.edu/cosmohome/workunit.php?wuid=166448 ... Another 1 that was sent to 2 of my PC's & erred out when Downloading on both of them ... :)
ID: 994 · Report as offensive     Reply Quote
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 1005 - Posted: 14 Jul 2007, 17:16:21 UTC - in response to Message 994.  

http://cosmos.astro.uiuc.edu/cosmohome/workunit.php?wuid=166448 ... Another 1 that was sent to 2 of my PC's & erred out when Downloading on both of them ... :)

I can't for the life of me figure out why you would be getting as many download errors as you do.

The only thing I can think of is that you should change client versions.
Scott Kruger
Project Administrator, Cosmology@Home
ID: 1005 · Report as offensive     Reply Quote
Profile Webmaster Yoda

Send message
Joined: 28 Jun 07
Posts: 21
Credit: 1,632,327
RAC: 0
Message 1006 - Posted: 14 Jul 2007, 17:38:22 UTC - in response to Message 1005.  

http://cosmos.astro.uiuc.edu/cosmohome/workunit.php?wuid=166448 ... Another 1 that was sent to 2 of my PC's & erred out when Downloading on both of them ... :)

I can't for the life of me figure out why you would be getting as many download errors as you do.

The only thing I can think of is that you should change client versions.


I've had some too lately and am not using the same BOINC client as PoorBoy. I checked one of them and found that three participants had the download error. Nobody has been able to get this result working yet.

http://cosmos.astro.uiuc.edu/cosmohome/workunit.php?wuid=178964

WU download error: couldn't get input files:
<file_xfer_error>
<file_name>params_071407_042850_0.ini</file_name>
<error_code>-119</error_code>
<error_message>MD5 check failed</error_message>
</file_xfer_error>

Given it happened to all three participants, I'd be inclined to think the problem lies somewhere at your end of the connection?

ID: 1006 · Report as offensive     Reply Quote
Profile [B^S] Acmefrog
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 175
Credit: 446,074
RAC: 0
Message 1010 - Posted: 14 Jul 2007, 19:28:15 UTC

I have had only two WUs have the d/l error. In addition to the one I mentioned earlier this one also errored:

http://cosmos.astro.uiuc.edu/cosmohome/workunit.php?wuid=140750

Maybe the system had a hiccup. But I am inclined to believe that it was on your end Scott. I find it odd that each user of said WUs all had the error. And they were all d/l at different times. Are you able to run those WUs at headquarters?
ID: 1010 · Report as offensive     Reply Quote
STE\/E
Volunteer tester

Send message
Joined: 12 Jun 07
Posts: 375
Credit: 16,539,257
RAC: 0
Message 1012 - Posted: 14 Jul 2007, 20:16:20 UTC - in response to Message 1005.  
Last modified: 14 Jul 2007, 20:18:18 UTC

http://cosmos.astro.uiuc.edu/cosmohome/workunit.php?wuid=166448 ... Another 1 that was sent to 2 of my PC's & erred out when Downloading on both of them ... :)

I can't for the life of me figure out why you would be getting as many download errors as you do.

The only thing I can think of is that you should change client versions.


Scott, it really isn't that many but it does happen on occasion. I'm not about to sift through the over 18,000 Wu's I have showing in my results to see exactly how many it is but I did go through 1 PC's results & it shows 3 Download Errors out of 2400 Downloaded.

So Basically it's just happens on rare occasions and to all the Hosts the Wu was sent to so I don't think it's the BOINC Clients fault ... :)
ID: 1012 · Report as offensive     Reply Quote
Nvgnte
Avatar

Send message
Joined: 24 Jun 07
Posts: 49
Credit: 918,826
RAC: 0
Message 1014 - Posted: 14 Jul 2007, 23:36:03 UTC

Hmm, maybe I'm completely wrong here, but I had some time ago a problem while downloading work from here and other two projects (spinhenge and RCN, I believe) - my firewall was blocking the download, even if boinc was allowed, files refused to d/l completely until I disabled it... maybe it blocked some trafic between site and boinc other than the dl itself
La Tierra de un Dios que no supo aceptar / su falso derecho a la libertad - Tierra Santa
Descárgate mi primer eBook Amaneceres
ID: 1014 · Report as offensive     Reply Quote
Profile [B^S] Acmefrog
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 175
Credit: 446,074
RAC: 0
Message 1016 - Posted: 15 Jul 2007, 0:06:27 UTC - in response to Message 1014.  

Hmm, maybe I'm completely wrong here, but I had some time ago a problem while downloading work from here and other two projects (spinhenge and RCN, I believe) - my firewall was blocking the download, even if boinc was allowed, files refused to d/l completely until I disabled it... maybe it blocked some trafic between site and boinc other than the dl itself


Like Poorboy said it has happened once per several thousand WUs. It rarely happens, only twice to me out of several thousand. And the WU errored for everyone that it was sent to. If it happened a lot more frequently then I would agree theat it might be something on my end.
ID: 1016 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 1017 - Posted: 15 Jul 2007, 0:12:26 UTC - in response to Message 1016.  
Last modified: 15 Jul 2007, 0:13:34 UTC

Hmm, maybe I'm completely wrong here, but I had some time ago a problem while downloading work from here and other two projects (spinhenge and RCN, I believe) - my firewall was blocking the download, even if boinc was allowed, files refused to d/l completely until I disabled it... maybe it blocked some trafic between site and boinc other than the dl itself


Like Poorboy said it has happened once per several thousand WUs. It rarely happens, only twice to me out of several thousand. And the WU errored for everyone that it was sent to. If it happened a lot more frequently then I would agree theat it might be something on my end.


Same here...like everyone else...the units were already d/l errored by 2-3 other hosts on the few I saw

ID: 1017 · Report as offensive     Reply Quote
Profile sysfried

Send message
Joined: 24 Jun 07
Posts: 114
Credit: 5,296,905
RAC: 0
Message 1073 - Posted: 16 Jul 2007, 14:58:38 UTC - in response to Message 1017.  

Hmm, maybe I'm completely wrong here, but I had some time ago a problem while downloading work from here and other two projects (spinhenge and RCN, I believe) - my firewall was blocking the download, even if boinc was allowed, files refused to d/l completely until I disabled it... maybe it blocked some trafic between site and boinc other than the dl itself


Like Poorboy said it has happened once per several thousand WUs. It rarely happens, only twice to me out of several thousand. And the WU errored for everyone that it was sent to. If it happened a lot more frequently then I would agree theat it might be something on my end.


Same here...like everyone else...the units were already d/l errored by 2-3 other hosts on the few I saw



finally, I can join this funny reign:

16.07.2007 16:55:49|Cosmology@Home|[file_xfer] Started download of file params_071507_200710_1.ini
16.07.2007 16:55:49|Cosmology@Home|[file_xfer] Started download of file params_071507_221041_1.ini
16.07.2007 16:55:53|Cosmology@Home|[file_xfer] Finished download of file params_071507_200710_1.ini
16.07.2007 16:55:53|Cosmology@Home|[file_xfer] Throughput 4604 bytes/sec
16.07.2007 16:55:53|Cosmology@Home|[file_xfer] Started download of file params_071507_221045_2.ini
16.07.2007 16:55:53|Cosmology@Home|[error] MD5 check failed for params_071507_200710_1.ini
16.07.2007 16:55:53|Cosmology@Home|[error] expected dc4235594fe6e22f658a29974ef253bd, got d4d66ebc6b920b48cf73296986399510
16.07.2007 16:55:53|Cosmology@Home|[error] Checksum or signature error for params_071507_200710_1.ini


regards,

sysfried
Happy member of Team: Planet 3D Now!

ID: 1073 · Report as offensive     Reply Quote
Svenie25

Send message
Joined: 21 Jun 07
Posts: 68
Credit: 34,092
RAC: 0
Message 1074 - Posted: 16 Jul 2007, 15:04:02 UTC

This happend to me late last week, too. Only once. But I thought the mule was guilty on this error. But I can see, the pet wasn´t it. ;)
ID: 1074 · Report as offensive     Reply Quote
Profile Misfit
Volunteer tester
Avatar

Send message
Joined: 9 Jun 07
Posts: 150
Credit: 237,789
RAC: 0
Message 1336 - Posted: 21 Jul 2007, 18:49:39 UTC

ID: 1336 · Report as offensive     Reply Quote
STE\/E
Volunteer tester

Send message
Joined: 12 Jun 07
Posts: 375
Credit: 16,539,257
RAC: 0
Message 1977 - Posted: 13 Aug 2007, 12:19:56 UTC
Last modified: 13 Aug 2007, 12:21:18 UTC

Scott, I seem to be getting a lot of Download Errors today, all my PC's have them. They seem to run in streaks, I don't notice any for days on end then all of a sudden I get them again ... http://cosmos.astro.uiuc.edu/cosmohome/results.php?hostid=1196
ID: 1977 · Report as offensive     Reply Quote
1 · 2 · Next

Forums : Technical Support : Download Errors ... !!!