Advanced search

Forums : Technical Support : URGENT Problems Thread
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 8 · 9 · 10 · 11 · 12 · 13 · 14 . . . 16 · Next

AuthorMessage
Profile Benjamin Wandelt
Volunteer moderator
Project administrator
Project scientist
Avatar

Send message
Joined: 24 Jun 07
Posts: 192
Credit: 15,273
RAC: 0
Message 7530 - Posted: 26 Oct 2008, 18:20:50 UTC - in response to Message 7529.  
Last modified: 26 Oct 2008, 18:21:05 UTC

Can someone put the work generator into high gear please! Zero results to send and zero downloading at the moment. Thanks.

Phoneman1


Thank you - we\'re looking into it and we\'ll keep you posted.

Ben
Creator of Cosmology@Home
ID: 7530 · Report as offensive
Anshul Kanakia
Volunteer moderator
Project administrator
Project developer

Send message
Joined: 30 Sep 08
Posts: 70
Credit: 164,860
RAC: 0
Message 7536 - Posted: 27 Oct 2008, 1:24:34 UTC

10,000 more work units headed your way! ^_^
There was a small bug in the work-generator that I believe Scott has fixed.
ID: 7536 · Report as offensive
etrecords

Send message
Joined: 24 Jul 08
Posts: 1
Credit: 510,630
RAC: 0
Message 7565 - Posted: 3 Nov 2008, 18:26:15 UTC

The whole day yesterday I have a problem with the download of the file params_102608_221241.ini. In the message log he tells it is a http error.
This afternoon I abort the download. Now I get the same error with the file params_101908_014808.ini.

The strange thing is that in both cases the download starts and then stops at 19,06% or 0,36/1,88KB. Due this reason I am not able to process new workunits for Cosmology

Message 7489 gives the same error.
ID: 7565 · Report as offensive
Danisko

Send message
Joined: 11 Oct 08
Posts: 1
Credit: 283,178
RAC: 213
Message 7566 - Posted: 3 Nov 2008, 19:35:35 UTC

Hi, I have problem with the download this files, again and again.

11/03/08 17:10:57|Cosmology@Home|Started download of params_101908_014148_0.ini
11/03/08 17:10:58|Cosmology@Home|Temporarily failed download of params_101908_014148_0.ini: HTTP error
11/03/08 19:15:35|Cosmology@Home|Started download of params_102208_145720_0.ini
11/03/08 19:15:36|Cosmology@Home|Temporarily failed download of params_102208_145720_0.ini: HTTP error
11/03/08 20:14:29|Cosmology@Home|Started download of params_102608_212604_1.ini
11/03/08 20:14:30|Cosmology@Home|Temporarily failed download of params_102608_212604_1.ini: HTTP error

Sorry from private message. :-|
ID: 7566 · Report as offensive
bill brandt-gasuen

Send message
Joined: 28 Oct 07
Posts: 1
Credit: 2,774,913
RAC: 567
Message 7567 - Posted: 4 Nov 2008, 7:04:01 UTC

Is anyone experiencing difficulties in downloading complete work units? In the past 48 hrs I have had numerous instances where a work unit starts to download fine but comes to a screeching halt, generally around 19.06%. The download manager then goes into an endless series of attempts to restart but only succeeds in extending the time period before the next attempt. I would estimate I have aborted 50-100 such units, some of which have been trying to download for 8 hrs and more. It is definitely not a hardware or network problem, I work on 23 different projects and the problem does not seem evident on any others.

As an example I cite this from the message log:
11/3/2008 10:22:10 PM|Cosmology@Home|Temporarily failed download of params_102208_152116_0.ini: HTTP error. I presently have one wu in progress with an additional 6 ready to start.

ID: 7567 · Report as offensive
ritterm

Send message
Joined: 30 May 08
Posts: 25
Credit: 1,425,752
RAC: 0
Message 7568 - Posted: 4 Nov 2008, 12:49:20 UTC - in response to Message 7567.  
Last modified: 4 Nov 2008, 12:51:23 UTC

Is anyone experiencing difficulties in downloading complete work units?


Lot\'s of info in this forum topic: http://www.cosmologyathome.org/forum_thread.php?id=596
ID: 7568 · Report as offensive
Anshul Kanakia
Volunteer moderator
Project administrator
Project developer

Send message
Joined: 30 Sep 08
Posts: 70
Credit: 164,860
RAC: 0
Message 7576 - Posted: 6 Nov 2008, 5:40:56 UTC - in response to Message 7568.  

Is anyone experiencing difficulties in downloading complete work units?


Lot\'s of info in this forum topic: http://www.cosmologyathome.org/forum_thread.php?id=596


Hi everyone,
I spoke with Professor Wandelt and Scott today regarding these HTTP errors people have been experiencing while downloading WUs. We are looking through the scheduler code to trying to understand why this is happening to about a third of the people running Cosmology@home.
Rest assured, we are working on a solution to solve this issue as quickly as possible. I will keep the community informed about our progress over the next few days.
Thank you.
ID: 7576 · Report as offensive
Anshul Kanakia
Volunteer moderator
Project administrator
Project developer

Send message
Joined: 30 Sep 08
Posts: 70
Credit: 164,860
RAC: 0
Message 7577 - Posted: 6 Nov 2008, 5:43:31 UTC - in response to Message 7576.  


Looks as though the file_upload_handler has been segfaulting. I just replaced it with the newest version of the server code, so we\'ll see if that changes things.
____________
Scott Kruger
Project Administrator, Cosmology@Home

ID: 7577 · Report as offensive
Kai Strang

Send message
Joined: 14 Oct 07
Posts: 2
Credit: 343,690
RAC: 0
Message 7586 - Posted: 7 Nov 2008, 11:36:12 UTC - in response to Message 7577.  


Looks as though the file_upload_handler has been segfaulting. I just replaced it with the newest version of the server code, so we\'ll see if that changes things.
____________
Scott Kruger
Project Administrator, Cosmology@Home


Sorry, that change seems to have had no effect at all, the problem is still there :-(
ID: 7586 · Report as offensive
prairie69

Send message
Joined: 4 Nov 08
Posts: 1
Credit: 127,920
RAC: 0
Message 7588 - Posted: 7 Nov 2008, 14:59:41 UTC - in response to Message 7576.  

Is anyone experiencing difficulties in downloading complete work units?


Lot\'s of info in this forum topic: http://www.cosmologyathome.org/forum_thread.php?id=596


Hi everyone,
I spoke with Professor Wandelt and Scott today regarding these HTTP errors people have been experiencing while downloading WUs. We are looking through the scheduler code to trying to understand why this is happening to about a third of the people running Cosmology@home.
Rest assured, we are working on a solution to solve this issue as quickly as possible. I will keep the community informed about our progress over the next few days.
Thank you.


Thanks. It\'s certainly been a problem.

Good luck finding and correcting the problem.
ID: 7588 · Report as offensive
Klimax

Send message
Joined: 24 Oct 07
Posts: 22
Credit: 648,291
RAC: 0
Message 7639 - Posted: 13 Nov 2008, 20:49:34 UTC - in response to Message 7586.  


Looks as though the file_upload_handler has been segfaulting. I just replaced it with the newest version of the server code, so we\'ll see if that changes things.
____________
Scott Kruger
Project Administrator, Cosmology@Home


Sorry, that change seems to have had no effect at all, the problem is still there :-(


I have to agree.Three from five units...
ID: 7639 · Report as offensive
Dr. Leland Gilsen

Send message
Joined: 7 Feb 08
Posts: 1
Credit: 1,791,499
RAC: 0
Message 7640 - Posted: 14 Nov 2008, 15:50:11 UTC

Cannot download or finish downloads for quite some time now(This is the message):

11/14/2008 6:32:21 AM|Cosmology@Home|Temporarily failed download of params_110108_111934_0.ini: HTTP error
11/14/2008 6:32:21 AM|Cosmology@Home|Backing off 49 min 5 sec on download of params_110108_111934_0.ini
11/14/2008 7:21:27 AM|Cosmology@Home|Started download of params_110108_111934_0.ini
11/14/2008 7:21:29 AM|Cosmology@Home|Temporarily failed download of params_110108_111934_0.ini: HTTP error
11/14/2008 7:21:29 AM|Cosmology@Home|Backing off 56 min 18 sec on download of params_110108_111934_0.ini
11/14/2008 7:24:34 AM|Cosmology@Home|Started download of params_102608_201528_0.ini
11/14/2008 7:24:36 AM|Cosmology@Home|Temporarily failed download of params_102608_201528_0.ini: HTTP error
11/14/2008 7:24:36 AM|Cosmology@Home|Backing off 3 hr 46 min 39 sec on download of params_102608_201528_0.ini

ID: 7640 · Report as offensive
Profile Gargoloso

Send message
Joined: 9 Aug 08
Posts: 2
Credit: 23,433
RAC: 0
Message 7662 - Posted: 21 Nov 2008, 0:08:34 UTC

Hi. I have two tasks WU that every day begin at 42% and when they reach around 47% return again to 42% over and over again. My machine is AMD Turion 64x2.
ID: 7662 · Report as offensive
bobgoblin

Send message
Joined: 18 Nov 07
Posts: 3
Credit: 140,340
RAC: 0
Message 7664 - Posted: 21 Nov 2008, 2:04:08 UTC - in response to Message 7662.  

Hi. I have two tasks WU that every day begin at 42% and when they reach around 47% return again to 42% over and over again. My machine is AMD Turion 64x2.



Ewww... that\'s not good. The last time that happened they had to turn off the lensing and cancel all WU\'s.
ID: 7664 · Report as offensive
Profile Conan
Avatar

Send message
Joined: 28 Aug 07
Posts: 169
Credit: 1,280,875
RAC: 0
Message 7667 - Posted: 21 Nov 2008, 11:16:56 UTC - in response to Message 7662.  

Hi. I have two tasks WU that every day begin at 42% and when they reach around 47% return again to 42% over and over again. My machine is AMD Turion 64x2.


If I had some work units doing that for me, I would abort them and then put links to the faulty work units in your forum posting so they can be looked at.
ID: 7667 · Report as offensive
Profile Gargoloso

Send message
Joined: 9 Aug 08
Posts: 2
Credit: 23,433
RAC: 0
Message 7668 - Posted: 21 Nov 2008, 17:36:49 UTC

wu_111108_212602_0_0_0 using camb version 215
wu_111708_080647_0_0_0 using camb version 215

These are the tasks. Then should I abort them really?

Thanks
ID: 7668 · Report as offensive
Phoneman1

Send message
Joined: 5 Nov 07
Posts: 113
Credit: 3,100,327
RAC: 0
Message 7676 - Posted: 30 Nov 2008, 11:02:10 UTC

In the hope that this thread is still being monitored...

Please see the Leftover errors thread.

Rate of errors is currently much higher than before the outage. One of my machines did manage to get 10 wu\'s earlier but both have now reached their daily download limits of 164 and 180 respectively. Both need 25 or 26 good work units per day and this won\'t be possible to get today. I am running with a small reserve of wu\'s but I suspect many won\'t be able to make any progress until this is fixed.

Phoneman1
ID: 7676 · Report as offensive
Profile Conan
Avatar

Send message
Joined: 28 Aug 07
Posts: 169
Credit: 1,280,875
RAC: 0
Message 7677 - Posted: 30 Nov 2008, 11:20:54 UTC

All downloaded work units error out when downloading parameters, I am unable to get a single one to download.
ID: 7677 · Report as offensive
Profile Stefan Ledwina
Volunteer tester
Avatar

Send message
Joined: 7 Jun 07
Posts: 47
Credit: 4,696,550
RAC: 0
Message 7697 - Posted: 7 Dec 2008, 8:40:54 UTC

I can\'t report any tasks.
All I get is -

Scheduler request failed: HTTP internal server error

last.fm BOINC users group

ID: 7697 · Report as offensive
Profile kenzieB
Avatar

Send message
Joined: 26 Jul 08
Posts: 4
Credit: 57,410
RAC: 0
Message 7711 - Posted: 15 Dec 2008, 2:27:14 UTC
Last modified: 15 Dec 2008, 2:43:35 UTC

I would guess that this has been posted before but ADD means that there is no way I am reading through all of it looking for an answer. LOL.

Just thought I should point out that I have been getting a few of these:

Workunit Details

I am computer 37048.

Anyway, from my end, it doesn’t matter since I got replacement wu’s right away but just in case this is new, I am posting it here.

Kinda hate that it is listed as “client error” tho! :P

[EDIT] Don\'t know if it matters, but here is the error message:

12/15/2008 1:48:38 PM Giving up on download of params_120308_161723_0.ini: file not found

[/EDIT]

thanks. :)
ID: 7711 · Report as offensive
Previous · 1 . . . 8 · 9 · 10 · 11 · 12 · 13 · 14 . . . 16 · Next

Forums : Technical Support : URGENT Problems Thread