Advanced search

Forums : General Topics : Downloading CAMB
Message board moderation

To post messages, you must log in.

AuthorMessage
Thomas-Lute

Send message
Joined: 30 Oct 07
Posts: 2
Credit: 23,750
RAC: 0
Message 5202 - Posted: 13 Mar 2008, 23:30:10 UTC

I\'m sorry to ask such an uninformed question, but how and from where do I download the latest version of CAMB?

Thanks,
Thomas
ID: 5202 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 5203 - Posted: 13 Mar 2008, 23:38:15 UTC - in response to Message 5202.  
Last modified: 13 Mar 2008, 23:39:48 UTC

I\'m sorry to ask such an uninformed question, but how and from where do I download the latest version of CAMB?

Thanks,
Thomas



Hi Thomas -welcome

It is autmatically downloaded when the Boinc client requests work...the latest version for your platform if you don\'t have it.
ID: 5203 · Report as offensive     Reply Quote
Thomas-Lute

Send message
Joined: 30 Oct 07
Posts: 2
Credit: 23,750
RAC: 0
Message 5205 - Posted: 14 Mar 2008, 1:52:53 UTC - in response to Message 5203.  

Thanks for your reply. Is there any other software I need to be updating? My version of BOINC isn\'t the latest. I guess it doesn\'t update itself automatically?

Thomas


I\'m sorry to ask such an uninformed question, but how and from where do I download the latest version of CAMB?

Thanks,
Thomas



Hi Thomas -welcome

It is autmatically downloaded when the Boinc client requests work...the latest version for your platform if you don\'t have it.

ID: 5205 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 5207 - Posted: 14 Mar 2008, 2:14:29 UTC - in response to Message 5205.  
Last modified: 14 Mar 2008, 2:15:59 UTC

Thanks for your reply. Is there any other software I need to be updating? My version of BOINC isn\'t the latest. I guess it doesn\'t update itself automatically?

Thomas




No need to have to upgrade....project minimum is 5.10.8 ...anything older will not download work.You have to go to the Boinc site to download a newer version if you wish.
ID: 5207 · Report as offensive     Reply Quote
Brian Silvers

Send message
Joined: 11 Dec 07
Posts: 420
Credit: 270,580
RAC: 0
Message 5208 - Posted: 14 Mar 2008, 3:00:43 UTC - in response to Message 5207.  

Thanks for your reply. Is there any other software I need to be updating? My version of BOINC isn\'t the latest. I guess it doesn\'t update itself automatically?

Thomas




No need to have to upgrade....project minimum is 5.10.8 ...anything older will not download work.You have to go to the Boinc site to download a newer version if you wish.


Is it really supposed to be that as a minimum? If so, how am I able to participate with 5.8.16? The reason I\'m asking is because it is possible that the minimum version enforcement is broken if that is the case. Over at SETI, some time ago there was a minimum requirement of 4.19, but BOINC 3.x clients are able to connect and get work. The claim was floated that Eric Korpela removed the minimum requirement over at SETI, but I am not sure that I believe that...
ID: 5208 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 5209 - Posted: 14 Mar 2008, 3:04:43 UTC - in response to Message 5208.  

Thanks for your reply. Is there any other software I need to be updating? My version of BOINC isn\'t the latest. I guess it doesn\'t update itself automatically?

Thomas




No need to have to upgrade....project minimum is 5.10.8 ...anything older will not download work.You have to go to the Boinc site to download a newer version if you wish.


Is it really supposed to be that as a minimum? If so, how am I able to participate with 5.8.16? The reason I\'m asking is because it is possible that the minimum version enforcement is broken if that is the case. Over at SETI, some time ago there was a minimum requirement of 4.19, but BOINC 3.x clients are able to connect and get work. The claim was floated that Eric Korpela removed the minimum requirement over at SETI, but I am not sure that I believe that...

Sorry dyslexia..meant 5.8.10
ID: 5209 · Report as offensive     Reply Quote
Brian Silvers

Send message
Joined: 11 Dec 07
Posts: 420
Credit: 270,580
RAC: 0
Message 5210 - Posted: 14 Mar 2008, 3:13:35 UTC - in response to Message 5209.  
Last modified: 14 Mar 2008, 3:17:25 UTC


Sorry dyslexia..meant 5.8.10


OK, but now that I\'m thinking about it, I think that I saw either a wingman or someone that was posting here had 5.4.11. I\'m not positive about it though, since I could\'ve been looking at another project... Don\'t know for sure... All I remember about when I saw it was I waxed nostalgic about the times that 5.4.11 would go into a 7-day backoff on communication attempts sometimes and how 5.8.16 made it to where 1 day was the most...

Edit: Quick scanning of my results shows all wingmen at 5.8.16 or higher, so it may have been a different project. Perhaps LHC... (?)
ID: 5210 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 5219 - Posted: 14 Mar 2008, 14:32:03 UTC - in response to Message 5210.  


Sorry dyslexia..meant 5.8.10


OK, but now that I\'m thinking about it, I think that I saw either a wingman or someone that was posting here had 5.4.11. I\'m not positive about it though, since I could\'ve been looking at another project... Don\'t know for sure... All I remember about when I saw it was I waxed nostalgic about the times that 5.4.11 would go into a 7-day backoff on communication attempts sometimes and how 5.8.16 made it to where 1 day was the most...

Edit: Quick scanning of my results shows all wingmen at 5.8.16 or higher, so it may have been a different project. Perhaps LHC... (?)



The problem is trying to find it in writing.... this thread is the closest I could find ....there is a minimum version required but it should be posted in minimum requirements for new participants.
ID: 5219 · Report as offensive     Reply Quote
Brian Silvers

Send message
Joined: 11 Dec 07
Posts: 420
Credit: 270,580
RAC: 0
Message 5225 - Posted: 14 Mar 2008, 21:19:02 UTC - in response to Message 5219.  


Sorry dyslexia..meant 5.8.10


OK, but now that I\'m thinking about it, I think that I saw either a wingman or someone that was posting here had 5.4.11. I\'m not positive about it though, since I could\'ve been looking at another project... Don\'t know for sure... All I remember about when I saw it was I waxed nostalgic about the times that 5.4.11 would go into a 7-day backoff on communication attempts sometimes and how 5.8.16 made it to where 1 day was the most...

Edit: Quick scanning of my results shows all wingmen at 5.8.16 or higher, so it may have been a different project. Perhaps LHC... (?)



The problem is trying to find it in writing.... this thread is the closest I could find ....there is a minimum version required but it should be posted in minimum requirements for new participants.


Agreed. I\'ll kick and scream if projects start requiring 5.10.xx or 6.xx.xx. IMO, stuff past 5.8.16 may add some features and fix some bugs, but it introduces as many, if not more, problems than it solves...
ID: 5225 · Report as offensive     Reply Quote
Profile Jord
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 15 Jun 07
Posts: 345
Credit: 50,500
RAC: 0
Message 5226 - Posted: 14 Mar 2008, 21:35:34 UTC - in response to Message 5225.  

I\'ll kick and scream if projects start requiring 5.10.xx or 6.xx.xx. IMO, stuff past 5.8.16 may add some features and fix some bugs, but it introduces as many, if not more, problems than it solves...

Oh hush you with your antiquated BOINC. ;-)

You could always sign up as an alpha tester and make sure it runs on your system...
ID: 5226 · Report as offensive     Reply Quote
Profile erkltuiqb6ia5[YI)b}{
Avatar

Send message
Joined: 14 Jan 08
Posts: 23
Credit: 4,749,340
RAC: 0
Message 5230 - Posted: 14 Mar 2008, 22:18:55 UTC

Thomas: If you are concerned about updating your version of Boinc,
You can always do a \"clean and jerk\". Detach from all your projects,
exit boinc, and run a search for \"Boinc\" on your C drive. Send the
files and folders to the recycle bin. Download and install the
latest version and reattach to your favorites. I have gotten rid of
a lot of legacy trash that way, and Mr Windows was happier for it.

Enjoy-Voltron
If you don't build them, you can't sweat them. Got Stock?
ID: 5230 · Report as offensive     Reply Quote
AnRM

Send message
Joined: 3 Sep 07
Posts: 19
Credit: 2,255,870
RAC: 0
Message 5231 - Posted: 14 Mar 2008, 22:32:00 UTC - in response to Message 5225.  
Last modified: 14 Mar 2008, 22:37:59 UTC

.......Agreed. I\'ll kick and scream if projects start requiring 5.10.xx or 6.xx.xx. IMO, stuff past 5.8.16 may add some features and fix some bugs, but it introduces as many, if not more, problems than it solves...


Well, Brian I don\'t know if you remember, but we had a similiar discussion re. an upgrade I thought we supposedly had to do to attach to the new Cosmo URL. We went to 5.10.30 from 5.10.13 and you were right! We then had random \'DLL\'errors. So I tip my hat to your caution as we had to revert back to 5.10.13 on all boxes but the WinVista Q6600 Quad. Only the Shadow knows what goes on in BOINC land....Cheers, Rog.
ID: 5231 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 5233 - Posted: 14 Mar 2008, 22:47:47 UTC - in response to Message 5226.  
Last modified: 14 Mar 2008, 22:51:33 UTC

I\'ll kick and scream if projects start requiring 5.10.xx or 6.xx.xx. IMO, stuff past 5.8.16 may add some features and fix some bugs, but it introduces as many, if not more, problems than it solves...

Oh hush you with your antiquated BOINC. ;-)

You could always sign up as an alpha tester and make sure it runs on your system...



The newest is not always the best! ....put that in your ageless pipe and smoke it ...as they say :=)~

I still think min client is 5.8.10....it got upgraded from starting with that 5.6 version ... I remember a post from Scott is what I\'m going by.
ID: 5233 · Report as offensive     Reply Quote
Profile Jord
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 15 Jun 07
Posts: 345
Credit: 50,500
RAC: 0
Message 5234 - Posted: 14 Mar 2008, 23:09:36 UTC - in response to Message 5233.  

The newest is not always the best!

I never said it was. Yet there\'s necessary complaining and there\'s unnecessary complaining. If you want to make sure a BOINC version works on your system, the developers are always on the lookout for people who want to test the software.
If no one does, then why would anyone ever progress from 4.19?
ID: 5234 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 5238 - Posted: 14 Mar 2008, 23:25:51 UTC - in response to Message 5234.  
Last modified: 14 Mar 2008, 23:40:24 UTC

The newest is not always the best!

I never said it was. Yet there\'s necessary complaining and there\'s unnecessary complaining. If you want to make sure a BOINC version works on your system, the developers are always on the lookout for people who want to test the software.
If no one does, then why would anyone ever progress from 4.19?


But we have you to test em Jord.
hehe ...I started with 2.01 ;)
ID: 5238 · Report as offensive     Reply Quote
Profile Ananas

Send message
Joined: 19 Jan 08
Posts: 180
Credit: 2,500,290
RAC: 0
Message 5239 - Posted: 14 Mar 2008, 23:31:22 UTC - in response to Message 5234.  
Last modified: 14 Mar 2008, 23:35:42 UTC

...
If no one does, then why would anyone ever progress from 4.19?


Besides the missing \"no new work\" feature, 4.19 is still one of the best BOINC versions.

Most later versions have major flaws, be it the new installer or using cURL - 4.19 is still my favourite for projects that still allow it - because it works.
ID: 5239 · Report as offensive     Reply Quote
Brian Silvers

Send message
Joined: 11 Dec 07
Posts: 420
Credit: 270,580
RAC: 0
Message 5240 - Posted: 14 Mar 2008, 23:43:44 UTC - in response to Message 5226.  

I\'ll kick and scream if projects start requiring 5.10.xx or 6.xx.xx. IMO, stuff past 5.8.16 may add some features and fix some bugs, but it introduces as many, if not more, problems than it solves...

Oh hush you with your antiquated BOINC. ;-)

You could always sign up as an alpha tester and make sure it runs on your system...


I haven\'t been that enthused about it, to tell you the truth... I think the installer for 5.10.28 had issues with the number of slots directories I have, but not sure.

So, could you provide a short summary of critical or very high priority fixes since 5.8.16, without me having to wade through the release notes thread over yonder? If not, I know where to go and look, and since it is the break between Stargate Atlantis seasons here, I don\'t have much on my plate for the evening...
ID: 5240 · Report as offensive     Reply Quote

Forums : General Topics : Downloading CAMB