Advanced search

Forums : Technical Support : Upload/Download Server Problems
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 . . . 9 · Next

AuthorMessage
Wild Warlock

Send message
Joined: 20 Jan 08
Posts: 3
Credit: 51,900
RAC: 0
Message 4700 - Posted: 24 Jan 2008, 21:09:03 UTC

I downloaded 32 new workunits at 20:37:35 UTC and they all got aborted immediately when boinc reported 1 of these wu\'s as a download failure

Link to One of these 32 WU\'s
ID: 4700 · Report as offensive
Profile S@NL - Mellowman
Avatar

Send message
Joined: 20 Nov 07
Posts: 40
Credit: 469,070
RAC: 0
Message 4701 - Posted: 24 Jan 2008, 21:21:26 UTC - in response to Message 4687.  

Short story: I\'m cancelling every WU and granting every \"in progress\", \"error\", or \"successful\" result credit.

Long story: the old URL is associated with every WU that was released in the 2.04 era, so I have to clear out *all* of them in order for the new results. People are going to get a gigantic amount of credit when this is all done, and I will be making a bunch of new WUs for crunching and things should *finally* be back to normal.


This is the reason Scott gave earlier in this thread. There were problems while changing the projects url. Hopefully that will solve all. I still got 3 WU\'s pending though, but that was also already mentioned by Fred a couple of posts earlier.

Anthony.

The longer I live, the more reasons I develop for wanting to die.
ID: 4701 · Report as offensive
Profile Ananas

Send message
Joined: 19 Jan 08
Posts: 180
Credit: 2,500,290
RAC: 0
Message 4702 - Posted: 24 Jan 2008, 21:29:38 UTC

As it was a one-time update, I\'ll take it as a late Christmas gift ;-)

Future results should not be affected I guess.
ID: 4702 · Report as offensive
JAMC

Send message
Joined: 15 Dec 07
Posts: 12
Credit: 387,750
RAC: 0
Message 4703 - Posted: 24 Jan 2008, 21:29:39 UTC

I had 4,842.89 in Pending Credits earlier today and now it reads \'0\' ?!


Also:
1/24/2008 2:01:13 PM|Cosmology@Home|Sending scheduler request: Project initialization. Requesting 1 seconds of work, reporting 0 completed tasks
1/24/2008 2:01:18 PM|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
1/24/2008 2:01:18 PM|Cosmology@Home|Message from server: Server can\'t open database
1/24/2008 2:01:38 PM|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 172004 seconds of work, reporting 0 completed tasks
1/24/2008 2:01:43 PM|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
1/24/2008 2:01:43 PM|Cosmology@Home|Message from server: Server can\'t open database
1/24/2008 2:03:28 PM|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 171995 seconds of work, reporting 0 completed tasks
1/24/2008 2:03:33 PM|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
1/24/2008 2:03:33 PM|Cosmology@Home|Message from server: Server can\'t open database
1/24/2008 2:04:03 PM|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 171996 seconds of work, reporting 0 completed tasks
1/24/2008 2:04:08 PM|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
1/24/2008 2:04:08 PM|Cosmology@Home|Message from server: Server can\'t open database
1/24/2008 2:52:31 PM|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 172050 seconds of work, reporting 0 completed tasks
1/24/2008 2:52:36 PM|Cosmology@Home|Scheduler request succeeded: got 0 new tasks

... this was after detaching and reattaching to-
http://cosmologyathome.org/

ID: 4703 · Report as offensive
rbeckers

Send message
Joined: 23 Aug 07
Posts: 4
Credit: 1,681,230
RAC: 0
Message 4704 - Posted: 24 Jan 2008, 21:29:39 UTC

I am seeing a Server status page that is refreshing itself every second.

I lost some WU\'s but now I get:

Host Project Date Message
Q2 Cosmology@Home 24-1-2008 21:46:12 Sending scheduler request: Requested by user. Requesting 0 seconds of work, reporting 1 completed tasks
Q2 Cosmology@Home 24-1-2008 21:46:17 Scheduler request succeeded: got 0 new tasks
Q2 Cosmology@Home 24-1-2008 21:46:17 Message from server: Project is temporarily shut down for maintenance
ID: 4704 · Report as offensive
P . P . L .

Send message
Joined: 16 Dec 07
Posts: 4
Credit: 11,800
RAC: 0
Message 4707 - Posted: 24 Jan 2008, 21:47:07 UTC
Last modified: 24 Jan 2008, 21:58:26 UTC

I reattached this morning and got the new app and tasks when i looked

at my page all are marked as not needed, weird!

Edit/ just looked at Boinc and all have been deleted even the running one

i thought if a task was running it wouldn\'t be deleted.

pete.



Win98se, P4 2.8e (Prescott)1gig Ram + Nvidia 128mb agp 8x card.
Win98se, P4 3.0e (Prescott)1gig Ram + ATI 128mb agp 8x card.
BOINC@Australia Team.
ID: 4707 · Report as offensive
Profile S@NL - Mellowman
Avatar

Send message
Joined: 20 Nov 07
Posts: 40
Credit: 469,070
RAC: 0
Message 4708 - Posted: 24 Jan 2008, 21:48:34 UTC - in response to Message 4704.  
Last modified: 24 Jan 2008, 21:49:34 UTC

I am seeing a Server status page that is refreshing itself every second.

I lost some WU\'s but now I get:

Host Project Date Message
Q2 Cosmology@Home 24-1-2008 21:46:12 Sending scheduler request: Requested by user. Requesting 0 seconds of work, reporting 1 completed tasks
Q2 Cosmology@Home 24-1-2008 21:46:17 Scheduler request succeeded: got 0 new tasks
Q2 Cosmology@Home 24-1-2008 21:46:17 Message from server: Project is temporarily shut down for maintenance


I got this 10 minutes earlier:
Jan/24/2008 21:34:46|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 0 seconds of work, reporting 0 completed tasks
Jan/24/2008 21:35:08||Project communication failed: attempting access to reference site
Jan/24/2008 21:35:12|Cosmology@Home|Scheduler request failed: Couldn\'t connect to server
Jan/24/2008 21:35:40||Access to reference site succeeded - project servers may be temporarily down.

I got this 4 minutes later than you:
Jan/24/2008 21:50:09|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 0 seconds of work, reporting 0 completed tasks
Jan/24/2008 21:50:14|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
Jan/24/2008 21:50:19|Cosmology@Home|Computation for task wu_011408_194750_0_1 finished
Jan/24/2008 21:50:24|Cosmology@Home|Sending scheduler request: To report completed tasks. Requesting 0 seconds of work, reporting 35 completed tasks
Jan/24/2008 21:50:29|Cosmology@Home|Scheduler request succeeded: got 0 new tasks

Now we just have to wait until new WU\'s are generated and ready to be sent out, I guess.

BTW if you look at your credits you must see an increase.

Anthony.

The longer I live, the more reasons I develop for wanting to die.
ID: 4708 · Report as offensive
Stevea

Send message
Joined: 14 Oct 07
Posts: 22
Credit: 1,084,550
RAC: 0
Message 4709 - Posted: 24 Jan 2008, 22:01:35 UTC
Last modified: 24 Jan 2008, 22:09:29 UTC

I don\'t know 2 machines out of work now after trying to report a unrecoverable error\'s on their first tasks..

somethings wrong

1/24/2008 3:07:15 PM||Resuming computation
1/24/2008 3:41:51 PM|Cosmology@Home|Sending scheduler request: To fetch work
1/24/2008 3:41:51 PM|Cosmology@Home|Requesting 386778 seconds of new work
1/24/2008 3:41:57 PM|Cosmology@Home|Scheduler RPC succeeded [server version 601]
1/24/2008 3:41:57 PM|Cosmology@Home|Deferring communication for 1 min 0 sec
1/24/2008 3:41:57 PM|Cosmology@Home|Reason: Unrecoverable error for result wu_010308_213109_1_2 (aborted by project - no longer usable)
1/24/2008 3:42:06 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213109_1_2_0
1/24/2008 3:42:11 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213109_1_2_1
1/24/2008 3:42:17 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213109_1_2_2
1/24/2008 3:42:22 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213109_1_2_3
1/24/2008 3:42:28 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213109_1_2_4
1/24/2008 3:42:33 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213109_1_2_5
1/24/2008 3:42:39 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213201_0_2_0
1/24/2008 3:42:45 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213201_0_2_1
1/24/2008 3:42:51 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213201_0_2_2
1/24/2008 3:42:57 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213201_0_2_3
1/24/2008 3:43:02 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213201_0_2_4
1/24/2008 3:43:08 PM|Cosmology@Home|[error] Can\'t rename output file wu_010308_213201_0_2_5
1/24/2008 3:43:08 PM|Cosmology@Home|Computation for task wu_010308_213109_1_2 finished
1/24/2008 3:43:08 PM|Cosmology@Home|Computation for task wu_010308_213201_0_2 finished
1/24/2008 3:43:08 PM|Cosmology@Home|Sending scheduler request: To fetch work
1/24/2008 3:43:08 PM|Cosmology@Home|Requesting 865728 seconds of new work, and reporting 32 completed tasks
1/24/2008 3:43:13 PM|Cosmology@Home|Scheduler RPC succeeded [server version 601]
1/24/2008 3:43:13 PM|Cosmology@Home|Deferring communication for 1 min 21 sec
1/24/2008 3:43:13 PM|Cosmology@Home|Reason: no work from project

EDIT: 3rd machine just did the same thing .... 1 more to go ..... ?????????

Yep server\'s out of work now .... 4th rig just went down .. I got no work now
ID: 4709 · Report as offensive
Profile S@NL - Mellowman
Avatar

Send message
Joined: 20 Nov 07
Posts: 40
Credit: 469,070
RAC: 0
Message 4710 - Posted: 24 Jan 2008, 22:18:53 UTC - in response to Message 4709.  

I don\'t know 2 machines out of work now after trying to report a unrecoverable error\'s on their first tasks..
...
...
...
Yep server\'s out of work now .... 4th rig just went down .. I got no work now


You\'ve ran other projects. Can\'t you attach your machines to those until the problem is solved.

Anthony.


The longer I live, the more reasons I develop for wanting to die.
ID: 4710 · Report as offensive
Ganiscol

Send message
Joined: 31 Oct 07
Posts: 6
Credit: 205,000
RAC: 0
Message 4711 - Posted: 24 Jan 2008, 22:21:30 UTC

Besides the UL/DL issue, all my pending credits (must have been ~2500) in the account details vanished. It just shows 0. What gives? Anyone else had this happen?
ID: 4711 · Report as offensive
Profile S@NL - Mellowman
Avatar

Send message
Joined: 20 Nov 07
Posts: 40
Credit: 469,070
RAC: 0
Message 4712 - Posted: 24 Jan 2008, 22:25:32 UTC - in response to Message 4711.  

Besides the UL/DL issue, all my pending credits (must have been ~2500) in the account details vanished. It just shows 0. What gives? Anyone else had this happen?


They\'ve all been awarded credit. Including all WU\'s in your possession, crunched or not.

Anthony.

The longer I live, the more reasons I develop for wanting to die.
ID: 4712 · Report as offensive
Ganiscol

Send message
Joined: 31 Oct 07
Posts: 6
Credit: 205,000
RAC: 0
Message 4713 - Posted: 24 Jan 2008, 22:30:44 UTC - in response to Message 4712.  

Besides the UL/DL issue, all my pending credits (must have been ~2500) in the account details vanished. It just shows 0. What gives? Anyone else had this happen?


They\'ve all been awarded credit. Including all WU\'s in your possession, crunched or not.



Hmm it certainly doesnt show (so far), for my total has been 114\'500 since I checked the first time today roughly 14hrs ago.
ID: 4713 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4715 - Posted: 24 Jan 2008, 22:38:28 UTC - in response to Message 4713.  

Besides the UL/DL issue, all my pending credits (must have been ~2500) in the account details vanished. It just shows 0. What gives? Anyone else had this happen?


They\'ve all been awarded credit. Including all WU\'s in your possession, crunched or not.



Hmm it certainly doesnt show (so far), for my total has been 114\'500 since I checked the first time today roughly 14hrs ago.


This looks to be the case...I would PM Scott if they don\'t show up on the xml stat site updates
ID: 4715 · Report as offensive
Ganiscol

Send message
Joined: 31 Oct 07
Posts: 6
Credit: 205,000
RAC: 0
Message 4717 - Posted: 24 Jan 2008, 22:42:22 UTC - in response to Message 4715.  


This looks to be the case...I would PM Scott if they don\'t show up on the xml stat site updates


Will do, if necessary. Thanks for the advice.
ID: 4717 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4718 - Posted: 24 Jan 2008, 23:01:20 UTC

This is to everyone asking whats going on with the server-

This morning after the sever was down I think some old work that was supposed to be cxl was sent out to a number of hosts .....when the host contacted the server again it aborted them.

At this time no one should have any work in their queue.Contact the server if you do. All work has been aborted and granted credit so don\'t worry about that.

Scott must be busy trying to get it all sorted out and getting new work back in place for us.

Thanks-Jeff
ID: 4718 · Report as offensive
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 4720 - Posted: 24 Jan 2008, 23:20:20 UTC

There were some issues with the database this morning which caused old work to be accidentally re-generated. I finally cancelled the last of it a little while ago and I\'m now creating new work which should be good.
Scott Kruger
Project Administrator, Cosmology@Home
ID: 4720 · Report as offensive
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 4722 - Posted: 24 Jan 2008, 23:31:22 UTC - in response to Message 4715.  

This looks to be the case...I would PM Scott if they don\'t show up on the xml stat site updates

I\'m not really sure how the stat sites work, but do they use the new URL or the old one? If they\'re trying to reach it via \"cosmos.astro.uiuc.edu/cosmohome/\", then it might not work correctly.

Also: apparently the stats hadn\'t updated since around 1100 UTC. I\'ve manually updated them now.
Scott Kruger
Project Administrator, Cosmology@Home
ID: 4722 · Report as offensive
Profile Jord
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 15 Jun 07
Posts: 345
Credit: 50,500
RAC: 0
Message 4723 - Posted: 24 Jan 2008, 23:38:24 UTC - in response to Message 4722.  
Last modified: 24 Jan 2008, 23:38:45 UTC

I\'m not really sure how the stat sites work, but do they use the new URL or the old one? If they\'re trying to reach it via \"cosmos.astro.uiuc.edu/cosmohome/\", then it might not work correctly.

Funny. When you fill in http://cosmos.astro.uiuc.edu/cosmohome/stats you\'ll be redirected to http://cosmologyathome.org///stats/ .. including the 3 forward slashes. ;-)

But they\'re the same after all.
ID: 4723 · Report as offensive
DaveSun
Avatar

Send message
Joined: 12 Dec 07
Posts: 5
Credit: 14,547,049
RAC: 2,008
Message 4724 - Posted: 24 Jan 2008, 23:39:45 UTC
Last modified: 24 Jan 2008, 23:42:30 UTC

I\'ve been watching this unfold today and now that I have gotten to my hosts that run C@H I have aborted the tasks that were in progress/in cache. I then detached/reattatched each host and have suspened the project for the time being. I\'ll check in later and if the planets have come back into alignment I\'ll resume the project.

Dave

[edit] and if for some reason the credit that I had pending/inprogress disappers so be it.[/edit]
ID: 4724 · Report as offensive
n7vxj

Send message
Joined: 13 Oct 07
Posts: 2
Credit: 271,740
RAC: 0
Message 4728 - Posted: 25 Jan 2008, 0:13:04 UTC

Now I\'m getting a No Work From Server Message
ID: 4728 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 . . . 9 · Next

Forums : Technical Support : Upload/Download Server Problems