Advanced search

Forums : Technical Support : Upload/Download Server Problems
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 . . . 9 · Next

AuthorMessage
Swordfish

Send message
Joined: 28 Aug 07
Posts: 9
Credit: 3,051,590
RAC: 0
Message 4591 - Posted: 24 Jan 2008, 3:08:22 UTC - in response to Message 4590.  

Ok its working again...however now I got this :
Wed 23 Jan 2008 08:58:03 PM CST|Cosmology@Home|Giving up on upload of wu_012008_121054_0_0_0: server rejected file
Wed 23 Jan 2008 08:58:03 PM CST|Cosmology@Home|[file_xfer] Permanently failed upload of wu_012008_121054_0_0_3
Wed 23 Jan 2008 08:58:03 PM CST|Cosmology@Home|Giving up on upload of wu_012008_121054_0_0_3: server rejected file

So anything that was trying to upload since the maint. is now failing




Your saying set tight as its still messed up....yes
ID: 4591 · Report as offensive
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 4592 - Posted: 24 Jan 2008, 3:18:00 UTC - in response to Message 4590.  

Ok its working again...however now I got this :
Wed 23 Jan 2008 08:58:03 PM CST|Cosmology@Home|Giving up on upload of wu_012008_121054_0_0_0: server rejected file
Wed 23 Jan 2008 08:58:03 PM CST|Cosmology@Home|[file_xfer] Permanently failed upload of wu_012008_121054_0_0_3
Wed 23 Jan 2008 08:58:03 PM CST|Cosmology@Home|Giving up on upload of wu_012008_121054_0_0_3: server rejected file

So anything that was trying to upload since the maint. is now failing

Strange... the server is telling me that WU was successfully uploaded, but is considered \"inconclusive\" so far.

At any rate (and this goes for everybody), send me a PM with a list of ids of lost results, and I will try my best to grant them all credit. Again, sorry for the confusion.
Scott Kruger
Project Administrator, Cosmology@Home
ID: 4592 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4594 - Posted: 24 Jan 2008, 3:42:16 UTC
Last modified: 24 Jan 2008, 3:47:22 UTC

Scott
Has the server successfully uploaded anyones results and validated since the maint? Can you tell? Me thinks there is still a problem with the server..all mine are still going to pending with a checked but no consensus and errors on the uploads ...

Wed 23 Jan 2008 09:09:47 PM CST|Cosmology@Home|[error] Error on file upload: no command
Wed 23 Jan 2008 09:09:47 PM CST|Cosmology@Home|[file_xfer] Permanently failed upload of wu_010908_220530_0_1_1
Wed 23 Jan 2008 09:09:47 PM CST|Cosmology@Home|Giving up on upload of wu_010908_220530_0_1_1: server rejected file
Wed 23 Jan 2008 09:09:47 PM CST|Cosmology@Home|[file_xfer] Started upload of file wu_010908_220530_0_1_2
Wed 23 Jan 2008 09:09:55 PM CST|Cosmology@Home|[error] Error on file upload: no command
Wed 23 Jan 2008 09:09:55 PM CST|Cosmology@Home|[file_xfer] Permanently failed upload of wu_010908_220530_0_1_2
Wed 23 Jan 2008 09:09:55 PM CST|Cosmology@Home|Giving up on upload of wu_010908_220530_0_1_2: server rejected file
ID: 4594 · Report as offensive
Profile Webmaster Yoda

Send message
Joined: 28 Jun 07
Posts: 21
Credit: 1,632,327
RAC: 0
Message 4595 - Posted: 24 Jan 2008, 3:46:25 UTC - in response to Message 4592.  
Last modified: 24 Jan 2008, 3:47:07 UTC

Uploads are working fine for me now, but reporting has some issues. Here is a transcript of one attempt to update on one computer:

Project	Date	Message
Cosmology@Home	24/01/2008 12:45:41 PM	Sending scheduler request: To report completed tasks
Cosmology@Home	24/01/2008 12:45:41 PM	Reporting 1 tasks
Cosmology@Home	24/01/2008 12:45:46 PM	Scheduler RPC succeeded [server version 601]
Cosmology@Home	24/01/2008 12:45:46 PM	Message from server: [b]Incomplete request received[/b].
Cosmology@Home	24/01/2008 12:45:46 PM	Deferring communication for 6 sec
Cosmology@Home	24/01/2008 12:45:46 PM	Reason: requested by project


ID: 4595 · Report as offensive
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 4596 - Posted: 24 Jan 2008, 3:54:08 UTC - in response to Message 4594.  
Last modified: 24 Jan 2008, 4:08:19 UTC

Scott
Has the server successfully uploaded anyones results and validated since the maint? Can you tell? Me thinks there is still a problem with the server..all mine are still going to pending with a checked but no consensus and errors on the uploads ...

Wed 23 Jan 2008 09:09:47 PM CST|Cosmology@Home|[error] Error on file upload: no command
Wed 23 Jan 2008 09:09:47 PM CST|Cosmology@Home|[file_xfer] Permanently failed upload of wu_010908_220530_0_1_1
Wed 23 Jan 2008 09:09:47 PM CST|Cosmology@Home|Giving up on upload of wu_010908_220530_0_1_1: server rejected file
Wed 23 Jan 2008 09:09:47 PM CST|Cosmology@Home|[file_xfer] Started upload of file wu_010908_220530_0_1_2
Wed 23 Jan 2008 09:09:55 PM CST|Cosmology@Home|[error] Error on file upload: no command
Wed 23 Jan 2008 09:09:55 PM CST|Cosmology@Home|[file_xfer] Permanently failed upload of wu_010908_220530_0_1_2
Wed 23 Jan 2008 09:09:55 PM CST|Cosmology@Home|Giving up on upload of wu_010908_220530_0_1_2: server rejected file

Yes, there have been successfully uploaded results since the server upgrades. You might want to hold off on reporting results for a second while I try to get to the bottom of this.

There were no changes made to the C@H software, so I don\'t understand why the scheduler and upload handler would be disagreeable. I\'m looking into it right now, though.

EDIT: Another possible problem is that cosmos was redirecting to cosmologyathome.org with an abnormal status code... this might have caused issues. At this point, I was able to successfully report an aborted WU. Can anyone confirm that you can report good WUs as well?
Scott Kruger
Project Administrator, Cosmology@Home
ID: 4596 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4597 - Posted: 24 Jan 2008, 4:05:50 UTC

OK Scott thanks ..I have suspended until you find the problem so I won\'t be much further help on a real time basis...and I have a host doing the same as yoda...giving the exact same message and contacting the server every 6 secs
ID: 4597 · Report as offensive
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 4599 - Posted: 24 Jan 2008, 4:24:32 UTC

The redirect doesn\'t seem to be working. It looks like the best solution right now is to manually change instances of \"cosmos.astro.uiuc.edu\" to \"cosmologyathome.org\" in the config XML files.

I\'ll keep you posted.
Scott Kruger
Project Administrator, Cosmology@Home
ID: 4599 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4600 - Posted: 24 Jan 2008, 4:25:30 UTC
Last modified: 24 Jan 2008, 4:30:48 UTC

Another thought-

If I remember right Scott,you made the domain name change back in the Sept-Oct timeframe.....Why are new hosts connected in Dec coming up with xml files that have BOTH domain names in it? Something seems screwy there too...

I am going to take the easy way out ...stay suspended ,,,and wait for a fix...too many hosts to spend that much time editing.
ID: 4600 · Report as offensive
Swordfish

Send message
Joined: 28 Aug 07
Posts: 9
Credit: 3,051,590
RAC: 0
Message 4601 - Posted: 24 Jan 2008, 4:35:06 UTC - in response to Message 4600.  

Another thought-

If I remember right Scott,you made the domain name change back in the Sept-Oct timeframe.....Why are new hosts connected in Dec coming up with xml files that have BOTH domain names in it? Something seems screwy there too...

I am going to take the easy way out ...stay suspended ,,,and wait for a fix...too many hosts to spend that much time editing.




Some of our team members had messages saying wrong cosmo url,please reattach when convient,using wrong url can cause problems,the correct url is WWW.cosmology.org....wording may not be exact but this gives ya an idea
ID: 4601 · Report as offensive
Profile Dingo
Avatar

Send message
Joined: 28 Jun 07
Posts: 10
Credit: 1,716,725
RAC: 7
Message 4602 - Posted: 24 Jan 2008, 4:35:22 UTC
Last modified: 24 Jan 2008, 4:37:43 UTC

My work has all uploaded but when it tries to report it now gets an error.


1/23/2008 7:34:17 PM|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 0 seconds of work, reporting 1 completed tasks
1/23/2008 7:34:22 PM|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
1/23/2008 7:34:22 PM|Cosmology@Home|Message from server: Incomplete request received.
1/23/2008 7:34:22 PM|Cosmology@Home|New host venue:



ID: 4602 · Report as offensive
Swordfish

Send message
Joined: 28 Aug 07
Posts: 9
Credit: 3,051,590
RAC: 0
Message 4603 - Posted: 24 Jan 2008, 4:45:51 UTC
Last modified: 24 Jan 2008, 5:04:55 UTC

Scott here is the message some are getting that was way before the upgradee....maybe this is the key??


15-Jan-2008 13:09:24 [Cosmology@Home] Scheduler RPC succeeded [server version 601]
15-Jan-2008 13:09:24 [Cosmology@Home] You used the wrong URL for this project

15-Jan-2008 13:09:24 [Cosmology@Home] The correct URL is http://www.cosmologyathome.org/

15-Jan-2008 13:09:24 [Cosmology@Home] Using the wrong URL can cause problems in some cases.

15-Jan-2008 13:09:24 [Cosmology@Home] When convenient, detach this project, then reattach to http://www.cosmologyathome.org/

15-Jan-2008 13:09:24 [Cosmology@Home] Deferring communication for 6 sec

15-Jan-2008 13:09:24 [Cosmology@Home] Reason: requested by project

PM|Cosmology@Home|When convenient, detach this project, then reattach to http://www.cosmologyathome.org/1/22/2008 10:13:14
PM|Cosmology@Home|Deferring communication for 6 sec




ID: 4603 · Report as offensive
Stevea

Send message
Joined: 14 Oct 07
Posts: 22
Credit: 1,084,550
RAC: 0
Message 4604 - Posted: 24 Jan 2008, 5:04:37 UTC
Last modified: 24 Jan 2008, 5:06:21 UTC

I had to reset all my machines all were getting fatal file errors.

Switched them to the new url : http://www.cosmologyathome.org

we will see if that works or not... lost a hole days work with that glitch

that\'s the price of running alpha / beta projects, you have to expect a few hicups

going to switch the last two over now... wish me luck
ID: 4604 · Report as offensive
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 4605 - Posted: 24 Jan 2008, 5:12:29 UTC

It looks like Comcast has decided to ruin my apartment internet connection again...

As long as I can \"borrow\" the internet from someone in my area, I\'ll keep at this.


Anyway, it seems like the problem is that apache isn\'t redirecting traffic correctly. I\'ll keep looking for a solution, but it looks pretty grim at the moment.
Scott Kruger
Project Administrator, Cosmology@Home
ID: 4605 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4606 - Posted: 24 Jan 2008, 5:14:52 UTC - in response to Message 4604.  
Last modified: 24 Jan 2008, 5:15:59 UTC

I had to reset all my machines all were getting fatal file errors.

Switched them to the new url : http://www.cosmologyathome.org

we will see if that works or not... lost a hole days work with that glitch

that\'s the price of running alpha / beta projects, you have to expect a few hicups

going to switch the last two over now... wish me luck


Heck even Seti,Rosetta,Einstein,etc have had their share of problems causing lost work in the past.

I highly recommend holding off a bit on detaching and re-attaching to see if Scott can come up with something and we find out if that(re-attaching) solves the problem entirely at the very least.
ID: 4606 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4607 - Posted: 24 Jan 2008, 5:17:40 UTC - in response to Message 4605.  
Last modified: 24 Jan 2008, 5:19:03 UTC

It looks like Comcast has decided to ruin my apartment internet connection again...

As long as I can \"borrow\" the internet from someone in my area, I\'ll keep at this.


Anyway, it seems like the problem is that apache isn\'t redirecting traffic correctly. I\'ll keep looking for a solution, but it looks pretty grim at the moment.



Comcast can join Hughesnet then in intermittent service as of late.....grim doesn\'t sound promising...I hope Milkyways server can last the night....
ID: 4607 · Report as offensive
Brian Silvers

Send message
Joined: 11 Dec 07
Posts: 420
Credit: 270,580
RAC: 0
Message 4608 - Posted: 24 Jan 2008, 5:18:46 UTC - in response to Message 4605.  

It looks like Comcast has decided to ruin my apartment internet connection again...

As long as I can \"borrow\" the internet from someone in my area, I\'ll keep at this.


Anyway, it seems like the problem is that apache isn\'t redirecting traffic correctly. I\'ll keep looking for a solution, but it looks pretty grim at the moment.


You might consider posting to internal BOINC forums or email lists. People that I\'m sure could help are Alex and Neasan with LHC@Home, as they just had a project URL change not too long ago...
ID: 4608 · Report as offensive
Brian Silvers

Send message
Joined: 11 Dec 07
Posts: 420
Credit: 270,580
RAC: 0
Message 4609 - Posted: 24 Jan 2008, 5:21:46 UTC

Ugggghhhh.... It looks like part of your server change was you picked up the user profile photos that get attached to message board forum headers...

Once again, David Anderson\'s tinkering to make BOINC a social network perhaps comes to play in dragging things down...
ID: 4609 · Report as offensive
Stevea

Send message
Joined: 14 Oct 07
Posts: 22
Credit: 1,084,550
RAC: 0
Message 4610 - Posted: 24 Jan 2008, 5:22:07 UTC
Last modified: 24 Jan 2008, 5:24:28 UTC

I was just watching wu\'s error out and be lost, so I switched all my boxes over to the new url.


Just was painful watching 15-20 wu\'s gone and a few more coming up when finised, I had to try something before going to bed.

Hope it\'s sorted out by morning.
ID: 4610 · Report as offensive
Profile erkltuiqb6ia5[YI)b}{
Avatar

Send message
Joined: 14 Jan 08
Posts: 23
Credit: 4,749,340
RAC: 0
Message 4611 - Posted: 24 Jan 2008, 5:26:18 UTC - in response to Message 4605.  

it seems like the problem is that apache isn\'t redirecting traffic correctly. I\'ll keep looking for a solution, but it looks pretty grim at the moment.

Scott; just to make you feel better, I lost four rigs tonight and have a bad switch on my lan. The little pos is a linksys. I redid the os on two and slapped
a couple of wireless cards in the other two. The rigs that had cosmo@home upload problems I reset and did a detach/retach. As you may already know, this is not fun. Feel confident that any problems you are currently trying to debug will seem
like small potatoes compared to future challenges. Do not despair, the dedicated cosmo crunchers out here would love to help.

Voltron
If you don't build them, you can't sweat them. Got Stock?
ID: 4611 · Report as offensive
Profile Saenger
Volunteer tester
Avatar

Send message
Joined: 22 May 07
Posts: 110
Credit: 282,157
RAC: 0
Message 4612 - Posted: 24 Jan 2008, 5:30:49 UTC - in response to Message 4602.  

My work has all uploaded but when it tries to report it now gets an error.


1/23/2008 7:34:17 PM|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 0 seconds of work, reporting 1 completed tasks
1/23/2008 7:34:22 PM|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
1/23/2008 7:34:22 PM|Cosmology@Home|Message from server: Incomplete request received.
1/23/2008 7:34:22 PM|Cosmology@Home|New host venue:

Same here, second WU is just 7min from finish and paused by BOINC, I think, it will probably fail even the upload, if I read this here. That\'s about 5h CPU-time lost, not as much as some others here have lost, but not fine nevertheless.

Is thre any way to save those WUs?
Grüße vom Sänger
ID: 4612 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 . . . 9 · Next

Forums : Technical Support : Upload/Download Server Problems