Advanced search

Forums : Technical Support : Upload/Download Server Problems
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 3 · 4 · 5 · 6 · 7 · 8 · 9 · Next

AuthorMessage
Profile S@NL - Mellowman
Avatar

Send message
Joined: 20 Nov 07
Posts: 40
Credit: 469,070
RAC: 0
Message 4729 - Posted: 25 Jan 2008, 0:19:02 UTC - in response to Message 4728.  

Now I\'m getting a No Work From Server Message


2 of your systems received WU\'s. My 2 systems also received WU\'s so I\'m also crunching Cosmo again. As I don\'t know how fast WU\'s can be generated and how much are already generated, I can\'t say if everyone will immediately get work.

Anthony.

The longer I live, the more reasons I develop for wanting to die.
ID: 4729 · Report as offensive
vaughan
Volunteer tester

Send message
Joined: 8 Jun 07
Posts: 6
Credit: 2,948,042
RAC: 2,376
Message 4730 - Posted: 25 Jan 2008, 1:07:35 UTC

38 tasks wasted.
Detached and re-attached.
Oh well, its only a hobby.

ID: 4730 · Report as offensive
Profile S@NL - Mellowman
Avatar

Send message
Joined: 20 Nov 07
Posts: 40
Credit: 469,070
RAC: 0
Message 4733 - Posted: 25 Jan 2008, 1:50:47 UTC

Everything seems to work ok again. Just returned my first new WU. Seems to work ok for my wingman too.

Anthony.

The longer I live, the more reasons I develop for wanting to die.
ID: 4733 · Report as offensive
Swordfish

Send message
Joined: 28 Aug 07
Posts: 9
Credit: 3,051,590
RAC: 0
Message 4734 - Posted: 25 Jan 2008, 2:08:20 UTC

Ok...I just got back. So what do I do...reattach or what.

thanks
ID: 4734 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4735 - Posted: 25 Jan 2008, 2:20:33 UTC - in response to Message 4734.  
Last modified: 25 Jan 2008, 2:22:10 UTC

Ok...I just got back. So what do I do...reattach or what.

thanks


You only have to if you were connected to the old url and if your not sure it won\'t make a difference if you do.If you were detached and waiting just re-attach.
ID: 4735 · Report as offensive
Swordfish

Send message
Joined: 28 Aug 07
Posts: 9
Credit: 3,051,590
RAC: 0
Message 4736 - Posted: 25 Jan 2008, 2:27:23 UTC - in response to Message 4735.  

Ok...I just got back. So what do I do...reattach or what.

thanks


You only have to if you were connected to the old url and if your not sure it won\'t make a difference if you do.If you were detached and waiting just re-attach.


they have never connected exept 1...and yes its the old url

I\'m a little confused,lol. I have 3 systems with 400 easy units. Do I upload all and let the units error out? Or did scot grant all units in my q\'s credit...if thats the case I could have had 3 times the amount in them,lol.
ID: 4736 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4737 - Posted: 25 Jan 2008, 2:48:17 UTC - in response to Message 4736.  

Ok...I just got back. So what do I do...reattach or what.

thanks


You only have to if you were connected to the old url and if your not sure it won\'t make a difference if you do.If you were detached and waiting just re-attach.


they have never connected exept 1...and yes its the old url

I\'m a little confused,lol. I have 3 systems with 400 easy units. Do I upload all and let the units error out? Or did scot grant all units in my q\'s credit...if thats the case I could have had 3 times the amount in them,lol.


All results made and issued before today have been canceled and granted credit...they should not be crunched as they will never validate and are already gone...if you were to contact the server before detaching they would all be aborted anyway.
ID: 4737 · Report as offensive
JAMC

Send message
Joined: 15 Dec 07
Posts: 12
Credit: 387,750
RAC: 0
Message 4738 - Posted: 25 Jan 2008, 2:58:13 UTC

So I had ~100 WU\'s (4,842.89)in \'Pending\' this am before the snafu and they all vanished but my total credit has not increased- should the adjustment to the total credit have occurred by now?
Thanks!
ID: 4738 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4740 - Posted: 25 Jan 2008, 3:08:50 UTC - in response to Message 4738.  

So I had ~100 WU\'s (4,842.89)in \'Pending\' this am before the snafu and they all vanished but my total credit has not increased- should the adjustment to the total credit have occurred by now?
Thanks!


Yes JAMC anyone who didn\'t receive credit probably needs to PM Scott as he suggested....many stats sites have already updated this info and most seem to have gotten their credit from what I can observe myself included.
ID: 4740 · Report as offensive
Profile kevint

Send message
Joined: 30 Aug 07
Posts: 46
Credit: 6,502,980
RAC: 0
Message 4742 - Posted: 25 Jan 2008, 3:12:31 UTC - in response to Message 4687.  
Last modified: 25 Jan 2008, 3:19:58 UTC

Short story: I\'m cancelling every WU and granting every \"in progress\", \"error\", or \"successful\" result credit.

Long story: the old URL is associated with every WU that was released in the 2.04 era, so I have to clear out *all* of them in order for the new results. People are going to get a gigantic amount of credit when this is all done, and I will be making a bunch of new WUs for crunching and things should *finally* be back to normal.



I used BAM late yesterday and detached all my manchines from COSMO - waiting for the all green signal before re-attaching.

No idea how many WU\'s were lost - crunched and lost - or in que to be crunched and lost.

How does this affect the credit you are going to be granting ? How can you tell if a WU was crunched or not crunched, and how can you tell if a machine detached? with 5 days of non crunched WU in the que ?


Is the URL been fixed in Bam.boincstats ???

I would like to re-attach when all is green...



ID: 4742 · Report as offensive
Brian Silvers

Send message
Joined: 11 Dec 07
Posts: 420
Credit: 270,580
RAC: 0
Message 4743 - Posted: 25 Jan 2008, 3:16:12 UTC - in response to Message 4740.  
Last modified: 25 Jan 2008, 3:17:47 UTC

So I had ~100 WU\'s (4,842.89)in \'Pending\' this am before the snafu and they all vanished but my total credit has not increased- should the adjustment to the total credit have occurred by now?
Thanks!


Yes JAMC anyone who didn\'t receive credit probably needs to PM Scott as he suggested....many stats sites have already updated this info and most seem to have gotten their credit from what I can observe myself included.


I definitely have not seen a change in my stats here at the project, so there\'s no way they could\'ve made it out to the sites...

At any rate, the offer to grant credit to non-crunched units was overly generous. I only \"lost\" about 3 hours of work on my AMD and maybe 7 hours on my Intel spread out across at most 3 results, so only 300 credits max. The rest would\'ve been nice, but not exactly deserved, and not to mention the hysterics that it is going to cause David Anderson when the cross-project stats spike up temporarily...
ID: 4743 · Report as offensive
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 4745 - Posted: 25 Jan 2008, 3:22:03 UTC - in response to Message 4742.  

Short story: I\'m cancelling every WU and granting every \"in progress\", \"error\", or \"successful\" result credit.

Long story: the old URL is associated with every WU that was released in the 2.04 era, so I have to clear out *all* of them in order for the new results. People are going to get a gigantic amount of credit when this is all done, and I will be making a bunch of new WUs for crunching and things should *finally* be back to normal.



I used BAM late yesterday and detached all my manchines from COSMO - waiting for the all green signal before re-attaching.

No idea how many WU\'s were lost - crunched and lost - or in que to be crunched and lost.

How does this affect the credit you are going to be granting ? How can you tell if a WU was crunched or not crunched, and how can you tell if a machine detached? with 5 days of non crunched WU in the que ?






Zeitgeist The credit has already been granted..(you got 334,900). You will never be able to tell crunched or not crunched....only way to tell if machines detached and re-attached is to watch and see if they are reporting pending or getting credit.
ID: 4745 · Report as offensive
Torbjörn Eriksson

Send message
Joined: 31 Dec 07
Posts: 1
Credit: 14,820
RAC: 0
Message 4747 - Posted: 25 Jan 2008, 5:12:54 UTC

i have 6 wu\'s on upload que generating error massages
like this:

fre 25 jan 2008 06.02.39|Cosmology@Home|[file_xfer] Temporarily failed upload of wu_011808_151934_0_1_4: http error
fre 25 jan 2008 06.02.39|Cosmology@Home|Backing off 1 hr 0 min 9 sec on upload of file wu_011808_151934_0_1_4
fre 25 jan 2008 06.02.39|Cosmology@Home|[file_xfer] Temporarily failed upload of wu_011808_151934_0_1_5: http error
fre 25 jan 2008 06.02.39|Cosmology@Home|Backing off 33 min 11 sec on upload of file wu_011808_151934_0_1_5

What\'s wrong?
ID: 4747 · Report as offensive
Stevea

Send message
Joined: 14 Oct 07
Posts: 22
Credit: 1,084,550
RAC: 0
Message 4748 - Posted: 25 Jan 2008, 5:21:03 UTC
Last modified: 25 Jan 2008, 5:30:38 UTC

OK,

Everything seems to be working fine now, all 4 rigs have sent back wu\'s without errors. Just waiting on my wingmen now for validation.

But just wanted to give a heads up that at least something seems to be working fine now. Also have downloaded new wu\'s to replace the finished ones without error\'s.

For anyone still having problems, I am now running camb 2.05 and I am attached to http://cosmologyathome.org And am running boinc 10.20, don\'t think that matters, but just for info...

I had to detach and re-attach to clear all the old wu\'s out then the server was without work, but just left them attached and within a few hrs they were refilled and crunching away.

Last test will be validation, but I see that has already happened a few posts down, so it\'s looking good.

Get some sleep Scott...
ID: 4748 · Report as offensive
Profile Copycat-Digital for WCG*
Avatar

Send message
Joined: 25 Sep 07
Posts: 17
Credit: 1,471,530
RAC: 0
Message 4749 - Posted: 25 Jan 2008, 6:27:36 UTC

I just detached and re-attached wih BAM but still get errors:

2008/01/25 08:06:04 AM||Contacting account manager at http://bam.boincstats.com/
2008/01/25 08:06:05 AM||Account manager: BAM Host-ID: 32025
2008/01/25 08:06:05 AM||Account manager contact succeeded
2008/01/25 08:06:05 AM||Attaching to http://www.cosmologyathome.org/
2008/01/25 08:06:05 AM||General prefs: from http://bam.boincstats.com/ (last modified 25-Jan-2008 08:04:32)
2008/01/25 08:06:05 AM||Host location: home
2008/01/25 08:06:05 AM||General prefs: no separate prefs for home; using your defaults
2008/01/25 08:06:05 AM||Reading preferences override file
2008/01/25 08:06:05 AM||Preferences limit memory usage when active to 930.40MB
2008/01/25 08:06:05 AM||Preferences limit memory usage when idle to 1022.42MB
2008/01/25 08:06:05 AM||Preferences limit disk usage to 4.66GB
2008/01/25 08:06:13 AM|http://www.cosmologyathome.org/|Master file download succeeded
2008/01/25 08:06:18 AM|http://www.cosmologyathome.org/|Sending scheduler request: Project initialization. Requesting 1 seconds of work, reporting 0 completed tasks
2008/01/25 08:06:23 AM|Cosmology@Home|Scheduler request succeeded: got 1 new tasks
2008/01/25 08:06:23 AM|Cosmology@Home|You used the wrong URL for this project
2008/01/25 08:06:23 AM|Cosmology@Home|The correct URL is http://cosmologyathome.org/
2008/01/25 08:06:23 AM|Cosmology@Home|Using the wrong URL can cause problems in some cases.
2008/01/25 08:06:23 AM|Cosmology@Home|When convenient, detach this project, then reattach to http://cosmologyathome.org/

Time displayed is GMT +2
Is the url fixed in BAM?
ID: 4749 · Report as offensive
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 4750 - Posted: 25 Jan 2008, 6:41:40 UTC - in response to Message 4749.  

I just detached and re-attached wih BAM but still get errors:

2008/01/25 08:06:04 AM||Contacting account manager at http://bam.boincstats.com/
2008/01/25 08:06:05 AM||Account manager: BAM Host-ID: 32025
2008/01/25 08:06:05 AM||Account manager contact succeeded
2008/01/25 08:06:05 AM||Attaching to http://www.cosmologyathome.org/
2008/01/25 08:06:05 AM||General prefs: from http://bam.boincstats.com/ (last modified 25-Jan-2008 08:04:32)
2008/01/25 08:06:05 AM||Host location: home
2008/01/25 08:06:05 AM||General prefs: no separate prefs for home; using your defaults
2008/01/25 08:06:05 AM||Reading preferences override file
2008/01/25 08:06:05 AM||Preferences limit memory usage when active to 930.40MB
2008/01/25 08:06:05 AM||Preferences limit memory usage when idle to 1022.42MB
2008/01/25 08:06:05 AM||Preferences limit disk usage to 4.66GB
2008/01/25 08:06:13 AM|http://www.cosmologyathome.org/|Master file download succeeded
2008/01/25 08:06:18 AM|http://www.cosmologyathome.org/|Sending scheduler request: Project initialization. Requesting 1 seconds of work, reporting 0 completed tasks
2008/01/25 08:06:23 AM|Cosmology@Home|Scheduler request succeeded: got 1 new tasks
2008/01/25 08:06:23 AM|Cosmology@Home|You used the wrong URL for this project
2008/01/25 08:06:23 AM|Cosmology@Home|The correct URL is http://cosmologyathome.org/
2008/01/25 08:06:23 AM|Cosmology@Home|Using the wrong URL can cause problems in some cases.
2008/01/25 08:06:23 AM|Cosmology@Home|When convenient, detach this project, then reattach to http://cosmologyathome.org/

Time displayed is GMT +2
Is the url fixed in BAM?

The \"wrong URL\" errors are OK. The \"www\" version is the one we prefer, but both work equally well.
Scott Kruger
Project Administrator, Cosmology@Home
ID: 4750 · Report as offensive
rbeckers

Send message
Joined: 23 Aug 07
Posts: 4
Credit: 1,681,230
RAC: 0
Message 4752 - Posted: 25 Jan 2008, 8:37:20 UTC
Last modified: 25 Jan 2008, 8:39:41 UTC

Thanks for the effort. Everything seems to be ok.
I consider the granted credit nice, but not necessary.
ID: 4752 · Report as offensive
Fred

Send message
Joined: 17 Jan 08
Posts: 40
Credit: 228,230
RAC: 0
Message 4753 - Posted: 25 Jan 2008, 9:21:04 UTC - in response to Message 4743.  

... not to mention the hysterics that it is going to cause David Anderson when the cross-project stats spike up temporarily...


Looks like your concern for Dr Anderson\'s peace-of-mind was unwarranted ;)

So far as I can see, the \"bonus\" Granted credits showing on the individual Task pages have not fed through to my Account summary or anyone\'s Task List pages.

(Sigh... What might all those credits have bought me on eBay? ;)

F.
ID: 4753 · Report as offensive
Brian Silvers

Send message
Joined: 11 Dec 07
Posts: 420
Credit: 270,580
RAC: 0
Message 4754 - Posted: 25 Jan 2008, 12:36:19 UTC - in response to Message 4753.  


So far as I can see, the \"bonus\" Granted credits showing on the individual Task pages have not fed through to my Account summary or anyone\'s Task List pages.


Ah... Yes, I can see I\'ve supposedly been granted credit when looking at things that way, but as you point out, nothing shows up on my summary, as I\'m still exactly at 20000...

Anyway, I still don\'t feel the need for credit for work not even performed, but that is generous...
ID: 4754 · Report as offensive
Fred

Send message
Joined: 17 Jan 08
Posts: 40
Credit: 228,230
RAC: 0
Message 4755 - Posted: 25 Jan 2008, 13:47:13 UTC - in response to Message 4754.  

Anyway, I still don\'t feel the need for credit for work not even performed, but that is generous...

I\'m with you on that - but I\'m sure we would both feel neglected if we the only ones were left out of a general credit-fest?!

F.
ID: 4755 · Report as offensive
Previous · 1 . . . 3 · 4 · 5 · 6 · 7 · 8 · 9 · Next

Forums : Technical Support : Upload/Download Server Problems