Advanced search

Forums : Technical Support : No "finished" file
Message board moderation

To post messages, you must log in.

AuthorMessage
Paratima
Avatar

Send message
Joined: 27 Jul 07
Posts: 74
Credit: 1,285,089
RAC: 0
Message 3350 - Posted: 22 Oct 2007, 22:43:21 UTC

I have one PC, computer ID 1416, that is having a persistent problem:

10/22/2007 4:00:10 PM|Cosmology@Home|Starting task wu_101907_160327_6_0 using camb version 125
10/22/2007 5:59:27 PM|Cosmology@Home|Task wu_101907_160327_6_0 exited with zero status but no 'finished' file
10/22/2007 5:59:27 PM|Cosmology@Home|If this happens repeatedly you may need to reset the project.

10/22/2007 5:59:27 PM|Cosmology@Home|Restarting task wu_101907_160327_6_0 using camb version 125

I would REALLY like to have this box productive, but I have no idea where to look. Couldn't find anything posted quite like this.

BOINC client 5.10.13
AMD Athlon XP 3000+, dead stock, no OC
1 GB RAM
5GB free on HDD
Windoze 2000, all latest updates
No other proggies running
Ran the OCCTPT half-hour benchmark w/no problems

The box is 3 years old and has always given great service. Hate to have to throw it out...
ID: 3350 · Report as offensive     Reply Quote
Profile [BAT] tutta55
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 7 Jun 07
Posts: 217
Credit: 710,406
RAC: 0
Message 3351 - Posted: 22 Oct 2007, 23:13:27 UTC - in response to Message 3350.  

Is Cosmology the only project you have this problem with? Have you tried resetting? Maybe try an upgrade to 5.10.20 and see if that's better. Not sure whether that can have an influence, but does your Windows have a screensaver that kicks in?

BOINC.BE: For Belgians who love the smell of glowing red cpu's in the morning
Tutta55's Lair
ID: 3351 · Report as offensive     Reply Quote
Paratima
Avatar

Send message
Joined: 27 Jul 07
Posts: 74
Credit: 1,285,089
RAC: 0
Message 3352 - Posted: 22 Oct 2007, 23:19:25 UTC

Cosmo is the only BOINC project I've run on this board.
Tried resetting. After the required 2 hours or so, get the same error.
Screen saver just blanks, no tropical fish or anything fancy.
When it gets stuffed again, in about 45 minutes, I'll try loading up the latest & greatest BOINC.

Will report back, either way. ;0)
ID: 3352 · Report as offensive     Reply Quote
Profile Jord
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 15 Jun 07
Posts: 345
Credit: 50,500
RAC: 0
Message 3353 - Posted: 22 Oct 2007, 23:29:50 UTC

You could try checking your hard disk for errors. Do exit BOINC before you do so, though.
ID: 3353 · Report as offensive     Reply Quote
Paratima
Avatar

Send message
Joined: 27 Jul 07
Posts: 74
Credit: 1,285,089
RAC: 0
Message 3354 - Posted: 22 Oct 2007, 23:45:33 UTC

Thanks, Jord. I'll give it a shot.
ID: 3354 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 3355 - Posted: 22 Oct 2007, 23:49:22 UTC

Do you leave applications in memory?

I have had this problem before on various hosts with projects the likes of Spinhenge,Einstein,Nano,and LHC to name a few...the only time it caused a problem was when there were no checkpoints and the wu really started over. So you should not be losing much work here due to the internal checkpoints,my problems went away throwing more memory in those hosts but could never really determine why it happenned a lot.
ID: 3355 · Report as offensive     Reply Quote
Paratima
Avatar

Send message
Joined: 27 Jul 07
Posts: 74
Credit: 1,285,089
RAC: 0
Message 3356 - Posted: 23 Oct 2007, 0:00:12 UTC

I don't usually leave stuff in memory. Just checked and mem usage is nominal. I've got several things to try here, most of which (yawn) may have to wait until morning. At the least, I'll run a thorough scandisk tonight and maybe get the lastest BOINC downloaded.

Heck, maybe the thing's just tired. It's been running nonstop since I built it.

I will report back.

ID: 3356 · Report as offensive     Reply Quote
Profile [B^S] Acmefrog
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 175
Credit: 446,074
RAC: 0
Message 3361 - Posted: 23 Oct 2007, 3:51:25 UTC

I used to get that message all the time. I still have no idea why. Heck I still get it. Like it was mentioned it never really hurt unless it was a project that didn't have checkpoints-----Nano used to drive me nuts sometimes.
ID: 3361 · Report as offensive     Reply Quote
Desti

Send message
Joined: 9 Jul 07
Posts: 12
Credit: 279,092
RAC: 0
Message 3637 - Posted: 28 Oct 2007, 17:52:38 UTC

I have this problem too :-/


2007-10-28 18:45:41 [Cosmology@Home] Task wu_102307_201433_0_1 exited with zero status but no 'finished' file
2007-10-28 18:45:41 [Cosmology@Home] If this happens repeatedly you may need to reset the project.
2007-10-28 18:45:41 [Cosmology@Home] Restarting task wu_102307_201433_0_1 using camb version 200
2007-10-28 18:45:42 [Cosmology@Home] Task wu_102307_201433_0_1 exited with zero status but no 'finished' file
2007-10-28 18:45:42 [Cosmology@Home] If this happens repeatedly you may need to reset the project.
2007-10-28 18:45:42 [Cosmology@Home] Restarting task wu_102307_201433_0_1 using camb version 200
2007-10-28 18:45:43 [Cosmology@Home] Task wu_102307_201433_0_1 exited with zero status but no 'finished' file
2007-10-28 18:45:43 [Cosmology@Home] If this happens repeatedly you may need to reset the project.
2007-10-28 18:45:43 [Cosmology@Home] Restarting task wu_102307_201433_0_1 using camb version 200
2007-10-28 18:45:44 [Cosmology@Home] Task wu_102307_201433_0_1 exited with zero status but no 'finished' file
2007-10-28 18:45:44 [Cosmology@Home] If this happens repeatedly you may need to reset the project.
2007-10-28 18:45:44 [Cosmology@Home] Restarting task wu_102307_201433_0_1 using camb version 200
2007-10-28 18:45:45 [Cosmology@Home] Task wu_102307_201433_0_1 exited with zero status but no 'finished' file
2007-10-28 18:45:45 [Cosmology@Home] If this happens repeatedly you may need to reset the project.
2007-10-28 18:45:45 [Cosmology@Home] Restarting task wu_102307_201433_0_1 using camb version 200
2007-10-28 18:45:46 [Cosmology@Home] Task wu_102307_201433_0_1 exited with zero status but no 'finished' file
2007-10-28 18:45:46 [Cosmology@Home] If this happens repeatedly you may need to reset the project.
2007-10-28 18:45:46 [Cosmology@Home] Restarting task wu_102307_201433_0_1 using camb version 200
2007-10-28 18:45:47 [Cosmology@Home] Task wu_102307_201433_0_1 exited with zero status but no 'finished' file
2007-10-28 18:45:47 [Cosmology@Home] If this happens repeatedly you may need to reset the project.
2007-10-28 18:45:47 [Cosmology@Home] Restarting task wu_102307_201433_0_1 using camb version 200
2007-10-28 18:45:48 [Cosmology@Home] Task wu_102307_201433_0_1 exited with zero status but no 'finished' file
2007-10-28 18:45:48 [Cosmology@Home] If this happens repeatedly you may need to reset the project.
2007-10-28 18:45:48 [Cosmology@Home] Restarting task wu_102307_201433_0_1 using camb version 200
2007-10-28 18:45:49 [Cosmology@Home] Task wu_102307_201433_0_1 exited with zero status but no 'finished' file


.... continue some hundred lines more

Linux Users Everywhere @ BOINC
ID: 3637 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 3638 - Posted: 28 Oct 2007, 17:54:57 UTC
Last modified: 28 Oct 2007, 17:57:50 UTC

Desti try rebooting Boinc and then host and see if problem persists.

EDIT- if it persists even then you may have to abort that result
ID: 3638 · Report as offensive     Reply Quote
Desti

Send message
Joined: 9 Jul 07
Posts: 12
Credit: 279,092
RAC: 0
Message 3705 - Posted: 30 Oct 2007, 19:03:30 UTC - in response to Message 3638.  

Desti try rebooting Boinc and then host and see if problem persists.

EDIT- if it persists even then you may have to abort that result


I've reset them and try it again. :-)

Linux Users Everywhere @ BOINC
ID: 3705 · Report as offensive     Reply Quote

Forums : Technical Support : No "finished" file