1) Forums : Technical Support : Total Credit is not updated (Message 8729)
Posted 20 Nov 2009 by Ruud van der Kroef
Post:
Hi all,

I have noticed the Transitioner is working again, and all my pending tasks have been awarded credit.
The Total Credit as shown on the 'Your Account' page however, is still not updated.
I guess I will just have to wait.

Ruud
2) Forums : Technical Support : Total Credit is not updated (Message 8686)
Posted 8 Nov 2009 by Ruud van der Kroef
Post:
I have stopped the download of new C@H WU's on most of the systems I am running on, (most of which are running unattended) and switched them to Einstein@Home.
After the accumulation stopped on Oct 31, 207 WU's have been completed and validated, which means I am missing 86,940 credits in the Total.
Right now 47 WU's are running or waiting to run.
3) Forums : Technical Support : Total Credit is not updated (Message 8677)
Posted 3 Nov 2009 by Ruud van der Kroef
Post:
Hello again,

I did some more research, so yesterday Nov 02 at approx. 23:19h I saved the 'Your computers' page in a Word document.
Below a part of this page for one particular host is shown:

[i]
ID: 54911            synstar00	home	200.79	20,160	GenuineIntel Intel(R)      Linux           2 Nov 2009 3:13:19 UTC
Details | Tasks                                         Xeon(TM) CPU 3.06GHz       2.6.27-15-generic
Cross-project stats:                                    [Family 15 Model 2 Stepping 9]
                                                        (4 processors)
[/i]


If you look at this page now (Nov 03, 10:30h), you see the following:

[i]
ID: 54911            synstar00	home	217.77	20,580	GenuineIntel Intel(R)      Linux           3 Nov 2009 7:41:54 UTC
Details | Tasks                                         Xeon(TM) CPU 3.06GHz       2.6.27-15-generic
Cross-project stats:                                    [Family 15 Model 2 Stepping 9]
                                                        (4 processors)
[/i]

So the 'Total Credit per Host' is updated, but the '(Grant) Total Credit' as shown on the 'Your Account' page is NOT updated.

I would think that more people are affected by this, but I have not seen anything.

Regards,
Ruud
4) Forums : Technical Support : Total Credit is not updated (Message 8675)
Posted 2 Nov 2009 by Ruud van der Kroef
Post:
Brian,

Maybe I did not make myself clear enough, but I did get credit for the completed WU's. However, the credits I got after a certain timestamp on Oct 31 are not accumulated into the Total Credits.

Regards,
Ruud
5) Forums : Technical Support : Total Credit is not updated (Message 8672)
Posted 2 Nov 2009 by Ruud van der Kroef
Post:
Hello forum,

It seems that the Total Credit is not updated for this project.

My Total Credit, as you can see on this page is 2,250,240.
However, if you look down at the bottom of this BOINCstats page, this number was reached at Oct 31.
Looking at p.e. this page, you can see that I finished and was awarded credit for a number of WU's on Nov 1 and Nov 2.
Obviously, my question is: What happened to these credits?

Have a nice day,
Ruud van der Kroef
6) Forums : Technical Support : download of params_101908_003016_0.ini failed since 2 days ? (Message 7635)
Posted 13 Nov 2008 by Ruud van der Kroef
Post:


Hi everyone,
. . . A certain trend seems to show up on these failing WU\'s though and I wanted to your help to confirm. It looks to me like this happens on WUs that have been lying around in the db after creation for a few days and not picked up. So you will typically not see this on newer ones, ie. No WUs created within the past week should fail download.
Anshul


Sorry, Anshul - I see no correlation between \"age\" of workunit and the problems with downloading. Newly created units are, in my experience, just as prone to cause trouble. There will, indeed, be a greater proportion of failing units which are a week (or more) old but that is simply because the same unit has probably been around the system several times and, unless the user is in a position to spot, and abort, such units quickly there could be up to 10 days before it is timed out and resent to the next \"victim\". A temporary reduction to one failure (causes the unit to be removed from circulation) would cut down on the problems experienced considerably.
It seems to me that you have access to the database that should show if failing units are generated on particular days, or are from particular batches, or are truly random.

I have a whole list of failing WUs:

params_110108_112743_0.ini..\\
params_102208_145705_1.ini..| synstar04
params_110108_110516_0.ini..|
params_101908_010406_0.ini../
params_101908_004058_1.ini
params_102608_202237_0.ini
params_102608_215836_0.ini
params_102608_201617_1.ini
params_101508_182911_0.ini
params_102608_194839_1.ini..\\
params_102608_221244_0.ini..|
params_110108_110410_1.ini...> synstar07
params_102608_195322_0.ini..|
params_102608_221236_0.ini../
params_102608_221037_0.ini
params_102608_201533_0.ini

You can see 9 are of the 102608 batch, 3 of the 110108, and 2 of the 101908 batch.

I also placed brackets at the end of 2 groups.
I had aborted the first one of each group at the corresponding computer, and waited for the project to update. The next would try to download and failed immediately. I aborted this one and waited again.
You can see this happened 3 times on the synstar04 and 4 times on the synstar07 before one downloaded successfully.

Ruud
7) Forums : Technical Support : Long running WU aborted by project - no credit (Message 7634)
Posted 13 Nov 2008 by Ruud van der Kroef
Post:
OK, some answers:

sygopet:
...
I wouldn\'t have thought continuing with the others would have any worth either.
...


As you advised I have killed both tasks. Also because the progress looks very slow, so it might take quite some time to finish, if ever.


webo3:
ok - some things to think about.

It looks like you are running version 5.10.45. Any reason why you haven\'t upgraded to the current version of BOINC - 6.2.19?

Nothing special, other than that it is a lot of work upgrading 50+ boxes.
Second - what about your pc statistics? This can be found on the Computer Summary page (but not viewable by us). here\'s mine as an example.

% of time BOINC client is running 99.8956 %
While BOINC running, % of time host has an Internet connection 98.6076 %
While BOINC running, % of time work is allowed 99.974 %
Average CPU efficiency 0.979113
Task duration correction factor 1.160849

My statistics for this client are:

% of time BOINC client is running 100 %
While BOINC running, % of time work is allowed 99.9914 %
Average CPU efficiency 0.999058
Task duration correction factor 16.420957
Third - have you recently re-ran benchmarks? Maybe something is wrong there.

Wendy

I think they run automatically. Looking into the Messages tab of BOINCManager I found they run every 5 days or so.

Thanks,
Ruud
8) Forums : Technical Support : download of params_101908_003016_0.ini failed since 2 days ? (Message 7615)
Posted 9 Nov 2008 by Ruud van der Kroef
Post:
Meanwhile I found this thread: errors on download.

From the title it was not clear that this tread is about this specific problem.

Anyway, I noticed that the effects of the failing downloads: halt at 19% and blocking other donwloads, also have seen by others.

Sorry for the dubbling.

Ruud
9) Forums : Technical Support : download of params_101908_003016_0.ini failed since 2 days ? (Message 7614)
Posted 9 Nov 2008 by Ruud van der Kroef
Post:
I am seeing this error already for weeks.
If you look at my current Tasks for user list, you will find 35 WU\'s with an Outcome=Client error and Client state=Downloading or Aborted by user. I think at least the Aborted by user WU\'s have indeed been aborted by me while they were trying to download, sometimes already for days.

If you look at the list, it seems that the WU\'s that fail to download come in bursts.
I also noticed, when looking on BOINC Manager\'s Transfers tab, the transfer always seems to halt at about 19%.

As I already mentioned, the WU\'s were sometimes trying to download already for days. This happened especially the first couple of times I noticed this problem.
If I recall I think that I even waited for the deadline to pass before I killed the download.
I have never seen one of these WU\'s succeed in downloading.

Another thing I just noticed white checking one of my computers is, looking on BOINC Manager\'s Transfers tab, there is a C@H WU trying to download and sits at 19.06%. The filename is params_101808_232532_0.ini.
If I look on the Tasks tab, the WU is not there!!
When I check the Workunit details of this computer I cannot really find it. The only one that could be this one is 11355177.

Oh, and there is yet another thing:
I seem to have noticed that when you have such a C@H WU that is repeately trying to download, it is blocking all other downloads.
This means, when you have a single CPU system, and a C@H WU is trying to download, no other WU\'s will be downloaded, even not for other projects.
I have no proof for it yet.

In any case, the current state of the project is, that it needs a lot of operator intervention and is not really suited to leave it running unattended.

My (well, a little bit more than) 2 cents.

Greetings,
Ruud
10) Forums : Technical Support : Long running WU aborted by project - no credit (Message 7612)
Posted 9 Nov 2008 by Ruud van der Kroef
Post:
Last week Wednesday (05/11) I discovered, that on this same host synstar04 there are 3 C@H tasks running at high priority:

Task ID..........Name.........................................Processor time........Progress.......Remaining time
11328240.....wu_101908_001039_0_2_0.....263h....................... 43%..............217h
11332781.....wu_101908_003211_0_2_0.....226h....................... 36.5%...........226h
11350047.....wu_101908_001559_1_1_1.....248h....................... 36%..............241h

I aborted task wu_101908_001039_0_2_0 just to see what would happen.
Checking the task webpage for that computer shows the task has been aborted as expected, and of course without any credit granted, but look at the low claimed credit: only 560.80 for 816,696.90 CPU seconds.

Another thing is, should I leave the remaining tasks (or maybe just one) running to see what will happen?
Or should I kill them both, as it seems like a waste of computer time?

Any suggestions?
(Personally I think I will keep one running just to see what will happen.)

Thanks,
Ruud
11) Forums : Technical Support : Long running WU aborted by project - no credit (Message 7610)
Posted 9 Nov 2008 by Ruud van der Kroef
Post:
It has been a while that I reported this problem, but I would like to thank the respondants.

I\'d start by checking the general preferences on your account here and if you use the home / work / school options, check them. Also the local settings on the machine in question. You should be safe leaving the switch interval at 60 minutes or more (not less).

I have checked the preferences, and the switch interval is in all profiles left unchanged: 60 min.

Because a project can cancel a task but that doesn\'t get passed to your machine until an update is made it may be worth installing Boinccmd and setting up a scheduled task to run an update via that software every 24 hours - choose an odd time not on the hour or half hour etc. If that had been in place your long-running task would have been canceled on the 19th or 20th not the 30th.

Phoneman1

As I mentioned in my problem description, the tasks were running \'high priority\'.
From experience (I have not checked any documentation on this), that means that task switching has been disabled for that task.
I also think that in these cases updates are disabled.

In the mean time I have found more of these tasks, but I will discuss them in a separate message.

Thanks and regards,
Ruud
12) Forums : Technical Support : Long running WU aborted by project - no credit (Message 7327)
Posted 30 Sep 2008 by Ruud van der Kroef
Post:
I have a number of systems running unattended; one of them is synstar04.

This morning I noticed there is a C@H WU running at high priority. I found it is at approx. 65% and had been running for already about 350 hours. Time to complete is another 250 hours, and due date was something like 19-09-2008.

I checked the Tasks Status Page for this system, but there are no tasks displays.
I decided to do a Update Project on the Projects page of BOINCManager. Then I looked on the Work page of BOINCManager, and found the WU is aborted by the project. The Messages page of BOINCManager shows the following:

30-09-2008 12:10:54|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 0 seconds of work, reporting 0 completed tasks
30-09-2008 12:10:59|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
30-09-2008 12:11:04|Cosmology@Home|Computation for task wu_072508_040229_1_4 finished


The task has disappeared, does not show in the Task Status Page, no credits have been granted. 350 hours of computation time wasted.

Has this problem been seen before? I cannot imagine that I am the first one to run into this.
I have searched the Forum, did find other complaints about not getting credit, but nothing about this particular incident.

Regards,
Ruud