1) Forums : Technical Support : URGENT Problems Thread (Message 6257)
Posted 31 May 2008 by Profile ohiomike
Post:
No work from project problem is back. See posts.
2) Forums : Technical Support : Hey- My work queue is full! (Message 6128)
Posted 11 May 2008 by Profile ohiomike
Post:
Thank you!
3) Forums : Technical Support : I R Tooooo Slow? (Message 6073)
Posted 9 May 2008 by Profile ohiomike
Post:
I got the same msg.

Message from server: CAMB requires 11829.37 kbps download bandwidth. Your computer has been measured at 632.27 kbps.

My 600Kb cable modem must be obsolete now.
4) Forums : Technical Support : Work flow (Message 6066)
Posted 9 May 2008 by Profile ohiomike
Post:
233,502 Results ready to send.
And none of them are for Windows?????

Message from server: (there was work but it was committed to other platforms)
5) Forums : Technical Support : Work flow (Message 6049)
Posted 6 May 2008 by Profile ohiomike
Post:
Hey Scott, whatever you do to MySQL twice a day works for about an hour. Why not do it once an hour?
6) Forums : Technical Support : Blood from a stone (Message 6030)
Posted 30 Apr 2008 by Profile ohiomike
Post:
Is it just me or is getting WU\'s from this project like getting blood from a stone. Having joined the project 6days ago, all I have managed to get is 6 WU\'s. Everytime I try and connect I get \"30/04/2008 20:53:32|Cosmology@Home|Scheduler request succeeded: got 0 new tasks\"

We\'re all on (very) short rations at the moment. There is supposed to be some major server / database work over the next couple of weeks so hang in there, things could well pick up after that.

F.

I would still like to know what broke. This project worked great up until 3 or 4 weeks ago, and then went to h* in a handbasket overnight.
7) Forums : Technical Support : Work flow (Message 6007)
Posted 26 Apr 2008 by Profile ohiomike
Post:
Must be nice, I got 8 WU\'s (2 hours worth) yesterday. That is the only work I\'ve gotten in the last week or two.
8) Forums : Technical Support : No work for platform (Message 5974)
Posted 20 Apr 2008 by Profile ohiomike
Post:
This is no longer funny. All 11 of my machines are out of work (now crunching back-up projects). My long and short term debts are so screwed up that I will have to reset all my projects assuming that Cosmo ever gets things straightened out. Help!!!!!!!!!!!!!!!!!
(PS- In the \"real world\", a problem would \"escalate\" in priority long before it existed for 3 weeks.)
9) Forums : Technical Support : Server/MySQL Question (Message 5919)
Posted 12 Apr 2008 by Profile ohiomike
Post:
Scott, Did you by any chance do (or allow to be done by automatic updates) a MySql update in March? PS- What flavor is the Server O/S?
10) Forums : Technical Support : No work for platform (Message 5912)
Posted 11 Apr 2008 by Profile ohiomike
Post:
85,000 ready to send, \"no work for platform\" msg.
Kick the MySQL engine again!
11) Forums : Technical Support : URGENT Problems Discussion Thread (Message 5807)
Posted 5 Apr 2008 by Profile ohiomike
Post:
Update on server problems:

At first, we thought the problem lay just with Debian\'s start-up table integrity check for mysql. However, even though removing the check improved the situation somewhat, problems obviously still persisted. Mysql was using a bunch of memory with only 1% CPU or so. After further investigation, we discovered that mysql spent nearly all of it\'s time waiting for the disk. After talking with some support people and playing around with the mysql config file, we were able to significantly lower the IO delays.

The result is that now the web page seems to be loading a lot faster than before, the server is no longer chugging, and the average mysql query time is much, much lower. In addition, processes no longer seem to be piling up in the mysql process list, which means that queries from the project daemons are being answered properly. I want to say that this is the end of the database problems, but I will wait for another couple of days before deciding that all is well with that part.

I am continuing to investigate why work doesn\'t seem to be flowing very well at the moment. For now, I\'m going to increase the number of available WUs for crunching, a temporary solution.

Also: I will keep credit the way it is for now to make up for all of the credit lost. After a couple of days, I may knock it back down to around 50 or so.

The task scheduler relies heavily on MySQL calls, it could be that if the server gets a time-out it just returns \"no work available\".
12) Forums : Technical Support : Urgent Prob. Disc. VS Project Complainers (Message 5804)
Posted 5 Apr 2008 by Profile ohiomike
Post:
Could we keep the \"Urgent Problems Discussion\" thread on track please. If you want to blow-off steam about project management (which I think is above average for DC projects), the project (which is IMHO doing \"real\", timely science), or the color of the screen background- could you do it in a separate thread so we can read the \"Urgent Problems Discussion\" without weeding though a bunch of background noise that has little or nothing to do with the problems.
Thank You.
13) Forums : Technical Support : URGENT Problems Discussion Thread (Message 5748)
Posted 4 Apr 2008 by Profile ohiomike
Post:

<snip>

HOWEVER, on the bright side of things.. After over 7 days of it not working, I have FINALLY been able to check my pendings - so something seems to be moving forward -

Ok- depress me further! On top of the 1000 or so waiting to upload, I can now see the 700+ pendings. :)
The good news on being able to view the pendings is that it most likely means the MySQL problems are no longer an issue.
14) Forums : Technical Support : Uploads Pending (Message 5743)
Posted 4 Apr 2008 by Profile ohiomike
Post:
I currently have about 1000 WUs complete and waiting to upload. All I am getting is \"Project is temporarily down for maintenance\".
When do we expect the project to start accepting uploads again?
15) Forums : Technical Support : URGENT Problems Discussion Thread (Message 5538)
Posted 28 Mar 2008 by Profile ohiomike
Post:
Still getting this on all but 2 of 12 machines:
28-Mar-2008 14:13:17 [---] Project communication failed: attempting access to reference site
28-Mar-2008 14:13:18 [Cosmology@Home] Scheduler request failed: a timeout was reached
28-Mar-2008 14:13:18 [Cosmology@Home] Deferring communication for 16 min 15 sec
28-Mar-2008 14:13:18 [Cosmology@Home] Reason: scheduler request failed
28-Mar-2008 14:13:19 [---] Access to reference site succeeded - project servers may be temporarily down.
28-Mar-2008 14:29:37 [Cosmology@Home] Sending scheduler request: Requested by user
28-Mar-2008 14:29:37 [Cosmology@Home] Reporting 24 tasks
28-Mar-2008 14:34:48 [---] Project communication failed: attempting access to reference site
28-Mar-2008 14:34:48 [Cosmology@Home] Scheduler request failed: a timeout was reached
28-Mar-2008 14:34:48 [Cosmology@Home] Deferring communication for 12 min 17 sec
28-Mar-2008 14:34:48 [Cosmology@Home] Reason: scheduler request failed
28-Mar-2008 14:34:49 [---] Access to reference site succeeded - project servers may be temporarily down.

16) Forums : Wish list : OSX (Message 5428)
Posted 23 Mar 2008 by Profile ohiomike
Post:
Its been a month since anyone has asked so I will -- Scott.... What\'s happening with the Mac version?????

PS has anyone had any luck using Crossover to run the Win version... I\'m trying to get it to work and not having any luck so any suggestions would be appreciated.....

I\'d be willing to help beta test a Mac version if you\'re looking for folks to help with that.


I\'ll take you up on that when it\'s ready.



I have run both Windoze and Linux under VMWare Fusion with success.
17) Forums : Technical Support : CAMB 2.12 - same problem (Message 5351)
Posted 20 Mar 2008 by Profile ohiomike
Post:
Problem is still there, I had a bunch of WUs do the 95 to 60 loop after the project restart. Project now suspended on all machines awaiting 2.13 (13 being lucky?).
18) Forums : Technical Support : URGENT Problems Thread (Message 5338)
Posted 19 Mar 2008 by Profile ohiomike
Post:
Kick the Feeder (and several other programs)- Status is Not Running, and WUs will not report.
19) Forums : Technical Support : 2.12 Errors (Message 5322)
Posted 18 Mar 2008 by Profile ohiomike
Post:
Are all the cases of:

<core_client_version>5.10.21</core_client_version>
<![CDATA[
<message>
too many exit(0)s
</message>
<stderr_txt>
No heartbeat from core client for 31 sec - exiting

</stderr_txt>
]]>

caused by the WUs or V2.12?
I\'m wasting a LOT of CPU cycles on these things.
20) Forums : Technical Support : CAMB 2.12 - same problem (Message 5288)
Posted 17 Mar 2008 by Profile ohiomike
Post:
Between the 8 machines running Cosmo, I have several thousand of these msgs:
[Cosmology@Home] Task wu_x exited with zero status but no \'finished\' file
[Cosmology@Home] If this happens repeatedly you may need to reset the project.
[Cosmology@Home] Restarting task wu_x using camb version 212


Next 20