21) Forums : Technical Support : cant get any new work??? (Message 6650)
Posted 20 Jul 2008 by Profile Jayargh
Post:
If anyone else could look at the WU\'s for the tasks they were sent in the last few days, I\'d be curious to know if others are seeing the same.


Thunder in eye-balling my managers the last few days I have seen resends in batches but also new sends in batches....those with designation 0 or 1 at the end of the task.....so I am getting both not just resends...like I said they tend to come in waves.
22) Forums : Technical Support : cant get any new work??? (Message 6637)
Posted 19 Jul 2008 by Profile Jayargh
Post:
Server Status says over 95k wu;s but I can\'t get any

7/19/2008 1:27:42 AM|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 2 seconds of work, reporting 0 completed tasks
7/19/2008 1:27:47 AM|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
7/19/2008 1:27:47 AM|Cosmology@Home|Message from server: No work sent


-- Mark Reiss



I don\'t know if this will help Scott but the commonality in those not getting work is windows from where I can see others hosts.


Jeff, I only have a very little amount of work on the Linux Box\'s I have, so it\'s not just the Windows Box\'s that can\'t get work. I have around 50 Wu\'s with 40 of them on 1 Box, the other 13 Box\'s have less than 10 Total ... 0_0



Hmmmm Ok lol ...that blows that theory out....maybe it has to do with ISP\'s? ...cause if I ask for work I get it....mutter mutter...just doesn\'t make sense...
23) Forums : Technical Support : cant get any new work??? (Message 6634)
Posted 19 Jul 2008 by Profile Jayargh
Post:
Server Status says over 95k wu;s but I can\'t get any

7/19/2008 1:27:42 AM|Cosmology@Home|Sending scheduler request: Requested by user. Requesting 2 seconds of work, reporting 0 completed tasks
7/19/2008 1:27:47 AM|Cosmology@Home|Scheduler request succeeded: got 0 new tasks
7/19/2008 1:27:47 AM|Cosmology@Home|Message from server: No work sent


-- Mark Reiss



I don\'t know if this will help Scott but the commonality in those not getting work is windows from where I can see others hosts.
24) Forums : Technical Support : URGENT Problems Thread (Message 6632)
Posted 19 Jul 2008 by Profile Jayargh
Post:
Haven\'t got anything today either... This is starting to rub me the wrong way...


Something is flaky.....got home and all hosts full...7 hosts....6 linux & 1 win different types
25) Forums : Technical Support : URGENT Problems Thread (Message 6609)
Posted 17 Jul 2008 by Profile Jayargh
Post:
Seems to me all hosts are not created equal to the scheduler ...hehe

Some of mine are full up not asking for more work...while others starve...server trying to give us a message on the state of the world?
26) Forums : Technical Support : URGENT Problems Thread (Message 6527)
Posted 15 Jul 2008 by Profile Jayargh
Post:
Whats hapenning is hosts that previously had nothing to u/l...d/l work and now every system has uploads jamming me up again :( ..now Boinc won\'t d/l any more work until the u/l clear ;)

One system d/l over 50 so now I am in the same jammed state as I was with Milkyway the last couple days
27) Forums : Technical Support : Error that I can\'t figure out! (Message 6502)
Posted 13 Jul 2008 by Profile Jayargh
Post:
Sponge Bob we all have the same problem.....green server status does not mean everything is ok...only that the daemons are running....there are ways to disable the server not seen.
28) Forums : Technical Support : No Validation (Message 6486)
Posted 12 Jul 2008 by Profile Jayargh
Post:
Another suggestion for cutting the I/O down is to consolidate the output files from the current 5 files to something less....ideally 1 which would lighten the server load tremendously.
29) Forums : Technical Support : No Validation (Message 6482)
Posted 11 Jul 2008 by Profile Jayargh
Post:
I posted on another thread somewhere about this... but I\'ll post it here.

The validator is working fine and is validating results. However, this seems to be happening extrordinarily slowly due to overwhelming file IO traffic on the server. We\'re looking at purchasing a RAID controller and new drives for a serious database setup, but that will probably take a bit. In the mean time, I want to keep the scheduler off to let the validator grind away.



Scott at the current rate of validation you would have to keep the scheduler off almost a week,in the past the server has validated this amount of backlog in less than a few hours....with the scheduler off where is all this load coming from?

Since it will be a while until you can get the hardware you could help yourself and us by going back to the longer tasks we used to get when the lensing parameter was included. The longer the tasks the less the server load.
30) Forums : Technical Support : URGENT Problems Thread (Message 6473)
Posted 11 Jul 2008 by Profile Jayargh
Post:
The validation rate seems to have gone to zero over the last few hours.
31) Forums : Technical Support : No Validation (Message 6462)
Posted 10 Jul 2008 by Profile Jayargh
Post:
Very mysterious!

New page design: Status all green (\"Running\")

Old page design: Status most red (\"Not Running\")


That has a very easy explanation, just look at the link you\'re on.
The old web-pages run cached through the test site. There needs to be nothing running than the web pages as that\'s the only thing that is on there.


Gonna have to disagree with you here. The \"old\" design has a more current UTC timestamp.

However, it doesn\'t really matter either way, because over time I\'ve found that either page is utterly and completely worthless. I wouldn\'t depend on the page(s) to be accurate at all...


I agree with Brian.....reliability of the Server Status has always been questionable.

However if the difference is just the website why the different numbers, timestamps,and status? There is something miscue here....if it were set up right they should always be exactly the same!
32) Forums : Technical Support : No Validation (Message 6451)
Posted 9 Jul 2008 by Profile Jayargh
Post:
Many Admins have Hollydays or someting this Days..
Its now soon 100k not Vadidation WU - 5 Million Credis... thats get a Funny Stats Day if they get validation.



Yes IF they get validated...

But whats about the credits if the Database explodes about all of the WU\'s?



The database is built using a raid array so there is always backup and the tasks have always validated unless there was something wrong with them.

The server will get fixed at some point and validate whats out there.
33) Forums : Technical Support : No Validation (Message 6429)
Posted 7 Jul 2008 by Profile Jayargh
Post:
In trying to figure out what is going on....we have a lot of red on the server status but I am able to send and receive work but a lot of no work sent messages ...validation is occurring however at a snails pace.....and now we have no stats export as of the last 2 missed updates.
34) Forums : General Topics : Unsent status (Message 6418)
Posted 4 Jul 2008 by Profile Jayargh
Post:
This simply means the server has not sent your wingman yet due to HR (homogeneous redundancy) being enabled here.Platforms-cpu types,o/s types need to match up with your host as something at least similar... NOT for ie: Linux & Windows....this at most should take a couple days but might only be hours.If there are problems with the server this could take much longer.


I\'m gonna say that something is really messed up Jeff. Take a look at the host I think they\'re talking about

The only thing I can think of is that HR has gotten real, real, real picky about the specific Linux distro... I have to believe that some Intel Core/Core2 system running Linux should\'ve come along by now... There\'s stuff more than 3 weeks old that is still showing \"unsent\"... Might ought to bring this to Scott\'s attention...


Yes Brian I agree thanks for the link....Have to wonder about the can\'t access shared memory errors at the server lately causing this problem....and the somtimes no work or no work for platform messages.

Hey Scott what ever happened to the original server that was supposed to be repaired and help out darkmatter?
35) Forums : General Topics : Unsent status (Message 6416)
Posted 4 Jul 2008 by Profile Jayargh
Post:
This simply means the server has not sent your wingman yet due to HR (homogeneous redundancy) being enabled here.Platforms-cpu types,o/s types need to match up with your host as something at least similar... NOT for ie: Linux & Windows....this at most should take a couple days but might only be hours.If there are problems with the server this could take much longer.
36) Forums : Announcements : Test site for new design (Message 6372)
Posted 25 Jun 2008 by Profile Jayargh
Post:
I commend you guys on your efforts to make the website look better. I have personally run websites and forums that have a black theme but what you have done here needs some work.

There are just too many issues to list out. I suggest your best bet would be to browse through another website that does have a black theme and copy the color scheme they have used.

What is wrong with the \"black.css\" file that came with the BOINC software?. Its being used on RCN; http://dist.ist.tugraz.at/cape5/ and it works perfectly for the website and the message boards. You could then alter the BOINC black.css to give the website your personal touch. The file is in html\\user\\black.css

I like black themes, but not the way you presented it here. Also from a new user perspective, put the project URL back on the front page, its simpler for new users getting started. I see step 1, join the project. I see step 2, download BOINC. Where is the bit about \"To attach to project, enter the URL???\"

John.



Would like to say that I agree entirely....well said as well as great suggestions....I found this is too hard on my 50yr old eyes...the link color scheme drove me mad...so I switched back to the \'test site design\' and urge Scott to always keep it available to us old timers in one form or another :)
37) Forums : Announcements : Test site for new design (Message 6350)
Posted 18 Jun 2008 by Profile Jayargh
Post:
Ugly? Beautiful? Wide range of emotions about this....for me it is just taking some getting used too due to the dramatic change. I do agree with Guy that I like to learn from the \"concept of the week\" and also hope someone stays committed to updating it ;)
38) Forums : General Topics : Milestones (Message 6321)
Posted 13 Jun 2008 by Profile Jayargh
Post:
Hang in there Guy ...1 million is just around the corner! Congrats :)
39) Forums : Technical Support : Email notifications not working (Message 6307)
Posted 11 Jun 2008 by Profile Jayargh
Post:
PM email not working Scott...just got a pm from a friend.....on my account page it says it was sent.
40) Forums : Technical Support : Email notifications not working (Message 6306)
Posted 11 Jun 2008 by Profile Jayargh
Post:
Thanks Scott it is working as far as mods but haven\'t got verification yet on PM\'s.Sending Jord test PM now.


Previous 20 · Next 20