1) Forums : Technical Support : Can't get cosmology to run? (Message 21237)
Posted 15 Dec 2016 by reepingk
Post:
Actually, it seems that I fixed it.

I right clicked on the project and clicked "update"...

Dunno why I had to do this, as I've never had to do it with any other projects, but it seems to have worked. Tasks run on that computer fine now.

Apologize for wasting your time! Glad to have my computer going to good use. Good luck with the move!
2) Forums : Technical Support : Can't get cosmology to run? (Message 21233)
Posted 14 Dec 2016 by reepingk
Post:
I recently installed boinc with cosmology on a few of my computers at home. I installed them both on the same day, yet while cosmology runs perfectly fine on the one computer, it won't run on the other one. The "good" computer is running windows 10. Cosmology tasks run great there, but on this computer, a windows 7 machine, cosmology has completed no work. The other two projects I work on with this computer both run fine.

I know the servers are being moved tomorrow, but this has been up for a week, so it should have been able to grab some jobs and run them, just like my other computer.

The weird thing is that I never installed virtualbox on the win 10 machine, and cosmology works fine. Yet on this computer, I installed virtualbox and cosmology doesn't run.

I checked to make sure virtualization technology is enabled in the bios, and it is. Cosmology SHOULD be able to run according to the settings I have (33% share, should run 1/3 of the time) Yet, despite all of this, I have no cosmology jobs to run, nothing pending, nothing to send in, nothing downloading. Both other projects check, receive, run, report in just fine, so all of the network settings should be good.

Any ideas?