1) Forums : Technical Support : URGENT Problems Thread (Message 8081)
Posted 11 Apr 2009 by Profile Sunray11A
Post:
Do you folks know what your doing? This project doesn't seem to work.

Won't download, bad checksums, nothing happening...zilch, nada, bupkis.


Not to mention a near total lack of communication with those of us doing the actual crunching. Quite reminds me of the old and unlamented Gid.org days.

I've had enough of the constant problems and lack of communication here. Bye!
2) Forums : Wish list : I wish we could get rid of the \"URGENT\" threads (Message 8052)
Posted 9 Apr 2009 by Profile Sunray11A
Post:
I agree with the post from ChertseyAl.

These forums, and the entire project appear to be run by rank novices. If you guys aren't up to the task, or can't be bothered to make real effort to correct problem, maybe someone else should take over. If the way you guys have been running things is the best you can do, it really isn't good enough. Solve the problems and reply to forum messages.
3) Forums : Technical Support : Problem getting work` (failed downloads) (Message 8005)
Posted 6 Apr 2009 by Profile Sunray11A
Post:
I'm thinking the checksum errors are only on hosts that are either new or detached during the outage; hence you'd need to DL the app. I kept my hosts attached and haven't received this error. Perhaps either the outage corrupted the MD5 or it's now missing.


The system on which it is failing for me was never detached, and has been attached since March 3rd.

Nor were mine. However I've tried to detach/reatach since the server came back online.... Now there are no WUs queued for download. This entire thing is getting to be beyond a joke.
4) Forums : Technical Support : Problem getting work` (failed downloads) (Message 7993)
Posted 5 Apr 2009 by Profile Sunray11A
Post:
5) Forums : Technical Support : Problem getting work` (failed downloads) (Message 7967)
Posted 3 Apr 2009 by Profile Sunray11A
Post:
03/04/2009 05:23:39|Cosmology@Home|Message from server: (Project has no jobs available)
6) Forums : Technical Support : problem uploading finished work unit (Message 7952)
Posted 12 Mar 2009 by Profile Sunray11A
Post:
I have been trying to upload a work unit that I finished a few hours ago. When I try to upload though I keep getting an error message from the server that reads: can\'t attach shared memory.

Anybody know what\'s causing this?


Saenger, it is another server problem, mate.
7) Forums : Technical Support : URGENT Problems Thread (Message 7948)
Posted 12 Mar 2009 by Profile Sunray11A
Post:
It really isn\'t the problems that I mind so much, it\'s no one making the effort to let us know what is being done to correct them. We\'re all left sitting about with machines that are stuffed with completed WUs awaiting upload/report update without any information as to what is happening at the server end. Man, that really gets up my nose. Is it too much to expect, as volunteers, that we should be kept in the loop? C\'mon, guys.
8) Forums : Technical Support : URGENT Problems Thread (Message 7943)
Posted 11 Mar 2009 by Profile Sunray11A
Post:
Looks as an old error shows up again

2009-03-11 23:32:42 Cosmology@Home Message from server: Server error: can\'t attach shared memory


Yep! Can\'t up/download at all, again. Technology is a wonderfull thing.

9) Forums : Technical Support : URGENT Problems Thread (Message 7927)
Posted 9 Mar 2009 by Profile Sunray11A
Post:
The University lost power all of yesterday. We\'re working on getting the server back up to 100% now.


Thank you.
10) Forums : Technical Support : URGENT Problems Thread (Message 7922)
Posted 9 Mar 2009 by Profile Sunray11A
Post:
Still no uploads or downloads available.


My machines appear to have uploaded all completed WUs but cannot connect to upload the report/update stats. Which means no points are being awarded for completed WUs at this time.
11) Forums : Technical Support : Server can\'t attach shared memory? (Message 7921)
Posted 9 Mar 2009 by Profile Sunray11A
Post:
What does this mean? I have several completed work units ready to report, but I keep getting this error message every time I try to update. How do I fix this without losing my completed work?

Thanks,


To the best of my knowledge, you cannot fix this problem. Those responsible for the server are required to do so but, it appears that they are taking no action at this time. If we can make the effort to run this project free of charge, surely someone could make the effort to let us know what is being done to correct faults.
12) Forums : Technical Support : URGENT Problems Thread (Message 7911)
Posted 9 Mar 2009 by Profile Sunray11A
Post:
anyone else notice \"9/03/2009 3:21:37 PM|Cosmology@Home|Message from server: Server error: can\'t attach shared memory\"


Yes, I\'m having the same problem on both of my machines:
09/03/2009 08:42:50|Cosmology@Home|Message from server: Server error: can\'t attach shared memory
13) Forums : General Topics : Team Recruitment Thread (Message 7907)
Posted 7 Mar 2009 by Profile Sunray11A
Post:
It looks like the AVT will soon be into the top 300 teams here, not too dusty for a 1 man team that only began running this project less than 2 weeks ago.

Come on, join the AVT. :)
14) Forums : General Topics : Team Recruitment Thread (Message 7878)
Posted 24 Feb 2009 by Profile Sunray11A
Post:
The Aden Veterans Team extend a warm welcome to all servicemen and servicewomen, their partners and their children. If you or a close member of your family served with the British Armed Forces, the support agencies, or one of the many civilian organisations who operated within Aden or The Protectorate you are eligible to become a member. If not, we\'ll probably do a Nelson and welcome you anyway. This team supports all major BOINC projects + several of the minor ones.