Advanced search

Forums : Technical Support : Missing .ini file on download.
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Profile idahofisherman
Avatar

Send message
Joined: 1 Jul 07
Posts: 3
Credit: 118,220
RAC: 52
Message 9386 - Posted: 15 May 2011, 22:34:02 UTC


Reeceived the following message during a download:

Using XP3 System




boinc1

657 Cosmology@Home 15-05-2011 04:25 PM Sending scheduler request: To fetch work.
658 Cosmology@Home 15-05-2011 04:25 PM Requesting new tasks for CPU
659 Cosmology@Home 15-05-2011 04:25 PM Scheduler request completed: got 1 new tasks
660 Cosmology@Home 15-05-2011 04:25 PM Started download of params_043011_014842_0.ini
661 Cosmology@Home 15-05-2011 04:25 PM Giving up on download of params_043011_014842_0.ini: file not found

ID: 9386 · Report as offensive     Reply Quote
Lord Crunch

Send message
Joined: 11 Mar 08
Posts: 2
Credit: 736,849
RAC: 0
Message 9388 - Posted: 18 May 2011, 7:10:13 UTC

ID: 9388 · Report as offensive     Reply Quote
wal

Send message
Joined: 26 Nov 10
Posts: 5
Credit: 1,625,400
RAC: 0
Message 9401 - Posted: 25 May 2011, 10:54:26 UTC

ID: 9401 · Report as offensive     Reply Quote
Profile Ex_Brit
Avatar

Send message
Joined: 12 Dec 09
Posts: 28
Credit: 206,220
RAC: 0
Message 9403 - Posted: 26 May 2011, 13:14:41 UTC - in response to Message 9401.  
Last modified: 26 May 2011, 13:19:13 UTC

Same here and it's been happening off and on for weeks now but not with all WU's.

26/05/2011 8:03:47 AM | Cosmology@Home | Giving up on download of params_050911_121928_1.ini: file not found


The trouble with these forums is that no one ever answers our questions. So good luck getting one.

I've been waiting for 2 years for them to fix the preferences page where you can't alter your board preferences without incurring a database error.

So fixing things around here is obviously not a priority.

I did manage at one stage to get a response from Ben Wandelt, the project leader, but after that nothing happened.
Peter
Toronto, Canada
ID: 9403 · Report as offensive     Reply Quote
.clair.

Send message
Joined: 4 Nov 07
Posts: 603
Credit: 8,643,161
RAC: 3,121
Message 9405 - Posted: 26 May 2011, 21:38:12 UTC - in response to Message 9403.  

ID: 9405 · Report as offensive     Reply Quote
wal

Send message
Joined: 26 Nov 10
Posts: 5
Credit: 1,625,400
RAC: 0
Message 9408 - Posted: 28 May 2011, 11:33:41 UTC

Sorry guys, but this error message is a little bit confusing and disturbing. In the last 4 days i had over 30 WU's with this download error. Take a look to other boinc-projects....

thanks juergen
ID: 9408 · Report as offensive     Reply Quote
M0CZY
Avatar

Send message
Joined: 27 Oct 07
Posts: 20
Credit: 38,217
RAC: 12
Message 9427 - Posted: 17 Jun 2011, 9:21:15 UTC - in response to Message 9408.  

Unfortunately this project has quite a few "ghost" work units, where the work file does not exist.
If you get one all you can do is abort it, and try to get another work unit.
The biggest threat to public safety and security is not terrorism, it is Government abuse of authority.

Bitcoin Donations: 1Le52kWoLz42fjfappoBmyg73oyvejKBR3
ID: 9427 · Report as offensive     Reply Quote
Lord Crunch

Send message
Joined: 11 Mar 08
Posts: 2
Credit: 736,849
RAC: 0
Message 9711 - Posted: 28 Nov 2011, 15:43:19 UTC

now its my turn.
28.11.2011 16:09:26 Cosmology@Home Scheduler request completed: got 1 new tasks
28.11.2011 16:09:28 Cosmology@Home Started download of params_112511_161615_0.ini
28.11.2011 16:09:30 Cosmology@Home Giving up on download of params_112511_161615_0.ini: file not found



is a fix at hand?
ID: 9711 · Report as offensive     Reply Quote
Profile robertmiles

Send message
Joined: 26 Oct 11
Posts: 50
Credit: 360,327
RAC: 123
Message 9750 - Posted: 14 Dec 2011, 15:11:39 UTC
Last modified: 14 Dec 2011, 15:14:24 UTC

I'm seeing the same problem on the computer where I've installed BOINC 7.0.2, so I thought it might be related with compatibility problems with that BOINC version. That computer got 5 workunits in a row with no *.ini files available.

However, if Cosmology@Home doesn't want many workunits to be finished, and doesn't want new participants, they don't need to write a program for searching their database for workunits with missing files and cancel them, either.
ID: 9750 · Report as offensive     Reply Quote
Profile Benjamin Wandelt
Volunteer moderator
Project administrator
Project scientist
Avatar

Send message
Joined: 24 Jun 07
Posts: 188
Credit: 15,273
RAC: 0
Message 9756 - Posted: 15 Dec 2011, 13:57:47 UTC - in response to Message 9750.  

Hi robertmiles

My apologies for this persistent problem. This is clearly a problem in the code that generates the work packages. I'll try to find the bug. What's puzzling is that this problem has apparently started occurring only relatively recently (May 2011). The current workaround is to abort these packages and load new ones.

Ben



Creator of Cosmology@Home
ID: 9756 · Report as offensive     Reply Quote
Maximum Defiant

Send message
Joined: 29 Feb 08
Posts: 5
Credit: 1,339,252
RAC: 0
Message 9889 - Posted: 21 Jan 2012, 15:02:37 UTC - in response to Message 9756.  
Last modified: 21 Jan 2012, 15:11:32 UTC

Hi robertmiles

My apologies for this persistent problem. This is clearly a problem in the code that generates the work packages. I'll try to find the bug. What's puzzling is that this problem has apparently started occurring only relatively recently (May 2011). The current workaround is to abort these packages and load new ones.

Ben




" THIS " problem has persisted since I joined, (Feb. 2008), and despite numerous complaints about it, and just as many promises to fix it ..

NOTHING HAS BEEN DONE !

I will be returning my 'FINAL' workunit shortly, which 'DID' actually download without an error, and then be be detaching from this project and turning my few resources to something more worthwhile.

Max
ID: 9889 · Report as offensive     Reply Quote
Profile cykodennis

Send message
Joined: 31 May 10
Posts: 234
Credit: 4,896,378
RAC: 0
Message 9896 - Posted: 22 Jan 2012, 2:21:39 UTC

That`s simply not true. I`ve never seen such WUs while my first attachment to Cosmo (in 2010). Maybe i was just the lucky guy.
Because i am sure that you are no drama queen, i would guess that the error occurs much more often today.

And that`s of course a problem, not only for the supporters. The Project itself is much more inefficient because of that.
ID: 9896 · Report as offensive     Reply Quote
Profile The Ancient One

Send message
Joined: 11 Dec 07
Posts: 20
Credit: 612,212
RAC: 0
Message 9908 - Posted: 23 Jan 2012, 14:22:34 UTC

I to are getting the same error using Windows 7 64bits see below:


23/01/2012 11:22:42 | Cosmology@Home | Reporting 1 completed tasks, requesting new tasks for CPU
23/01/2012 11:22:45 | Cosmology@Home | Scheduler request completed: got 1 new tasks
23/01/2012 11:22:47 | Cosmology@Home | Started download of params_010712_211530_0.ini
23/01/2012 11:22:48 | Cosmology@Home | Giving up on download of params_010712_211530_0.ini: file not found

"All man born has a right to life and no man born has the right to take that life"
ID: 9908 · Report as offensive     Reply Quote
Profile cykodennis

Send message
Joined: 31 May 10
Posts: 234
Credit: 4,896,378
RAC: 0
Message 9912 - Posted: 24 Jan 2012, 22:18:02 UTC

When i directed an additional machine to cosmo today, i came to an impression.
Maybe i`m wrong but it seems to me, as would the .ini file error especially occur more often, while attaching a machine first time to the project.

I get ca. 33% of the first download bunch as "Missing .ini file" error. After that, the error occurs only seldom. Don`t know if thats an useful information.
Maybe i just don`t notice the errors while the standart use, because my boinc-clients tend to clean this broken WUs up with the next upload routine (and i look on some machines, especially the headless ones, not very often).
Thats the good message by the way:
In my opinion you don`t need to abort this WUs manually. Boinc sends them in and cleans up.

From this point of view, the error is not really bothering for the users, because the computers don`t even try to crunch the problematic WUs.
It`s just a waste of capacity for the projects server.

If i explained anything unclear, ask me. If i need to, i just visit a pretty english teaching girl for a more accurate translation.
ID: 9912 · Report as offensive     Reply Quote
Profile Benjamin Wandelt
Volunteer moderator
Project administrator
Project scientist
Avatar

Send message
Joined: 24 Jun 07
Posts: 188
Credit: 15,273
RAC: 0
Message 9913 - Posted: 24 Jan 2012, 22:28:04 UTC - in response to Message 9912.  

Thank you for this contribution!

Best regards,

Ben
Creator of Cosmology@Home
ID: 9913 · Report as offensive     Reply Quote
Profile cykodennis

Send message
Joined: 31 May 10
Posts: 234
Credit: 4,896,378
RAC: 0
Message 9941 - Posted: 30 Jan 2012, 10:14:42 UTC

I have checked my log files today, looking for some hints.
Sadly, they do not support my last impression, which looked like a relation between download errors and attaching of new machines.

Instead of this, i noticed a relation between aborted WUs and download errors.
These Ghost WUs seem to appear when the first WU of the set was aborted (or reached deadline, or error while computing).

So there are two ways to fix it, a technical one and a "political" one.
The political one would be, to increase the Deadline period, to prevent Users crushing the deadline or aborting their WUs.
Of course, this does not fix the error itself, but it would reduce the total amount of (new) Ghost-WUs.

ID: 9941 · Report as offensive     Reply Quote
Profile robertmiles

Send message
Joined: 26 Oct 11
Posts: 50
Credit: 360,327
RAC: 123
Message 10065 - Posted: 11 Feb 2012, 22:14:44 UTC
Last modified: 11 Feb 2012, 22:27:16 UTC

Lately, I've been getting this notice on both of my computers with graphics boards that should support double precision, since both have Fermi chips:

Milkyway@Home: Notice from server
GPU lacks necessary double precision extension

One has a GTS 450, and the other has a GT 440.

Could you check if this is a problem with being able to detect double precision in the Fermi chips, or a poorly worded error message? The last I knew, all Fermi chips had double precision built in.

My third computer has a G 105M. Since I doubt that board has double precision, I haven't enabled you to use that GPU. This suggests that your error message might also be confusing which of my computers it applies to.

Also this error message from the log file:

2/11/2012 2:40:05 PM | Cosmology@Home | Requesting new tasks for CPU and NVIDIA
2/11/2012 2:40:08 PM | Cosmology@Home | Scheduler request completed: got 1 new tasks
2/11/2012 2:40:10 PM | Cosmology@Home | Started download of params_012712_031728_0.ini
2/11/2012 2:40:11 PM | Cosmology@Home | Giving up on download of params_012712_031728_0.ini: file not found
2/11/2012 3:47:26 PM | Cosmology@Home | update requested by user

Two of those computers use 64-bit Windows Vista SP2 with 8 GB each; one uses 64-bit Windows 7 SP1 with 16 GB instead.

All use BOINC 7.0.3.

At least one of the computers with a Fermi chip has successfully completed at least a dozen Milkyway@Home workunits lately, in addition to getting this error message for about 6 workunits.
ID: 10065 · Report as offensive     Reply Quote
Profile S@NL - Mellowman
Avatar

Send message
Joined: 20 Nov 07
Posts: 40
Credit: 469,070
RAC: 0
Message 10081 - Posted: 12 Feb 2012, 20:03:01 UTC
Last modified: 12 Feb 2012, 20:05:12 UTC

Cosmology doesn't support GPU's yet so maybe it's better to ask your question about the double precision problem on the MilkyWay forum.

I also have two GPU's (Fermi) but the problem with the '.ini' files isn't related to using GPU's.

Edit: I use BOINC 7.0.15

Anthony.
ID: 10081 · Report as offensive     Reply Quote
Profile robertmiles

Send message
Joined: 26 Oct 11
Posts: 50
Credit: 360,327
RAC: 123
Message 10130 - Posted: 15 Feb 2012, 15:00:28 UTC - in response to Message 10081.  
Last modified: 15 Feb 2012, 15:07:49 UTC

Looks like I sent part of my last message in this thread to the wrong BOINC project. All three of my computers have been failing to download the .ini file for over a week, though. All three using BOINC 7.0.3.
ID: 10130 · Report as offensive     Reply Quote
Profile robertmiles

Send message
Joined: 26 Oct 11
Posts: 50
Credit: 360,327
RAC: 123
Message 10155 - Posted: 17 Feb 2012, 0:17:01 UTC

Now may be at least partially fixed - I have a workunit that got all of its input files and has been running for over 6 hours now.
ID: 10155 · Report as offensive     Reply Quote
1 · 2 · Next

Forums : Technical Support : Missing .ini file on download.