Advanced search

Forums : Technical Support : Test work?
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · Next

AuthorMessage
Brian Silvers

Send message
Joined: 11 Dec 07
Posts: 420
Credit: 270,580
RAC: 0
Message 7185 - Posted: 6 Sep 2008, 3:24:44 UTC

Well, apparently I\'m blind because I don\'t see where I have an option to \"enable test work\". Where is this option?
ID: 7185 · Report as offensive     Reply Quote
Profile Steve Dodd

Send message
Joined: 31 Oct 07
Posts: 10
Credit: 1,977,105
RAC: 997
Message 7186 - Posted: 6 Sep 2008, 3:25:49 UTC

You beat me to the question :)
ID: 7186 · Report as offensive     Reply Quote
ZOC999

Send message
Joined: 20 Mar 08
Posts: 2
Credit: 61,180
RAC: 0
Message 7187 - Posted: 6 Sep 2008, 3:50:45 UTC - in response to Message 7185.  
Last modified: 6 Sep 2008, 3:56:48 UTC

Well, apparently I\'m blind because I don\'t see where I have an option to \"enable test work\". Where is this option?


I wondered too and did some searching. Based on this thread:
http://www.cosmologyathome.org/forum_thread.php?id=136&nowrap=true#1810

it apparently shows up in the \"Resource share and graphics / Cosmology@Home preferences\" section once a variable is set on the server. That variable doesn\'t seem to be set yet. That\'s my guess, anyway.
ID: 7187 · Report as offensive     Reply Quote
Profile caspr
Avatar

Send message
Joined: 8 Aug 07
Posts: 54
Credit: 527,780
RAC: 0
Message 7188 - Posted: 6 Sep 2008, 4:07:10 UTC - in response to Message 7187.  
Last modified: 6 Sep 2008, 4:07:48 UTC

Well, apparently I\'m blind because I don\'t see where I have an option to \"enable test work\". Where is this option?


I wondered too and did some searching. Based on this thread:
http://www.cosmologyathome.org/forum_thread.php?id=136&nowrap=true#1810

it apparently shows up in the \"Resource share and graphics / Cosmology@Home preferences\" section once a variable is set on the server. That variable doesn\'t seem to be set yet. That\'s my guess, anyway.


Just finished looking for it myself and checked another project, that is where it should be under cosmo preferences.
A clear conscience is usually the sign of a bad memory
ID: 7188 · Report as offensive     Reply Quote
Profile caspr
Avatar

Send message
Joined: 8 Aug 07
Posts: 54
Credit: 527,780
RAC: 0
Message 7189 - Posted: 6 Sep 2008, 5:28:43 UTC - in response to Message 7188.  

Well, apparently I\'m blind because I don\'t see where I have an option to \"enable test work\". Where is this option?


I wondered too and did some searching. Based on this thread:
http://www.cosmologyathome.org/forum_thread.php?id=136&nowrap=true#1810

it apparently shows up in the \"Resource share and graphics / Cosmology@Home preferences\" section once a variable is set on the server. That variable doesn\'t seem to be set yet. That\'s my guess, anyway.


Just finished looking for it myself and checked another project, that is where it should be under cosmo preferences.


This is actually an edit but I just got 1 of the 2.15 wu\'s! Hopefully it validates and once it does I\'ll be 100% cosmo again! I hope you guys did your job right this time! Best of Luck!!
A clear conscience is usually the sign of a bad memory
ID: 7189 · Report as offensive     Reply Quote
localizer

Send message
Joined: 25 Oct 07
Posts: 23
Credit: 2,316,260
RAC: 0
Message 7190 - Posted: 6 Sep 2008, 5:33:49 UTC

.... couldn\'t find the mentioned option - guess the Author is thinking of another project they may have worked on. However, I set my Boinc Client to allow new work and received a few test units.
Finger\'s crossed.
ID: 7190 · Report as offensive     Reply Quote
Brian Silvers

Send message
Joined: 11 Dec 07
Posts: 420
Credit: 270,580
RAC: 0
Message 7191 - Posted: 6 Sep 2008, 5:48:12 UTC - in response to Message 7190.  
Last modified: 6 Sep 2008, 5:49:43 UTC

.... couldn\'t find the mentioned option - guess the Author is thinking of another project they may have worked on. However, I set my Boinc Client to allow new work and received a few test units.
Finger\'s crossed.


I don\'t know what the deal is, but I asked for work and got the \"other platforms\" message, followed by one good download and one failed download due to a blown checksum:


9/6/2008 1:41:41 AM|Cosmology@Home|[error] MD5 check failed for params_072508_040454_0.ini
9/6/2008 1:41:41 AM|Cosmology@Home|[error] expected 632a3fc26a889597856c8bba7c5c3dd2, got a2e087430d02386beef104b6ddfb1a37
9/6/2008 1:41:41 AM|Cosmology@Home|[error] Checksum or signature error for params_072508_040454_0.ini


What I do find funny is the \"got\" line...and that it just so happens to have a checksum with the string \"beef\" in it... LOL

Apparently I find stupid things way too funny...

Edit: Everyone else that attempted a download of that task had an error...
ID: 7191 · Report as offensive     Reply Quote
localizer

Send message
Joined: 25 Oct 07
Posts: 23
Credit: 2,316,260
RAC: 0
Message 7192 - Posted: 6 Sep 2008, 5:50:24 UTC

Well spotted Brian!
ID: 7192 · Report as offensive     Reply Quote
localizer

Send message
Joined: 25 Oct 07
Posts: 23
Credit: 2,316,260
RAC: 0
Message 7193 - Posted: 6 Sep 2008, 7:49:53 UTC

....... Just completed my first WU - granted 70 Credits.
ID: 7193 · Report as offensive     Reply Quote
Phoneman1

Send message
Joined: 5 Nov 07
Posts: 113
Credit: 3,100,327
RAC: 0
Message 7194 - Posted: 6 Sep 2008, 7:53:09 UTC

I\'m not sure that Brian, Burdett or Caspr have downloaded a test application. According to the Applications page the current version is CAMB 2.15 and the Test version is TEST_CAMB 1.03. The later is dated 27 August 2008. It might be an idea to check, guys, just what you\'ve just downloaded.

I also can\'t find the switch to download test units. I\'ve also checked the test web pages (the old white pages style). I can\'t find the switch there either.

So if anyone has downloaded TEST_CAMB 1.03 in the last 24 ours please post here how you did it. I think there are still a few who would like to help out on the testing front if we could!

Phoneman1
ID: 7194 · Report as offensive     Reply Quote
localizer

Send message
Joined: 25 Oct 07
Posts: 23
Credit: 2,316,260
RAC: 0
Message 7195 - Posted: 6 Sep 2008, 8:26:16 UTC

Hi Phoneman..... think you\'re correct - my downloads have all been retreads.
Do we need to do a reset in the Boinc client? (I\'ll wait until my limited cache have cleared)
ID: 7195 · Report as offensive     Reply Quote
sygopet

Send message
Joined: 2 Aug 08
Posts: 27
Credit: 204,771
RAC: 0
Message 7196 - Posted: 6 Sep 2008, 8:52:06 UTC - in response to Message 7195.  

Do we need to do a reset in the Boinc client? (I\'ll wait until my limited cache have cleared)

IMHO - don\'t do anything until (at least) after the weekend. Give the guys a bit more time to get the system working. It\'s obvious that the project is still sick and needs more TLC. All I\'m getting is \"work is committed to other platforms\".
Keep the \"No new work\" switch on and give your computer time to other projects (or go and do the garden or wash the car!)
ID: 7196 · Report as offensive     Reply Quote
Profile Thunder
Avatar

Send message
Joined: 15 Apr 08
Posts: 101
Credit: 4,535,998
RAC: 0
Message 7197 - Posted: 6 Sep 2008, 11:42:34 UTC

I\'m sure they\'ll eventually notice when days go by and they\'ve not had any \"test\" units returned that they didn\'t enable the option to allow anyone to accept them.

I spent a frustrating few minutes as well looking for the way to \"enable test work in your project preferences\".

<shrug> perhaps they\'ll learn something from the months old retreads we\'re doing.
ID: 7197 · Report as offensive     Reply Quote
Profile Copycat-Digital for WCG*
Avatar

Send message
Joined: 25 Sep 07
Posts: 17
Credit: 1,471,530
RAC: 0
Message 7198 - Posted: 6 Sep 2008, 12:43:03 UTC - in response to Message 7193.  

....... Just completed my first WU - granted 70 Credits.



Same here wu 4938695 granted 70 credit under 2.15
ID: 7198 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 7199 - Posted: 6 Sep 2008, 12:58:42 UTC

The option run test applications was there last week before the hard drive failure....it may have disappeared with the RAID rebuild.Was located in graphics and resources on the account page.
ID: 7199 · Report as offensive     Reply Quote
rbpeake

Send message
Joined: 27 Jun 07
Posts: 118
Credit: 61,883
RAC: 0
Message 7200 - Posted: 6 Sep 2008, 13:09:39 UTC - in response to Message 7199.  

The option run test applications was there last week before the hard drive failure....it may have disappeared with the RAID rebuild.Was located in graphics and resources on the account page.

Too bad there is no way you can contact the developers privately to make them aware of this situation.....but perhaps I am incorrect about that?

Thanks!
ID: 7200 · Report as offensive     Reply Quote
Profile Ageless
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 15 Jun 07
Posts: 345
Credit: 50,500
RAC: 0
Message 7201 - Posted: 6 Sep 2008, 13:44:41 UTC - in response to Message 7200.  

We can and we have done so, but for them it\'s also weekend.

Jord.
ID: 7201 · Report as offensive     Reply Quote
rbpeake

Send message
Joined: 27 Jun 07
Posts: 118
Credit: 61,883
RAC: 0
Message 7204 - Posted: 6 Sep 2008, 15:44:52 UTC - in response to Message 7201.  

We can and we have done so, but for them it\'s also weekend.

Thanks! And I can certainly appreciate that it is the weekend! ;)
ID: 7204 · Report as offensive     Reply Quote
Profile caspr
Avatar

Send message
Joined: 8 Aug 07
Posts: 54
Credit: 527,780
RAC: 0
Message 7205 - Posted: 6 Sep 2008, 16:48:31 UTC - in response to Message 7193.  

....... Just completed my first WU - granted 70 Credits.


Ditto
A clear conscience is usually the sign of a bad memory
ID: 7205 · Report as offensive     Reply Quote
Phoneman1

Send message
Joined: 5 Nov 07
Posts: 113
Credit: 3,100,327
RAC: 0
Message 7206 - Posted: 6 Sep 2008, 17:58:25 UTC

Around 17:19:00 utc some TEST_CAMB 1.03 work units were downloaded. I\'ve not switched anything (as I couldn\'t find anything to switch!); so I guess the developers have put the test application units into the main pool. It is too early to tell what credit they\'ll give but after about 25 minutes of processing they are about 25% complete.

Since they downloaded update requests have been met with \"committed to other platform\" messages so I guess either only a limited set was available, or the old problem still exists. Unless the test applications are in a separate pool it is impossible for me to tell which is the case as I don\'t know if there any test units still available.

Phoneman1
ID: 7206 · Report as offensive     Reply Quote
1 · 2 · 3 · Next

Forums : Technical Support : Test work?