Advanced search

Forums : Technical Support : CAMB 2.13
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · Next

AuthorMessage
Profile Thunder
Avatar

Send message
Joined: 15 Apr 08
Posts: 101
Credit: 4,535,998
RAC: 0
Message 6683 - Posted: 22 Jul 2008, 23:16:41 UTC

I only got 3 WU\'s on one machine, but they all immediately errored out.

<core_client_version>5.10.45</core_client_version>
<![CDATA[
<message>
CreateProcess() failed -
</message>
]]>


All 3 did the same thing. Only 1 other machine managed to download any before they ran out. I\'ll report here once they start with any results.
ID: 6683 · Report as offensive     Reply Quote
Profile Labbie
Avatar

Send message
Joined: 8 Nov 07
Posts: 64
Credit: 859,370
RAC: 0
Message 6685 - Posted: 22 Jul 2008, 23:18:54 UTC

Crossed posts in another thread, but I got 27 of the new WUs that all errored out immediately.


Calm Chaos Forum...Join Calm Chaos Now
ID: 6685 · Report as offensive     Reply Quote
Profile Labbie
Avatar

Send message
Joined: 8 Nov 07
Posts: 64
Credit: 859,370
RAC: 0
Message 6687 - Posted: 22 Jul 2008, 23:46:33 UTC

Just got another batch that errored, thought I\'d provide the messages for a WU.


7/22/2008 17:39:21|Cosmology@Home|Starting wu_072208_173929_1_2
7/22/2008 17:39:21|Cosmology@Home|[error] Process creation failed:
7/22/2008 17:39:22|Cosmology@Home|[error] Process creation failed:
7/22/2008 17:39:23|Cosmology@Home|[error] Process creation failed:
7/22/2008 17:39:23|Cosmology@Home|[error] Process creation failed:
7/22/2008 17:39:23|Cosmology@Home|[error] Process creation failed:
7/22/2008 17:39:24|Cosmology@Home|Computation for task wu_072208_173840_0_3 finished
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173840_0_3_0 for task wu_072208_173840_0_3 absent
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173840_0_3_1 for task wu_072208_173840_0_3 absent
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173840_0_3_2 for task wu_072208_173840_0_3 absent
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173840_0_3_3 for task wu_072208_173840_0_3 absent
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173840_0_3_4 for task wu_072208_173840_0_3 absent
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173840_0_3_5 for task wu_072208_173840_0_3 absent
7/22/2008 17:39:24|Cosmology@Home|Computation for task wu_072208_173929_1_2 finished
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173929_1_2_0 for task wu_072208_173929_1_2 absent
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173929_1_2_1 for task wu_072208_173929_1_2 absent
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173929_1_2_2 for task wu_072208_173929_1_2 absent
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173929_1_2_3 for task wu_072208_173929_1_2 absent
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173929_1_2_4 for task wu_072208_173929_1_2 absent
7/22/2008 17:39:24|Cosmology@Home|Output file wu_072208_173929_1_2_5 for task wu_072208_173929_1_2 absent
7/22/2008 17:39:24|Cosmology@Home|Starting wu_072208_173930_0_2
7/22/2008 17:39:24|Cosmology@Home|[error] Process creation failed:
7/22/2008 17:39:25|Cosmology@Home|[error] Process creation failed:
7/22/2008 17:39:26|Cosmology@Home|[error] Process creation failed:
7/22/2008 17:39:26|Cosmology@Home|[error] Process creation failed:
7/22/2008 17:39:27|Cosmology@Home|[error] Process creation failed:
7/22/2008 17:39:27|Cosmology@Home|Deferring communication for 1 min 0 sec
7/22/2008 17:39:27|Cosmology@Home|Reason: Unrecoverable error for result wu_072208_173930_0_2 (CreateProcess() failed - )
7/22/2008 17:39:28|Cosmology@Home|Computation for task wu_072208_173930_0_2 finished
7/22/2008 17:39:28|Cosmology@Home|Output file wu_072208_173930_0_2_0 for task wu_072208_173930_0_2 absent
7/22/2008 17:39:28|Cosmology@Home|Output file wu_072208_173930_0_2_1 for task wu_072208_173930_0_2 absent
7/22/2008 17:39:28|Cosmology@Home|Output file wu_072208_173930_0_2_2 for task wu_072208_173930_0_2 absent
7/22/2008 17:39:28|Cosmology@Home|Output file wu_072208_173930_0_2_3 for task wu_072208_173930_0_2 absent
7/22/2008 17:39:28|Cosmology@Home|Output file wu_072208_173930_0_2_4 for task wu_072208_173930_0_2 absent
7/22/2008 17:39:28|Cosmology@Home|Output file wu_072208_173930_0_2_5 for task wu_072208_173930_0_2 absent




Calm Chaos Forum...Join Calm Chaos Now
ID: 6687 · Report as offensive     Reply Quote
Rapture
Avatar

Send message
Joined: 27 Oct 07
Posts: 85
Credit: 661,312
RAC: 0
Message 6688 - Posted: 22 Jul 2008, 23:47:14 UTC - in response to Message 6683.  

I received two new workunits for the updated application. Alas, both of them failed after running about 2 seconds.

This will continue for every new workunit received until this is fixed!
ID: 6688 · Report as offensive     Reply Quote
Profile Thunder
Avatar

Send message
Joined: 15 Apr 08
Posts: 101
Credit: 4,535,998
RAC: 0
Message 6689 - Posted: 22 Jul 2008, 23:59:20 UTC - in response to Message 6688.  

I received two new workunits for the updated application. Alas, both of them failed after running about 2 seconds.

This will continue for every new workunit received until this is fixed!


Thankfully the WU\'s are set for a max of 3 errors, so at most they will replicate 4 tasks and once the 3rd errors out, the 4th will be marked unneeded and it won\'t try to generate another task from that WU.

Sadly this is going to create a huge amount of database entries for nothing.

I know the boinc WU generator has the capability to generate single taks for in-house testing. I\'m thinking it might be a good idea to try that next time. :P

ID: 6689 · Report as offensive     Reply Quote
Bob in FL

Send message
Joined: 22 Apr 08
Posts: 2
Credit: 257,540
RAC: 0
Message 6691 - Posted: 23 Jul 2008, 0:20:49 UTC

I have one system that is still begging for work. I finally got one work unit and it came with the CAMB 2.13 app. It faulted immediately on startup.

Cosmology@Home 7/22/2008 8:07:30 PM Starting wu_072208_173844_0_3
Cosmology@Home 7/22/2008 8:07:30 PM [error] Process creation failed:



ID: 6691 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 6692 - Posted: 23 Jul 2008, 0:29:29 UTC - in response to Message 6689.  
Last modified: 23 Jul 2008, 0:39:33 UTC


I know the boinc WU generator has the capability to generate single taks for in-house testing. I\'m thinking it might be a good idea to try that next time. :P



It has been suggested before Thunder....the problem is Scott said the run test applications feature did not work right as we have tried it.....the best suggestion is set up a secondary testing website and announce it so those that wish to test will give the project ample feedback before releasing to all the participants.
ID: 6692 · Report as offensive     Reply Quote
Profile Labbie
Avatar

Send message
Joined: 8 Nov 07
Posts: 64
Credit: 859,370
RAC: 0
Message 6693 - Posted: 23 Jul 2008, 0:59:37 UTC - in response to Message 6692.  


I know the boinc WU generator has the capability to generate single taks for in-house testing. I\'m thinking it might be a good idea to try that next time. :P



It has been suggested before Thunder....the problem is Scott said the run test applications feature did not work right as we have tried it.....the best suggestion is set up a secondary testing website and announce it so those that wish to test will give the project ample feedback before releasing to all the participants.


If you do set up a testing website, count me in.


Calm Chaos Forum...Join Calm Chaos Now
ID: 6693 · Report as offensive     Reply Quote
Profile Thunder
Avatar

Send message
Joined: 15 Apr 08
Posts: 101
Credit: 4,535,998
RAC: 0
Message 6695 - Posted: 23 Jul 2008, 2:22:40 UTC - in response to Message 6692.  
Last modified: 23 Jul 2008, 2:25:20 UTC


I know the boinc WU generator has the capability to generate single taks for in-house testing. I\'m thinking it might be a good idea to try that next time. :P



It has been suggested before Thunder....the problem is Scott said the run test applications feature did not work right as we have tried it.....the best suggestion is set up a secondary testing website and announce it so those that wish to test will give the project ample feedback before releasing to all the participants.


Well, that\'s disappointing, but thanks for letting me know. I vaguely remember when Predictor@Home was still live, they had a collection of 3-4 computers (I seem to remember like 1 win, 1 linux, 1 mac/ppc at least) that they used as crash-test dummies for WUs. Obviously I have no idea how they did it, but I think somehow they generated test WUs and fed them only to those. Perhaps they were doing it with an in-house parallel site. Hey Cosmo guys! I\'ve got a couple old Compaq P3/500s laying around. They boot and they\'ll run windows and linux! You could abuse them in-house all you want! ;)

[edit]They did live for 6 years of service in a restaurant though, so degreasing/cleaning is on you... sorry. ;)[/edit]

In any case, I\'m with Labbie. I\'d gladly attach a machine or two to a test site if that would help avoid future \"oopsies\". :D
ID: 6695 · Report as offensive     Reply Quote
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 6696 - Posted: 23 Jul 2008, 2:25:30 UTC
Last modified: 23 Jul 2008, 2:27:14 UTC

Platform and OS, please.

These are also created with brand-new BOINC libraries. Maybe there was some change that I didn\'t hear about?
Scott Kruger
Project Administrator, Cosmology@Home
ID: 6696 · Report as offensive     Reply Quote
Lord Crc

Send message
Joined: 23 Feb 08
Posts: 3
Credit: 430,530
RAC: 0
Message 6697 - Posted: 23 Jul 2008, 2:30:30 UTC - in response to Message 6696.  

Platform and OS, please.


Q6600 on Vista x64 here. In one of the slots\\ dir\'s, I can see a camb_2.13_windows_intelx86.exe which is about 1kb large. Perhaps that\'s the issue?
ID: 6697 · Report as offensive     Reply Quote
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 6698 - Posted: 23 Jul 2008, 2:51:10 UTC - in response to Message 6697.  

Q6600 on Vista x64 here. In one of the slots\\ dir\'s, I can see a camb_2.13_windows_intelx86.exe which is about 1kb large. Perhaps that\'s the issue?

Possibly. Is anybody having problems with the linux versions?
Scott Kruger
Project Administrator, Cosmology@Home
ID: 6698 · Report as offensive     Reply Quote
Profile Thunder
Avatar

Send message
Joined: 15 Apr 08
Posts: 101
Credit: 4,535,998
RAC: 0
Message 6699 - Posted: 23 Jul 2008, 2:51:43 UTC - in response to Message 6696.  

Platform and OS, please.


All have failed on:
2 different Intel P4D\'s, WinXP SP3
Intel Xeon 5120, Win Server 2003R2
several Athlon 64X2\'s, WinXP SP3

No Win2k boxes and my lone Core2 machine got any of them before they ran out, but that\'s all the variety I have.
ID: 6699 · Report as offensive     Reply Quote
Profile Thunder
Avatar

Send message
Joined: 15 Apr 08
Posts: 101
Credit: 4,535,998
RAC: 0
Message 6700 - Posted: 23 Jul 2008, 2:58:36 UTC

Here\'s a linux task that I just found randomly poking through the list of top computers that appears to have finished one normally. If that helps any...

http://www.cosmologyathome.org/result.php?resultid=10680433
ID: 6700 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 6701 - Posted: 23 Jul 2008, 3:00:29 UTC - in response to Message 6698.  
Last modified: 23 Jul 2008, 3:00:55 UTC

Q6600 on Vista x64 here. In one of the slots\\ dir\'s, I can see a camb_2.13_windows_intelx86.exe which is about 1kb large. Perhaps that\'s the issue?

Possibly. Is anybody having problems with the linux versions?

Had 1 box Linux that had some on ...suspended 2.12 ...started 2.13 ...running ok
ID: 6701 · Report as offensive     Reply Quote
Profile Thunder
Avatar

Send message
Joined: 15 Apr 08
Posts: 101
Credit: 4,535,998
RAC: 0
Message 6702 - Posted: 23 Jul 2008, 3:04:55 UTC
Last modified: 23 Jul 2008, 3:08:19 UTC

04/16/2008 06:59 AM 1,634,304 camb_2.12_windows_intelx86.exe
07/22/2008 05:46 PM 0 camb_2.13_windows_intelx86.exe

I think I see at least one problem.

The camb_2.13_windows_intelx86.exe in the BOINC/projects/www.cosmologyathome.org folder is a 0 byte file.

[edit]
7/22/2008 5:45:57 PM|Cosmology@Home|Sending scheduler request: To fetch work. Requesting 10261 seconds of work, reporting 0 completed tasks
7/22/2008 5:46:02 PM|Cosmology@Home|Scheduler request succeeded: got 2 new tasks
7/22/2008 5:46:04 PM|Cosmology@Home|Started download of camb_2.13_windows_intelx86.exe
7/22/2008 5:46:04 PM|Cosmology@Home|Started download of params_072208_173904_0.ini
7/22/2008 5:46:05 PM|Cosmology@Home|Finished download of camb_2.13_windows_intelx86.exe
7/22/2008 5:46:05 PM|Cosmology@Home|Finished download of params_072208_173904_0.ini


There\'s the log from when I downloaded it. I\'ve got a fast connection, but I doubt I\'d have downloaded the \'real\' executable in 1 second.
[/edit]
ID: 6702 · Report as offensive     Reply Quote
Profile Labbie
Avatar

Send message
Joined: 8 Nov 07
Posts: 64
Credit: 859,370
RAC: 0
Message 6703 - Posted: 23 Jul 2008, 3:09:44 UTC

Mine is a Q9450 running XP Pro SP3 that has had the failures.


Calm Chaos Forum...Join Calm Chaos Now
ID: 6703 · Report as offensive     Reply Quote
Lord Crc

Send message
Joined: 23 Feb 08
Posts: 3
Credit: 430,530
RAC: 0
Message 6704 - Posted: 23 Jul 2008, 3:12:39 UTC

Yeah, it used 1 sec to download the file here too :)
ID: 6704 · Report as offensive     Reply Quote
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 6705 - Posted: 23 Jul 2008, 3:14:26 UTC

Fixed that. Turns out the scp failed earlier =(
Scott Kruger
Project Administrator, Cosmology@Home
ID: 6705 · Report as offensive     Reply Quote
Profile Thunder
Avatar

Send message
Joined: 15 Apr 08
Posts: 101
Credit: 4,535,998
RAC: 0
Message 6706 - Posted: 23 Jul 2008, 3:16:07 UTC - in response to Message 6705.  

Fixed that. Turns out the scp failed earlier =(


Errr, okay, I\'ll be the first to admit ignorance. What\'s an scp?
ID: 6706 · Report as offensive     Reply Quote
1 · 2 · 3 · Next

Forums : Technical Support : CAMB 2.13