Advanced search

Forums : Technical Support : Server Error encountered
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · 4 · Next

AuthorMessage
Profile sysfried

Send message
Joined: 24 Jun 07
Posts: 114
Credit: 5,296,905
RAC: 0
Message 513 - Posted: 28 Jun 2007, 5:21:18 UTC
Last modified: 28 Jun 2007, 6:19:03 UTC

28.06.2007 07:18:41|Cosmology@Home|[error] Error on file upload: can't open log file

28.06.2007 07:18:41|Cosmology@Home|[file_xfer] Temporarily failed upload of wu_062707_085830_0_2_3: transient upload error
28.06.2007 07:18:41|Cosmology@Home|Backing off 4 min 50 sec on upload of file wu_062707_085830_0_2_3
28.06.2007 07:19:32|Cosmology@Home|[file_xfer] Started upload of file wu_062707_085830_0_2_1

I'm seeing this when reporting wus and saw it when I tried to attach a host.

Regards,

Sysfried

UPDATE:
28.06.2007 08:15:28|Cosmology@Home|Message from server: Server can't open log file (../log_cosmos/cgi.log)
28.06.2007 08:15:28|Cosmology@Home|Deferring communication for 1 hr 0 min 0 sec
28.06.2007 08:15:28|Cosmology@Home|Reason: project is down

ID: 513 · Report as offensive     Reply Quote
Profile [B^S] Acmefrog
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 175
Credit: 446,074
RAC: 0
Message 514 - Posted: 28 Jun 2007, 5:48:17 UTC

I'm getting it as well when I am trying to upload a WU.
ID: 514 · Report as offensive     Reply Quote
zombie67 [MM]
Avatar

Send message
Joined: 25 Jun 07
Posts: 77
Credit: 5,001,188
RAC: 0
Message 515 - Posted: 28 Jun 2007, 5:54:06 UTC

Yep. I have several I can't upload too.
Dublin, CA
Team SETI.USA
ID: 515 · Report as offensive     Reply Quote
Svenie25

Send message
Joined: 21 Jun 07
Posts: 68
Credit: 34,092
RAC: 0
Message 516 - Posted: 28 Jun 2007, 6:00:18 UTC

Same problem here:

28.06.2007 07:59:37|Cosmology@Home|[file_xfer] Started upload of file wu_062707_085857_1_2_0
28.06.2007 07:59:38|Cosmology@Home|[error] Error on file upload: can't open log file
28.06.2007 07:59:38|Cosmology@Home|[file_xfer] Temporarily failed upload of wu_062707_085857_1_2_0: transient upload error
ID: 516 · Report as offensive     Reply Quote
Profile [B^S] Gamma^Ray
Volunteer tester
Avatar

Send message
Joined: 7 Jun 07
Posts: 47
Credit: 70,587
RAC: 0
Message 517 - Posted: 28 Jun 2007, 6:35:23 UTC

Yep, Add me to the list:

6/28/2007 1:29:36 AM|Cosmology@Home|[file_xfer] Started upload of file wu_062707_090612_0_0_1
6/28/2007 1:29:37 AM|Cosmology@Home|[error] Error on file upload: can't open log file
6/28/2007 1:29:37 AM|Cosmology@Home|[file_xfer] Temporarily failed upload of wu_062707_090612_0_0_1: transient upload error
6/28/2007 1:34:00 AM|Cosmology@Home|Scheduler request failed: HTTP file not found
6/28/2007 1:34:05 AM|Cosmology@Home|Message from server: Server can't open log file (../log_cosmos/cgi.log)

G^R
Windows-XP-Pro, AMD 3800X2, 5.10.28
ID: 517 · Report as offensive     Reply Quote
Profile Krzychu P.

Send message
Joined: 26 Jun 07
Posts: 1
Credit: 140,794
RAC: 143
Message 518 - Posted: 28 Jun 2007, 7:23:59 UTC

I'm in.

2007-06-28 09:20:37|Cosmology@Home|[error] Error on file upload: can't open log file
ID: 518 · Report as offensive     Reply Quote
Profile [B^S] Doug Worrall
Volunteer tester
Avatar

Send message
Joined: 20 Jun 07
Posts: 29
Credit: 12,130
RAC: 0
Message 520 - Posted: 28 Jun 2007, 9:26:36 UTC - in response to Message 518.  

I'm in.

2007-06-28 09:20:37|Cosmology@Home|[error] Error on file upload: can't open log file

Me 3,
got 15 w/u that tried uploading all night, lol, just woke up, Therfore < no work accomplished all night > "Oh Well'
Good luck

Will keep trying.:}


ID: 520 · Report as offensive     Reply Quote
dduggan47
Volunteer tester

Send message
Joined: 22 May 07
Posts: 2
Credit: 1,334,114
RAC: 1,801
Message 521 - Posted: 28 Jun 2007, 10:40:46 UTC

Oh, what the heck, same error so I'll join the party. Is there beer in the refrigerator?
ID: 521 · Report as offensive     Reply Quote
Profile [B^S] Doug Worrall
Volunteer tester
Avatar

Send message
Joined: 20 Jun 07
Posts: 29
Credit: 12,130
RAC: 0
Message 522 - Posted: 28 Jun 2007, 10:52:36 UTC

Im getting this error here, what a fun thrae, happy Crunchers even though this "difficulty" is occuring, just LOVE alpha, MORE FUN,Dick Dunn, how was the beer?

Thu 28 Jun 2007 06:42:41 AM EDT|Cosmology@Home|Scheduler request failed: HTTP file not found
Thu 28 Jun 2007 06:42:46 AM EDT|Cosmology@Home|Message from server: Server can't open log file (../log_cosmos/cgi.log)
A bit of info with the beer

"happy Crunching"

ID: 522 · Report as offensive     Reply Quote
Profile UBT - Rick Horn
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 23
Credit: 473,547
RAC: 0
Message 523 - Posted: 28 Jun 2007, 10:56:06 UTC

Me too, don`t suppose there`s any danger of getting any credits for them.
ID: 523 · Report as offensive     Reply Quote
Profile KSMarksPsych
Volunteer tester
Avatar

Send message
Joined: 22 May 07
Posts: 92
Credit: 57,682
RAC: 0
Message 525 - Posted: 28 Jun 2007, 11:24:19 UTC

I'll join in the party.

I wonder if there was a backend upgrade done as well. The forum bug Rytis fixed a few days ago is gone.
Kathryn :o)
The BOINC FAQ Service
The Unofficial BOINC Wiki
The Trac System
More BOINC information than you can shake a stick of RAM at.
ID: 525 · Report as offensive     Reply Quote
Tore Zachariassen

Send message
Joined: 23 Jun 07
Posts: 4
Credit: 330,013
RAC: 0
Message 526 - Posted: 28 Jun 2007, 11:48:27 UTC
Last modified: 28 Jun 2007, 11:49:36 UTC

I had the last successful upload at GMT 05:43, and my first upload failure at GMT 06:11. I have now 19 finished results with this error.
What are we going to do with these WU's?
Abort them?

Regards,
Tore
ID: 526 · Report as offensive     Reply Quote
Profile sysfried

Send message
Joined: 24 Jun 07
Posts: 114
Credit: 5,296,905
RAC: 0
Message 527 - Posted: 28 Jun 2007, 11:59:19 UTC - in response to Message 526.  

I had the last successful upload at GMT 05:43, and my first upload failure at GMT 06:11. I have now 19 finished results with this error.
What are we going to do with these WU's?
Abort them?

Regards,
Tore


leave it as it is. Boinc will upload them when the server is fixed....

which is likely to happen, once Scott is in the office.

regards,

sysfried
Happy member of Team: Planet 3D Now!

ID: 527 · Report as offensive     Reply Quote
Perle
Avatar

Send message
Joined: 25 Jun 07
Posts: 22
Credit: 4,665,427
RAC: 0
Message 528 - Posted: 28 Jun 2007, 12:25:41 UTC

Ditto...here as well.
ID: 528 · Report as offensive     Reply Quote
rbpeake

Send message
Joined: 27 Jun 07
Posts: 118
Credit: 61,883
RAC: 0
Message 529 - Posted: 28 Jun 2007, 12:29:49 UTC

I am brand new to the project and was considering dedicating one machine to it. But perhaps it is prudent to have more than one project running so I do not run out of work. I guess that makes sense for any alpha project, actually! ;)
ID: 529 · Report as offensive     Reply Quote
Profile sysfried

Send message
Joined: 24 Jun 07
Posts: 114
Credit: 5,296,905
RAC: 0
Message 530 - Posted: 28 Jun 2007, 13:46:47 UTC

I can connect again... Thanks Scott, I guess you just fixed it.. :-)

Regards,

Sysfried
Happy member of Team: Planet 3D Now!

ID: 530 · Report as offensive     Reply Quote
Profile Cori
Volunteer tester
Avatar

Send message
Joined: 22 May 07
Posts: 52
Credit: 34,836
RAC: 0
Message 531 - Posted: 28 Jun 2007, 13:47:06 UTC
Last modified: 28 Jun 2007, 13:47:38 UTC

Seems it is fixed... just uploaded and reported 17 results successfully! :-)

EDIT: Oops, Sysfried was faster. *grin*
Lovely greetings, Cori

ID: 531 · Report as offensive     Reply Quote
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 532 - Posted: 28 Jun 2007, 13:47:36 UTC

Server is back up. Logrotate decided not to play nice with the project, but I've got it working now.
Scott Kruger
Project Administrator, Cosmology@Home
ID: 532 · Report as offensive     Reply Quote
rbpeake

Send message
Joined: 27 Jun 07
Posts: 118
Credit: 61,883
RAC: 0
Message 535 - Posted: 28 Jun 2007, 14:19:02 UTC

One of my units' status has said "Uploading" for the past half hour after the server has been back online. It seems frozen in this configuration even after I "Update" the project, and stop and re-start the Boinc client.

Shall I wait a bit longer and then delete the unit if it stays this way?

Thanks! :)
ID: 535 · Report as offensive     Reply Quote
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 536 - Posted: 28 Jun 2007, 14:26:09 UTC - in response to Message 535.  

One of my units' status has said "Uploading" for the past half hour after the server has been back online. It seems frozen in this configuration even after I "Update" the project, and stop and re-start the Boinc client.

Shall I wait a bit longer and then delete the unit if it stays this way?

Thanks! :)

That's probably the best course of action. I don't know how gracefully the upload/download process is handled when the server has an error.
Scott Kruger
Project Administrator, Cosmology@Home
ID: 536 · Report as offensive     Reply Quote
1 · 2 · 3 · 4 · Next

Forums : Technical Support : Server Error encountered