Advanced search

Forums : Technical Support : Is this normal?
Message board moderation

To post messages, you must log in.

AuthorMessage
Gautham

Send message
Joined: 28 Feb 08
Posts: 1
Credit: 5,000
RAC: 0
Message 5015 - Posted: 29 Feb 2008, 8:46:54 UTC
Last modified: 29 Feb 2008, 8:48:05 UTC

Hi! I wanted to show my support by downloading the BOINC client and donating some CPU time.

After subscribing to Cosmology@Home, the client started work on two CAMB applications.

Right now it has clocked over 10 hours of CPU usage and both the files are still at 1.4% [around 15 hours to completion each]. This looks worrying.

Is there something that I am doing wrongly or is this normal?

Any tips perhaps?

PS: I run a slow processor [Intel Pentium 4 3.0GHz]. Is that the problem?
ID: 5015 · Report as offensive     Reply Quote
Profile [BAT] tutta55
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 7 Jun 07
Posts: 217
Credit: 710,406
RAC: 0
Message 5016 - Posted: 29 Feb 2008, 9:08:46 UTC - in response to Message 5015.  

Hi! I wanted to show my support by downloading the BOINC client and donating some CPU time.

After subscribing to Cosmology@Home, the client started work on two CAMB applications.

Right now it has clocked over 10 hours of CPU usage and both the files are still at 1.4% [around 15 hours to completion each]. This looks worrying.

Is there something that I am doing wrongly or is this normal?

Any tips perhaps?

PS: I run a slow processor [Intel Pentium 4 3.0GHz]. Is that the problem?


Could you be experiencing the same as discussed in this thread?

BOINC.BE: For Belgians who love the smell of glowing red cpu's in the morning
Tutta55's Lair
ID: 5016 · Report as offensive     Reply Quote

Forums : Technical Support : Is this normal?