Advanced search

Forums : Technical Support : \"You used the wrong URL\" message
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
Profile Milford
Avatar

Send message
Joined: 19 Oct 07
Posts: 3
Credit: 1,476,990
RAC: 0
Message 5923 - Posted: 13 Apr 2008, 20:08:30 UTC - in response to Message 5922.  

Willy has just switched the URL to the www. one.

But beware!

To get there he needs to detach and reattach the project, and will simply delete any work not reported and start again. So it would be fine to manually update the project after the next best WU and synchronise with BAM! direct afterwards. You will delete some non-started WUs, but they will be resend to someone else, so no real problem with that.


Thanks; i\'ve just lost 700 WU\'s and now there\'s no work for any of my machines.
ID: 5923 · Report as offensive     Reply Quote
WimTea

Send message
Joined: 16 Nov 07
Posts: 27
Credit: 408,380
RAC: 0
Message 5924 - Posted: 13 Apr 2008, 20:39:22 UTC
Last modified: 13 Apr 2008, 20:50:59 UTC

Just posted a similar warning @BAM! Both shoutbox and forum. Well, I guess we\'ll live through it...

[edit] Bit weird the forum is still at the www-less URL. Or did I miss something?

[edit2] Willy, the guy who manages BAM!, just said \"Sorry...\".
As he built and manages such a great stats site I personally have no trouble at all forgiving him :) .
ID: 5924 · Report as offensive     Reply Quote
Profile [BAT] tutta55
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 7 Jun 07
Posts: 217
Credit: 710,406
RAC: 0
Message 5925 - Posted: 13 Apr 2008, 20:54:16 UTC - in response to Message 5924.  

[edit] Bit weird the forum is still at the www-less URL. Or did I miss something?


Most of the links in the Boinc webpages are relative. So if you come to the homepage through cosmologyathome.com, then the forum link will be cosmologyathome.com/forum_index.php. If you used www.cosmologyathome.com, then the forum link will be www.cosmologyathome.com/forum_index.php

BOINC.BE: For Belgians who love the smell of glowing red cpu's in the morning
Tutta55's Lair
ID: 5925 · Report as offensive     Reply Quote
Profile Ananas

Send message
Joined: 19 Jan 08
Posts: 180
Credit: 2,500,290
RAC: 0
Message 5928 - Posted: 14 Apr 2008, 0:04:38 UTC - in response to Message 5925.  
Last modified: 14 Apr 2008, 0:05:48 UTC

[edit] Bit weird the forum is still at the www-less URL. Or did I miss something?


Most of the links in the Boinc webpages are relative. ...


An important one is not, look at the bottom of all pages :

Return to Cosmology@Home main page

There must still be a reference without www. somewhere in the configuration.
ID: 5928 · Report as offensive     Reply Quote
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 5994 - Posted: 23 Apr 2008, 21:15:48 UTC - in response to Message 5928.  

[edit] Bit weird the forum is still at the www-less URL. Or did I miss something?


Most of the links in the Boinc webpages are relative. ...


An important one is not, look at the bottom of all pages :

Return to Cosmology@Home main page

There must still be a reference without www. somewhere in the configuration.

Finally found that lingering www-less URL. Should be good now.
Scott Kruger
Project Administrator, Cosmology@Home
ID: 5994 · Report as offensive     Reply Quote
achims311

Send message
Joined: 1 Apr 08
Posts: 1
Credit: 1,873,398
RAC: 1
Message 5997 - Posted: 24 Apr 2008, 8:08:26 UTC

Yes, it is.
ID: 5997 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 6004 - Posted: 25 Apr 2008, 23:52:53 UTC
Last modified: 25 Apr 2008, 23:54:51 UTC

The issue for this thread appears solved now. Anyone still having a problem? If not this will be unsticky-ed soon.
ID: 6004 · Report as offensive     Reply Quote
dp

Send message
Joined: 5 Sep 07
Posts: 1
Credit: 3,511,472
RAC: 672
Message 7321 - Posted: 27 Sep 2008, 14:35:25 UTC - in response to Message 6004.  

The issue for this thread appears solved now. Anyone still having a problem? If not this will be unsticky-ed soon.

I\'m still getting the \"wrong URL\" msg.

I have disconnected and reattached numerous times yet it persists

Please help

Thanx
DP
ID: 7321 · Report as offensive     Reply Quote
Phoneman1

Send message
Joined: 5 Nov 07
Posts: 113
Credit: 3,100,327
RAC: 0
Message 7322 - Posted: 27 Sep 2008, 16:40:58 UTC - in response to Message 7321.  

I have disconnected and reattached numerous times yet it persists

Please help


Check the URL you are using, it should be

http://www.cosmologyathome.org/

Note the three w\'s, thay weren\'t there went the project started.

It\'s been fixed in Bam! for a while so you could try a disconnect and then attach via Bam! when you have no Cosmo tasks on your machine.

Phoneman1
ID: 7322 · Report as offensive     Reply Quote
Previous · 1 · 2

Forums : Technical Support : \"You used the wrong URL\" message