Advanced search

Forums : Announcements : New Website Design, Part Deux
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5

AuthorMessage
Profile Beezlebub

Send message
Joined: 11 Aug 07
Posts: 63
Credit: 1,843,380
RAC: 0
Message 3051 - Posted: 2 Oct 2007, 13:28:18 UTC

The powers that be WANT the narrow page as default, you will need to wait till someone there utilizes cookies. Auto sizing to diff monitor sizes is easy.
ID: 3051 · Report as offensive     Reply Quote
Profile Angus

Send message
Joined: 28 Jul 07
Posts: 71
Credit: 31,250
RAC: 0
Message 3097 - Posted: 4 Oct 2007, 3:23:05 UTC

It's still totally annoying to have to find and click a menu item to get the site pages to display normally.

What are these people thinking???????????????

ID: 3097 · Report as offensive     Reply Quote
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 3101 - Posted: 4 Oct 2007, 4:23:34 UTC - in response to Message 3097.  
Last modified: 4 Oct 2007, 4:24:11 UTC

It's still totally annoying to have to find and click a menu item to get the site pages to display normally.

What are these people thinking???????????????

Now the page sets a cookie with the width you desire. Happy?
Scott Kruger
Project Administrator, Cosmology@Home
ID: 3101 · Report as offensive     Reply Quote
Profile Angus

Send message
Joined: 28 Jul 07
Posts: 71
Credit: 31,250
RAC: 0
Message 3105 - Posted: 4 Oct 2007, 6:34:24 UTC - in response to Message 3101.  

It's still totally annoying to have to find and click a menu item to get the site pages to display normally.

What are these people thinking???????????????

Now the page sets a cookie with the width you desire. Happy?


It's a start.

The links color still doesn't have enough contrast to the regular text, making it almost impossible to pick out. Kind of defeats the purpose of having clickable links if you can't tell they are there.

ID: 3105 · Report as offensive     Reply Quote
Profile [B^S] Acmefrog
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 175
Credit: 446,074
RAC: 0
Message 3106 - Posted: 4 Oct 2007, 11:25:04 UTC

The new site works fine on my computers. I can see everything fine and I have had no issues with having to resize the window/screen.
ID: 3106 · Report as offensive     Reply Quote
AnRM

Send message
Joined: 3 Sep 07
Posts: 19
Credit: 2,255,870
RAC: 0
Message 3107 - Posted: 4 Oct 2007, 12:16:27 UTC

We have no issues with the new web design either.....the contrast seems quite sufficient and the colour selection is very easy on the eyes. Well done, Scott.
ID: 3107 · Report as offensive     Reply Quote
Profile [BAT] tutta55
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 7 Jun 07
Posts: 217
Credit: 710,406
RAC: 0
Message 3114 - Posted: 4 Oct 2007, 16:42:29 UTC

Just a minor issue, which is probably related to the new cookie. The first time I change page width, I get:

Unable to handle request
missing or bad parameter: id; supplied:


I have to close my browser (IE 7), start it again. And the next time I use the command, it works. I have seen this on 2 machines now.

BOINC.BE: For Belgians who love the smell of glowing red cpu's in the morning
Tutta55's Lair
ID: 3114 · Report as offensive     Reply Quote
Profile Jord
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 15 Jun 07
Posts: 345
Credit: 50,500
RAC: 0
Message 3115 - Posted: 4 Oct 2007, 16:49:12 UTC - in response to Message 3114.  

Just a minor issue, which is probably related to the new cookie. The first time I change page width, I get:

Unable to handle request
missing or bad parameter: id; supplied:


I have to close my browser (IE 7), start it again. And the next time I use the command, it works. I have seen this on 2 machines now.

It's what I see constantly in Firefox as well. But at least I can use the back-button, no need to restart. It also only happens when I change width in the forums, not on any other page, not in the forums index either.
ID: 3115 · Report as offensive     Reply Quote
Profile [BAT] tutta55
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 7 Jun 07
Posts: 217
Credit: 710,406
RAC: 0
Message 3121 - Posted: 4 Oct 2007, 21:22:05 UTC - in response to Message 3115.  

It's what I see constantly in Firefox as well. But at least I can use the back-button, no need to restart. It also only happens when I change width in the forums, not on any other page, not in the forums index either.


Ah yes, you are right. It still happens here in the message boards. It probably does with all pages that take extra parameters. That must be a bug in the menu code. It takes the right URL, but it forgets to add the query string parameter(s).

BOINC.BE: For Belgians who love the smell of glowing red cpu's in the morning
Tutta55's Lair
ID: 3121 · Report as offensive     Reply Quote
Profile speedimic
Avatar

Send message
Joined: 9 Sep 07
Posts: 89
Credit: 2,201,260
RAC: 0
Message 3123 - Posted: 5 Oct 2007, 10:49:36 UTC

Now the page sets a cookie with the width you desire. Happy?


Thanks Scott!

mic.


ID: 3123 · Report as offensive     Reply Quote
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 3125 - Posted: 5 Oct 2007, 18:41:17 UTC - in response to Message 3123.  

Now the page sets a cookie with the width you desire. Happy?


Thanks Scott!

You're welcome!
Scott Kruger
Project Administrator, Cosmology@Home
ID: 3125 · Report as offensive     Reply Quote
Profile Jord
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 15 Jun 07
Posts: 345
Credit: 50,500
RAC: 0
Message 3218 - Posted: 13 Oct 2007, 11:44:23 UTC

I found a possible problem with the participants profiles showing.

When going to any of the Letter options in Profiles, I see a big black bar going right through the top most people's descriptions. This is with Firefox 2.0.0.7
Internet Explorer 6 seems to be rendering this bar at the top of the table.

Look at http://cosmos.astro.uiuc.edu/cosmohome/user_profile/profile_G_1.html for example.

Furthermore, there is a broken link at the top right corner, which shows as a broken picture. When clicking on it, I get:

Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.
Error 404
cosmos.astro.uiuc.edu
Sat Oct 13 06:42:54 2007
Apache/2.2.0 (Linux/SUSE)

The link points to http://cosmos.astro.uiuc.edu/cosmohome/user_profile/index.php
If it is a back-button, it should link to http://www.cosmologyathome.org/profile_menu.php
ID: 3218 · Report as offensive     Reply Quote
Profile speedimic
Avatar

Send message
Joined: 9 Sep 07
Posts: 89
Credit: 2,201,260
RAC: 0
Message 3345 - Posted: 22 Oct 2007, 14:50:36 UTC

There is problem with the Account Creation Page:
Notice: Undefined index: changewidth in /home/skruger2/projects/cosmohome/html/inc/util.inc on line 138

Notice: Undefined index: PHP_HERE in /home/skruger2/projects/cosmohome/html/project/project.inc on line 25


Must be the page-width cookie thing...


mic.


ID: 3345 · Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5

Forums : Announcements : New Website Design, Part Deux