Advanced search

Forums : Technical Support : Errors
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · Next

AuthorMessage
Profile Campion

Send message
Joined: 3 Aug 07
Posts: 35
Credit: 153,234
RAC: 0
Message 3239 - Posted: 14 Oct 2007, 19:21:11 UTC
Last modified: 14 Oct 2007, 19:27:02 UTC

14/10/2007 3:09:10 PM|Cosmology@Home|Starting wu_101307_010145_4_0
14/10/2007 3:09:10 PM|Cosmology@Home|Starting task wu_101307_010145_4_0 using camb version 125
14/10/2007 3:09:10 PM|Cosmology@Home|Starting wu_101107_111631_0_0
14/10/2007 3:09:10 PM|Cosmology@Home|Starting task wu_101107_111631_0_0 using camb version 125
14/10/2007 3:09:10 PM|Cosmology@Home|Starting wu_101307_010227_1_0
14/10/2007 3:09:10 PM|Cosmology@Home|Starting task wu_101307_010227_1_0 using camb version 125
14/10/2007 3:09:19 PM|Cosmology@Home|[error] Can't rename output file wu_101307_010145_4_0_0
14/10/2007 3:09:24 PM|Cosmology@Home|[error] Can't rename output file wu_101307_010145_4_0_1
14/10/2007 3:09:29 PM|Cosmology@Home|[error] Can't rename output file wu_101307_010145_4_0_2
14/10/2007 3:09:35 PM|Cosmology@Home|[error] Can't rename output file wu_101307_010145_4_0_3
14/10/2007 3:09:40 PM|Cosmology@Home|[error] Can't rename output file wu_101307_010145_4_0_4
14/10/2007 3:09:40 PM|Cosmology@Home|Computation for task wu_101307_010145_4_0 finished
14/10/2007 3:09:40 PM|Cosmology@Home|Output file wu_101307_010145_4_0_0 for task wu_101307_010145_4_0 absent
14/10/2007 3:09:40 PM|Cosmology@Home|Output file wu_101307_010145_4_0_1 for task wu_101307_010145_4_0 absent
14/10/2007 3:09:40 PM|Cosmology@Home|Output file wu_101307_010145_4_0_2 for task wu_101307_010145_4_0 absent
14/10/2007 3:09:40 PM|Cosmology@Home|Output file wu_101307_010145_4_0_3 for task wu_101307_010145_4_0 absent
14/10/2007 3:09:40 PM|Cosmology@Home|Output file wu_101307_010145_4_0_4 for task wu_101307_010145_4_0 absent



Result ID 1264187

Work Unit ID 597964



ID: 3239 · Report as offensive     Reply Quote
Tex2002ans

Send message
Joined: 9 Oct 07
Posts: 6
Credit: 292,860
RAC: 0
Message 3287 - Posted: 16 Oct 2007, 23:11:11 UTC

http://www.cosmologyathome.org/workunit.php?wuid=604717

<core_client_version>5.10.21</core_client_version>
<![CDATA[
<stderr_txt>
Stopped due to parameter error


**********
**********

Memory Leaks Detected!!!

Memory Statistics:
0 bytes in 0 Free Blocks.
322 bytes in 5 Normal Blocks.
4676 bytes in 4 CRT Blocks.
0 bytes in 0 Ignore Blocks.
0 bytes in 0 Client Blocks.
Largest number used: 9582 bytes.
Total allocations: 30745 bytes.

Dumping objects ->
{75} normal block at 0x026D5128, 32 bytes long.
Data: <camb_1.25_window> 63 61 6D 62 5F 31 2E 32 35 5F 77 69 6E 64 6F 77
{74} normal block at 0x026D5040, 184 bytes long.
Data: < (Qm > 00 00 00 00 CD CD CD CD 28 51 6D 02 CD CD CD CD
{69} normal block at 0x026D3F38, 12 bytes long.
Data: < /m x4m 9m > 18 2F 6D 02 78 34 6D 02 D8 39 6D 02
c:\documents and settings\skruger2.uiuc\my documents\boinc\api\boinc_api.c(160) : {64} normal block at 0x026D12E0, 4 bytes long.
Data: < > 00 00 02 00
c:\documents and settings\skruger2.uiuc\my documents\boinc\lib\parse.c(140) : {63} normal block at 0x026D1258, 90 bytes long.
Data: < <color_scheme>T> 0A 3C 63 6F 6C 6F 72 5F 73 63 68 65 6D 65 3E 54
Object dump complete.


</stderr_txt>
<message>
<file_xfer_error>
<file_name>wu_101507_190442_0_0_0</file_name>
<error_code>-161</error_code>
</file_xfer_error>
<file_xfer_error>
<file_name>wu_101507_190442_0_0_1</file_name>
<error_code>-161</error_code>
</file_xfer_error>
<file_xfer_error>
<file_name>wu_101507_190442_0_0_2</file_name>
<error_code>-161</error_code>
</file_xfer_error>
<file_xfer_error>
<file_name>wu_101507_190442_0_0_3</file_name>
<error_code>-161</error_code>
</file_xfer_error>
<file_xfer_error>
<file_name>wu_101507_190442_0_0_4</file_name>
<error_code>-161</error_code>
</file_xfer_error>

</message>
]]>
ID: 3287 · Report as offensive     Reply Quote
Profile Scott
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 1 Apr 07
Posts: 662
Credit: 13,742
RAC: 0
Message 3291 - Posted: 17 Oct 2007, 3:02:16 UTC

Can you give me an idea of how often you see this error?
Scott Kruger
Project Administrator, Cosmology@Home
ID: 3291 · Report as offensive     Reply Quote
Profile [B^S] Acmefrog
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 175
Credit: 446,074
RAC: 0
Message 3292 - Posted: 17 Oct 2007, 4:05:57 UTC - in response to Message 3291.  
Last modified: 17 Oct 2007, 4:07:30 UTC

Can you give me an idea of how often you see this error?

This one just happened to me today. First time (in a long time?? if ever) that I got one. Same kind of error.
http://cosmos.astro.uiuc.edu/cosmohome/result.php?resultid=1276733
ID: 3292 · Report as offensive     Reply Quote
Tex2002ans

Send message
Joined: 9 Oct 07
Posts: 6
Credit: 292,860
RAC: 0
Message 3293 - Posted: 17 Oct 2007, 11:09:51 UTC - in response to Message 3291.  

Can you give me an idea of how often you see this error?


Ahh yes sorry, this was the first error I had ever.
ID: 3293 · Report as offensive     Reply Quote
Profile Sou'westerly

Send message
Joined: 1 Jul 07
Posts: 37
Credit: 208,284
RAC: 0
Message 3295 - Posted: 17 Oct 2007, 12:11:45 UTC - in response to Message 3291.  
Last modified: 17 Oct 2007, 12:12:23 UTC

Can you give me an idea of how often you see this error?


I've had a couple, this one, and this one. Both stopped due to parameter error.
Dave.
ID: 3295 · Report as offensive     Reply Quote
Profile Conan
Avatar

Send message
Joined: 28 Aug 07
Posts: 169
Credit: 1,280,875
RAC: 0
Message 3299 - Posted: 17 Oct 2007, 13:39:17 UTC
Last modified: 17 Oct 2007, 13:39:56 UTC

I have only had two, one each on two different machines.
The one I reported above on the 14th (WU 1269457) and now this WU has the same error, parameter problem and error 161.
ID: 3299 · Report as offensive     Reply Quote
Profile speedimic
Avatar

Send message
Joined: 9 Sep 07
Posts: 89
Credit: 2,201,260
RAC: 0
Message 3300 - Posted: 17 Oct 2007, 14:30:27 UTC

I had 15 out of 600 stopping due to parameter error the last days.
Mainly on 64bit Linux, only 2 or 3 on win and Linux32...


mic.


ID: 3300 · Report as offensive     Reply Quote
Profile [B^S] Acmefrog
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 175
Credit: 446,074
RAC: 0
Message 3304 - Posted: 17 Oct 2007, 22:36:45 UTC

ID: 3304 · Report as offensive     Reply Quote
Profile Conan
Avatar

Send message
Joined: 28 Aug 07
Posts: 169
Credit: 1,280,875
RAC: 0
Message 3328 - Posted: 20 Oct 2007, 7:31:29 UTC - in response to Message 3299.  
Last modified: 20 Oct 2007, 7:38:14 UTC

I have only had two, one each on two different machines.
The one I reported above on the 14th (WU 1269457) and now this WU has the same error, parameter problem and error 161.



Better add another 3 to this list, all with "Stopped due to Parameter Error"
File Xfer Error 161

This WU
This WU
This WU

Edit: Found another one This WU
And also this one was cancelled by the server due to the same errors on 3 other WU's.

They seem to be getting more frequent.
ID: 3328 · Report as offensive     Reply Quote
Tex2002ans

Send message
Joined: 9 Oct 07
Posts: 6
Credit: 292,860
RAC: 0
Message 3329 - Posted: 20 Oct 2007, 18:08:00 UTC

Here are some more over the past 3 days.

Compute Error:

http://www.cosmologyathome.org/workunit.php?wuid=619498
http://www.cosmologyathome.org/workunit.php?wuid=613878
http://www.cosmologyathome.org/workunit.php?wuid=614532
http://www.cosmologyathome.org/workunit.php?wuid=607371
http://www.cosmologyathome.org/workunit.php?wuid=598085
http://www.cosmologyathome.org/workunit.php?wuid=594425


Downloading Error (HD5 check failed):

http://www.cosmologyathome.org/workunit.php?wuid=611140
http://www.cosmologyathome.org/workunit.php?wuid=607149
ID: 3329 · Report as offensive     Reply Quote
Stevea

Send message
Joined: 14 Oct 07
Posts: 22
Credit: 1,084,550
RAC: 0
Message 3330 - Posted: 21 Oct 2007, 0:47:33 UTC

I just started and have a few, here they are, hope it helps...

http://cosmos.astro.uiuc.edu/cosmohome/result.php?resultid=1309953
http://cosmos.astro.uiuc.edu/cosmohome/result.php?resultid=1319719
http://cosmos.astro.uiuc.edu/cosmohome/result.php?resultid=1309866
http://cosmos.astro.uiuc.edu/cosmohome/result.php?resultid=1309868
http://cosmos.astro.uiuc.edu/cosmohome/result.php?resultid=1309937
http://cosmos.astro.uiuc.edu/cosmohome/result.php?resultid=1316343

These are from 3 different rigs
ID: 3330 · Report as offensive     Reply Quote
Profile David^_^b

Send message
Joined: 8 Sep 07
Posts: 1
Credit: 60,129
RAC: 0
Message 3331 - Posted: 21 Oct 2007, 10:15:03 UTC - in response to Message 3330.  

Dear fellows,

I have similar problems since last week.

http://www.cosmologyathome.org/results.php?userid=1201

Please advise. Thanks.
ID: 3331 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 3332 - Posted: 21 Oct 2007, 14:43:33 UTC

All of the results that I have looked at that everyone has posted occur immediately with no loss of time spent on your part,they started with the new work generator initiated last week that is giving us the longer work units.

I suspect they are due to bad input parameters loaded by the scientists that Scott has no control of and affects very few results overall.


ID: 3332 · Report as offensive     Reply Quote
Profile [B^S] Acmefrog
Volunteer tester
Avatar

Send message
Joined: 8 Jun 07
Posts: 175
Credit: 446,074
RAC: 0
Message 3333 - Posted: 21 Oct 2007, 15:03:47 UTC
Last modified: 21 Oct 2007, 15:04:19 UTC

Can someone explain on this WU http://www.cosmologyathome.org/workunit.php?wuid=594425 why two people had errors and a third had a success. I realize that it was not crunched. Just wondering why it says success and not error.

For me it seems that I am picking up one faulty WU per about 25 good WUs right now. This one, http://www.cosmologyathome.org/workunit.php?wuid=623505 is the latest.

At least no time was lost crunching on it.
ID: 3333 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 3336 - Posted: 21 Oct 2007, 15:32:20 UTC - in response to Message 3333.  

Can someone explain on this WU http://www.cosmologyathome.org/workunit.php?wuid=594425 why two people had errors and a third had a success. I realize that it was not crunched. Just wondering why it says success and not error.

For me it seems that I am picking up one faulty WU per about 25 good WUs right now. This one, http://www.cosmologyathome.org/workunit.php?wuid=623505 is the latest.

At least no time was lost crunching on it.


That unit still has the 161 output error in the log file ....why success?...validator having a bad hair day (hehe)

I am getting 1 on every page of results on average....at lease the total errors allowed before they go away is 3 and not 20 so it is being resent minimally
ID: 3336 · Report as offensive     Reply Quote
Paratima
Avatar

Send message
Joined: 27 Jul 07
Posts: 74
Credit: 1,285,089
RAC: 0
Message 3340 - Posted: 22 Oct 2007, 0:36:44 UTC
Last modified: 22 Oct 2007, 0:39:27 UTC

Ye olde error 161 on one of my puters: wu624834
ID: 3340 · Report as offensive     Reply Quote
Profile Conan
Avatar

Send message
Joined: 28 Aug 07
Posts: 169
Credit: 1,280,875
RAC: 0
Message 3341 - Posted: 22 Oct 2007, 1:26:49 UTC - in response to Message 3328.  

I have only had two, one each on two different machines.
The one I reported above on the 14th (WU 1269457) and now this WU has the same error, parameter problem and error 161.



Better add another 3 to this list, all with "Stopped due to Parameter Error"
File Xfer Error 161

This WU
This WU
This WU

Edit: Found another one This WU
And also this one was cancelled by the server due to the same errors on 3 other WU's.

They seem to be getting more frequent.


Another 4 all with the same error, started off with just an occassional one but now I am getting between 1 and 3 per result page on 3 different computers
This WU
This WU
This WU
This WU

Not affecting processing time but will start affecting my ISP bandwith for sending back these failed results (and downloading them in the first place), if we start getting too many.
At this stage, no big deal though.




ID: 3341 · Report as offensive     Reply Quote
Profile Jayargh
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 25 Jun 07
Posts: 508
Credit: 2,282,158
RAC: 0
Message 3342 - Posted: 22 Oct 2007, 1:40:53 UTC
Last modified: 22 Oct 2007, 1:44:03 UTC

Hey Conan I think when the scientists reveiw our results they will adjust based on which parameters don't work. Until then we will suffer through a lot of this.

Remember Scott said they set up a NEW work generator so some rough patches can always be expected :)
ID: 3342 · Report as offensive     Reply Quote
Profile Conan
Avatar

Send message
Joined: 28 Aug 07
Posts: 169
Credit: 1,280,875
RAC: 0
Message 3344 - Posted: 22 Oct 2007, 6:44:32 UTC - in response to Message 3342.  

Hey Conan I think when the scientists reveiw our results they will adjust based on which parameters don't work. Until then we will suffer through a lot of this.

Remember Scott said they set up a NEW work generator so some rough patches can always be expected :)


Thanks JRenkar,
I realise this, and also I have and still do Alpha projects, so know there will be problems, lost credits and stuff like that.
But as we are not only the project data crunchers but also the project testers it is our job to let the project administrators know if all is not right with the project.
That is what I am doing.

These particular WU's are not a real problem to us testers as no time is wasted, but if there is an error code generated for what ever reason then there is a reason for that error to have been generated in the first place and a fix can be found.
ID: 3344 · Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 · Next

Forums : Technical Support : Errors